!

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

!

ODELL Dehart
I am a registered user but need help so little I forget how to use it. 
I login, then  open the forum I want and THERE IS NO OPTION FOR ENTERING
A NEW QUERY AND NO WAY TO OPEN A FORUM.  This is ridiculous!!  When I
login, open a forum, and find no suitable answer I should immediately be
able to enter that forum and post a message.  Today is the first time
since November 16th and only the fourth time I've needed help since
January.  There is simply no simple or obvious way to open a forum to
post.  Why not?  Every other system which has fora has an obvious way to
post like after login a line that says POST  A NEW MESSAGE HERE.  I've
obviously manged before but certainly should not have to go through this
kind of frustration and hassle due to my forgetfulness.  I'll copy and
paste the answer into OpenOffice so I'll remember how to solve the
problem should it ever occur again.  I must since this is the same
problem I've had before.

I have been unable to script my question in such a way as to retrieve
fewer than 1000 records from the files.  That number is patently
unreadable.  Especially as there is no relevance ranking.

My issue is:  one of my documents has started to display with each page
in a column.  Page 1 has page 2 displayed beneath it with page 3 beside
page 1 and page 4 below page 3.  This appeared yesterday and effects
only the one document.

Try scripting a search with that problem.  If I could find a way to open
the forum I could easily ask that question and get an answer. 
Fortunately, OpenOffice is generally quite easy to use and the answer to
a problems is easy to find so that it is my choice.


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: !

Rory O'Farrell
On Mon, 10 Dec 2018 20:04:58 +0000
ODELL Dehart <[hidden email]> wrote:

> I am a registered user but need help so little I forget how to use it. 
> I login, then  open the forum I want and THERE IS NO OPTION FOR ENTERING
> A NEW QUERY AND NO WAY TO OPEN A FORUM.  This is ridiculous!! 

Open one of the Forum areas; below the dark blue surrounded listing of sub-areas and (possibly) tutorials under the Forum banner you should see see a button on left labelled "New Topic".  Press that and you should be able to start your new query.

Please post your query in your new topic, and someone with appropriate expertise will answer when online.
 

> When I
> login, open a forum, and find no suitable answer I should immediately be
> able to enter that forum and post a message.  Today is the first time
> since November 16th and only the fourth time I've needed help since
> January.  There is simply no simple or obvious way to open a forum to
> post.  Why not?  Every other system which has fora has an obvious way to
> post like after login a line that says POST  A NEW MESSAGE HERE.  I've
> obviously manged before but certainly should not have to go through this
> kind of frustration and hassle due to my forgetfulness.  I'll copy and
> paste the answer into OpenOffice so I'll remember how to solve the
> problem should it ever occur again.  I must since this is the same
> problem I've had before.
>
> I have been unable to script my question in such a way as to retrieve
> fewer than 1000 records from the files.  That number is patently
> unreadable.  Especially as there is no relevance ranking.
>
> My issue is:  one of my documents has started to display with each page
> in a column.  Page 1 has page 2 displayed beneath it with page 3 beside
> page 1 and page 4 below page 3.  This appeared yesterday and effects
> only the one document.
>
> Try scripting a search with that problem.  If I could find a way to open
> the forum I could easily ask that question and get an answer. 
> Fortunately, OpenOffice is generally quite easy to use and the answer to
> a problems is easy to find so that it is my choice.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: !

Colin Robb
I don't know how to jelp you. All the best.
Colin

On Tue, 11 Dec. 2018, 07:50 Rory O'Farrell <[hidden email] wrote:

> On Mon, 10 Dec 2018 20:04:58 +0000
> ODELL Dehart <[hidden email]> wrote:
>
> > I am a registered user but need help so little I forget how to use it.
> > I login, then  open the forum I want and THERE IS NO OPTION FOR ENTERING
> > A NEW QUERY AND NO WAY TO OPEN A FORUM.  This is ridiculous!!
>
> Open one of the Forum areas; below the dark blue surrounded listing of
> sub-areas and (possibly) tutorials under the Forum banner you should see
> see a button on left labelled "New Topic".  Press that and you should be
> able to start your new query.
>
> Please post your query in your new topic, and someone with appropriate
> expertise will answer when online.
>
> > When I
> > login, open a forum, and find no suitable answer I should immediately be
> > able to enter that forum and post a message.  Today is the first time
> > since November 16th and only the fourth time I've needed help since
> > January.  There is simply no simple or obvious way to open a forum to
> > post.  Why not?  Every other system which has fora has an obvious way to
> > post like after login a line that says POST  A NEW MESSAGE HERE.  I've
> > obviously manged before but certainly should not have to go through this
> > kind of frustration and hassle due to my forgetfulness.  I'll copy and
> > paste the answer into OpenOffice so I'll remember how to solve the
> > problem should it ever occur again.  I must since this is the same
> > problem I've had before.
> >
> > I have been unable to script my question in such a way as to retrieve
> > fewer than 1000 records from the files.  That number is patently
> > unreadable.  Especially as there is no relevance ranking.
> >
> > My issue is:  one of my documents has started to display with each page
> > in a column.  Page 1 has page 2 displayed beneath it with page 3 beside
> > page 1 and page 4 below page 3.  This appeared yesterday and effects
> > only the one document.
> >
> > Try scripting a search with that problem.  If I could find a way to open
> > the forum I could easily ask that question and get an answer.
> > Fortunately, OpenOffice is generally quite easy to use and the answer to
> > a problems is easy to find so that it is my choice.
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: [hidden email]
> > For additional commands, e-mail: [hidden email]
> >
>
>
> --
> Rory O'Farrell <[hidden email]>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
Reply | Threaded
Open this post in threaded view
|

Re: !

DaveB
In reply to this post by Rory O'Farrell
On 10.12.2018 20:50, Rory O'Farrell wrote:

> On Mon, 10 Dec 2018 20:04:58 +0000
> ODELL Dehart <[hidden email]> wrote:
>
>> I am a registered user but need help so little I forget how to use it.�
>> I login, then� open the forum I want and THERE IS NO OPTION FOR ENTERING
>> A NEW QUERY AND NO WAY TO OPEN A FORUM.� This is ridiculous!!�
>
> Open one of the Forum areas; below the dark blue surrounded listing of sub-areas and (possibly) tutorials under the Forum banner you should see see a button on left labelled "New Topic".  Press that and you should be able to start your new query.
>
> Please post your query in your new topic, and someone with appropriate expertise will answer when online.

Rory has already advised you about the correct way to post in the forum,
but please stop ranting at the people you are requesting help from. We
are all volunteers giving of our own free time to help other users.

>> My issue is:� one of my documents has started to display with each page
>> in a column.� Page 1 has page 2 displayed beneath it with page 3 beside
>> page 1 and page 4 below page 3.� This appeared yesterday and effects
>> only the one document.

It sounds like you are referring to the Writer word processing module
and have inadvertently changed the "Page View Layout". Look towards the
bottom right hand corner of the Writer window and you will find 3 page
icons to the left of the zoom slider. Try clicking each of them in turn
and see if one of them resolves your issue. In which case save the
document again and next time you open it the page view will be as you
want it.

--
Please address any reply to the mailing list only. Any messages sent to
this noreply@ address are automatically deleted from the server and will
never be read.



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]