[ANNOUNCE] Availability of AOO-4.1.4 RC2

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
22 messages Options
12
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCE] Availability of AOO-4.1.4 RC2

Jim Jagielski
Available for immediate testing are the source tarball and
community builds of Apache OpenOffice 4.1.4-RC2.

As noted, these are Release Candidates and are not official,
GA releases, although based on testing, the could become so.
So PLEASE test these out!

You can find these gems at:

    https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/

Cheers!
--
Jim Jagielski
On behalf of the Apache OpenOffice Project

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Dave Fisher
Thanks Jim!

> On Aug 14, 2017, at 8:19 AM, Jim Jagielski <[hidden email]> wrote:
>
> Available for immediate testing are the source tarball and
> community builds of Apache OpenOffice 4.1.4-RC2.
>
> As noted, these are Release Candidates and are not official,
> GA releases, although based on testing, the could become so.
> So PLEASE test these out!
>
> You can find these gems at:
>
>    https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
>
> Cheers!
> --
> Jim Jagielski
> On behalf of the Apache OpenOffice Project
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


signature.asc (817 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Marcus (OOo)
In reply to this post by Jim Jagielski
Am 14.08.2017 um 17:19 schrieb Jim Jagielski:

> Available for immediate testing are the source tarball and
> community builds of Apache OpenOffice 4.1.4-RC2.
>
> As noted, these are Release Candidates and are not official,
> GA releases, although based on testing, the could become so.
> So PLEASE test these out!
>
> You can find these gems at:
>
>      https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/

thanks a lot - also to Matthias - for providing these builds.

I was impatient and have downloaded them already on the weekend. The
following is what I've tested:

- Windows 10
- Fedora 21 64-bit
- AOO414m2 (build 9785) rev 1804788 - en-US

1.

Installation was fine without problems.

2.

Randomly downloaded from Internet and then opened without problems [1]:

5 files with .doc and 5 .docx
5 files with .xls and 5 .xlsx
5 files with .ppt and 5 .pptx

3.

Created documents, saved and opened them without problems:

.odt, .ods, .odp
.doc, .xls, .ppt

Then installed the langpack for "de" and opened the downloaded and
self-created files. Again without any problems [1].

Is there anything else I should test?

[1] Of course I've not checked that everything is displayed and
formatted correctly.

Thanks

Marcus


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Kay Schenk-2


On 08/14/2017 10:24 AM, Marcus wrote:

> Am 14.08.2017 um 17:19 schrieb Jim Jagielski:
>> Available for immediate testing are the source tarball and
>> community builds of Apache OpenOffice 4.1.4-RC2.
>>
>> As noted, these are Release Candidates and are not official,
>> GA releases, although based on testing, the could become so.
>> So PLEASE test these out!
>>
>> You can find these gems at:
>>
>>      https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
>
> thanks a lot - also to Matthias - for providing these builds.
>
> I was impatient and have downloaded them already on the weekend. The
> following is what I've tested:
>
> - Windows 10
> - Fedora 21 64-bit
> - AOO414m2 (build 9785) rev 1804788 - en-US
>
> 1.
>
> Installation was fine without problems.
>
> 2.
>
> Randomly downloaded from Internet and then opened without problems [1]:
>
> 5 files with .doc and 5 .docx
> 5 files with .xls and 5 .xlsx
> 5 files with .ppt and 5 .pptx
>
> 3.
>
> Created documents, saved and opened them without problems:
>
> .odt, .ods, .odp
> .doc, .xls, .ppt
>
> Then installed the langpack for "de" and opened the downloaded and
> self-created files. Again without any problems [1].
>
> Is there anything else I should test?
>
> [1] Of course I've not checked that everything is displayed and
> formatted correctly.
>
> Thanks
>
> Marcus

On Linux-32, CentOS 6.9, I've done preliminary testing on my own docs,
and a few sample docs I downloaded. I also verified that #i125147, and
#i125762 were fixed. Mostly all good with my testing on Rev. 1804788 so far.

I am not really much of an Impress/Powerpoint user and I did add a
"task" issue for someone to take a look at:

https://bz.apache.org/ooo/show_bug.cgi?id=127514

that includes a link to a PPT file that includes both sound and video
clips which didn't seem to do anything on my system. It could be my
system setup though.


--
------------------------------------------
MzK

"Only the truth will save you now."
       -- Ensei Tankado, "Digital Fortress"

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Marcus (OOo)
Am 17.08.2017 um 23:14 schrieb Kay Schenk:

>
> On 08/14/2017 10:24 AM, Marcus wrote:
>> Am 14.08.2017 um 17:19 schrieb Jim Jagielski:
>>> Available for immediate testing are the source tarball and
>>> community builds of Apache OpenOffice 4.1.4-RC2.
>>>
>>> As noted, these are Release Candidates and are not official,
>>> GA releases, although based on testing, the could become so.
>>> So PLEASE test these out!
>>>
>>> You can find these gems at:
>>>
>>>      https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
>>
>> thanks a lot - also to Matthias - for providing these builds.
>>
>> I was impatient and have downloaded them already on the weekend. The
>> following is what I've tested:
>>
>> - Windows 10
>> - Fedora 21 64-bit
>> - AOO414m2 (build 9785) rev 1804788 - en-US
>>
>> 1.
>>
>> Installation was fine without problems.
>>
>> 2.
>>
>> Randomly downloaded from Internet and then opened without problems [1]:
>>
>> 5 files with .doc and 5 .docx
>> 5 files with .xls and 5 .xlsx
>> 5 files with .ppt and 5 .pptx
>>
>> 3.
>>
>> Created documents, saved and opened them without problems:
>>
>> .odt, .ods, .odp
>> .doc, .xls, .ppt
>>
>> Then installed the langpack for "de" and opened the downloaded and
>> self-created files. Again without any problems [1].
>>
>> Is there anything else I should test?
>>
>> [1] Of course I've not checked that everything is displayed and
>> formatted correctly.
>>
>> Thanks
>>
>> Marcus
>
> On Linux-32, CentOS 6.9, I've done preliminary testing on my own docs,
> and a few sample docs I downloaded. I also verified that #i125147, and
> #i125762 were fixed. Mostly all good with my testing on Rev. 1804788 so
> far.

great, thanks for testing and sharing the results.

> I am not really much of an Impress/Powerpoint user and I did add a
> "task" issue for someone to take a look at:
>
> https://bz.apache.org/ooo/show_bug.cgi?id=127514
>
> that includes a link to a PPT file that includes both sound and video
> clips which didn't seem to do anything on my system. It could be my
> system setup though.

A quick test on Linux (but 4.1.3) showed no video and sound. However,
it's always a difficult way to get this working on Linux. Will try it
with 4.1.4 on Windows and another Linux on the weekend.

Marcus


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Rory O'Farrell
On Thu, 17 Aug 2017 23:43:17 +0200
Marcus <[hidden email]> wrote:

> Am 17.08.2017 um 23:14 schrieb Kay Schenk:
> >
> > On 08/14/2017 10:24 AM, Marcus wrote:
> >> Am 14.08.2017 um 17:19 schrieb Jim Jagielski:
> >>> Available for immediate testing are the source tarball and
> >>> community builds of Apache OpenOffice 4.1.4-RC2.
> >>>
> >>> As noted, these are Release Candidates and are not official,
> >>> GA releases, although based on testing, the could become so.
> >>> So PLEASE test these out!
> >>>
> >>> You can find these gems at:
> >>>
> >>>      https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
> >>
> >> thanks a lot - also to Matthias - for providing these builds.
> >>
> >> I was impatient and have downloaded them already on the weekend. The
> >> following is what I've tested:
> >>
> >> - Windows 10
> >> - Fedora 21 64-bit
> >> - AOO414m2 (build 9785) rev 1804788 - en-US
> >>
> >> 1.
> >>
> >> Installation was fine without problems.
> >>
> >> 2.
> >>
> >> Randomly downloaded from Internet and then opened without problems [1]:
> >>
> >> 5 files with .doc and 5 .docx
> >> 5 files with .xls and 5 .xlsx
> >> 5 files with .ppt and 5 .pptx
> >>
> >> 3.
> >>
> >> Created documents, saved and opened them without problems:
> >>
> >> .odt, .ods, .odp
> >> .doc, .xls, .ppt
> >>
> >> Then installed the langpack for "de" and opened the downloaded and
> >> self-created files. Again without any problems [1].
> >>
> >> Is there anything else I should test?
> >>
> >> [1] Of course I've not checked that everything is displayed and
> >> formatted correctly.
> >>
> >> Thanks
> >>
> >> Marcus
> >
> > On Linux-32, CentOS 6.9, I've done preliminary testing on my own docs,
> > and a few sample docs I downloaded. I also verified that #i125147, and
> > #i125762 were fixed. Mostly all good with my testing on Rev. 1804788 so
> > far.
>
> great, thanks for testing and sharing the results.
>
> > I am not really much of an Impress/Powerpoint user and I did add a
> > "task" issue for someone to take a look at:
> >
> > https://bz.apache.org/ooo/show_bug.cgi?id=127514
> >
> > that includes a link to a PPT file that includes both sound and video
> > clips which didn't seem to do anything on my system. It could be my
> > system setup though.
>
> A quick test on Linux (but 4.1.3) showed no video and sound. However,
> it's always a difficult way to get this working on Linux. Will try it
> with 4.1.4 on Windows and another Linux on the weekend.
>
> Marcus

Using linux (Xubuntu) systems I could never get video to work in .odp presentations in 4.1.3 in any format, although the video file(s) would play properly using either Parole (the system video player) or VLC.  I have just tried an .mpg file in 4.1.4 RC2: no success ("Format not supported" message).

As a workaround I insert hyperlinks to the target video file(s) with suitable parameters for full screen and exit after the video, which works well for my use of videos.  It would be good if proper video support could be got working in OO (possible target for 4.2.0?)

I haven''t tried with sound files, but I expect the situation is similar.

--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Kay Schenk-2
On Thu, Aug 17, 2017 at 2:59 PM, Rory O'Farrell <[hidden email]> wrote:

> On Thu, 17 Aug 2017 23:43:17 +0200
> Marcus <[hidden email]> wrote:
>
> > Am 17.08.2017 um 23:14 schrieb Kay Schenk:
> > >
> > > On 08/14/2017 10:24 AM, Marcus wrote:
> > >> Am 14.08.2017 um 17:19 schrieb Jim Jagielski:
> > >>> Available for immediate testing are the source tarball and
> > >>> community builds of Apache OpenOffice 4.1.4-RC2.
> > >>>
> > >>> As noted, these are Release Candidates and are not official,
> > >>> GA releases, although based on testing, the could become so.
> > >>> So PLEASE test these out!
> > >>>
> > >>> You can find these gems at:
> > >>>
> > >>>      https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
> > >>
> > >> thanks a lot - also to Matthias - for providing these builds.
> > >>
> > >> I was impatient and have downloaded them already on the weekend. The
> > >> following is what I've tested:
> > >>
> > >> - Windows 10
> > >> - Fedora 21 64-bit
> > >> - AOO414m2 (build 9785) rev 1804788 - en-US
> > >>
> > >> 1.
> > >>
> > >> Installation was fine without problems.
> > >>
> > >> 2.
> > >>
> > >> Randomly downloaded from Internet and then opened without problems
> [1]:
> > >>
> > >> 5 files with .doc and 5 .docx
> > >> 5 files with .xls and 5 .xlsx
> > >> 5 files with .ppt and 5 .pptx
> > >>
> > >> 3.
> > >>
> > >> Created documents, saved and opened them without problems:
> > >>
> > >> .odt, .ods, .odp
> > >> .doc, .xls, .ppt
> > >>
> > >> Then installed the langpack for "de" and opened the downloaded and
> > >> self-created files. Again without any problems [1].
> > >>
> > >> Is there anything else I should test?
> > >>
> > >> [1] Of course I've not checked that everything is displayed and
> > >> formatted correctly.
> > >>
> > >> Thanks
> > >>
> > >> Marcus
> > >
> > > On Linux-32, CentOS 6.9, I've done preliminary testing on my own docs,
> > > and a few sample docs I downloaded. I also verified that #i125147, and
> > > #i125762 were fixed. Mostly all good with my testing on Rev. 1804788 so
> > > far.
> >
> > great, thanks for testing and sharing the results.
> >
> > > I am not really much of an Impress/Powerpoint user and I did add a
> > > "task" issue for someone to take a look at:
> > >
> > > https://bz.apache.org/ooo/show_bug.cgi?id=127514
> > >
> > > that includes a link to a PPT file that includes both sound and video
> > > clips which didn't seem to do anything on my system. It could be my
> > > system setup though.
> >
> > A quick test on Linux (but 4.1.3) showed no video and sound. However,
> > it's always a difficult way to get this working on Linux. Will try it
> > with 4.1.4 on Windows and another Linux on the weekend.
> >
> > Marcus
>
> Using linux (Xubuntu) systems I could never get video to work in .odp
> presentations in 4.1.3 in any format, although the video file(s) would play
> properly using either Parole (the system video player) or VLC.  I have just
> tried an .mpg file in 4.1.4 RC2: no success ("Format not supported"
> message).
>
> As a workaround I insert hyperlinks to the target video file(s) with
> suitable parameters for full screen and exit after the video, which works
> well for my use of videos.  It would be good if proper video support could
> be got working in OO (possible target for 4.2.0?)
>
> I haven''t tried with sound files, but I expect the situation is similar.
>

​Thanks to you and Marcus for this information. I forgot to add that I
routinely install the Freedesktop "desktop interface". I'm sure it's some
sort of Linux environment settings that aren't be detected correctly.  ​

And, if this is the case, on Linux, it is not unusual  that the default
locations get changed and/or the names themselves.​ When I get a moment, I
will investigate further.​


> --
> Rory O'Farrell <[hidden email]>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
----------------------------------------------------------------------
MzK

"Only the truth will save you now."
                         -- Ensei Tankado, "Digital Fortress"
Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Rory O'Farrell
On Fri, 18 Aug 2017 13:04:03 -0700
Kay Schenk <[hidden email]> wrote:

> On Thu, Aug 17, 2017 at 2:59 PM, Rory O'Farrell <[hidden email]> wrote:
>
> > On Thu, 17 Aug 2017 23:43:17 +0200
> > Marcus <[hidden email]> wrote:
> >
> > > Am 17.08.2017 um 23:14 schrieb Kay Schenk:
> > > >
> > > > On 08/14/2017 10:24 AM, Marcus wrote:
> > > >> Am 14.08.2017 um 17:19 schrieb Jim Jagielski:
> > > >>> Available for immediate testing are the source tarball and
> > > >>> community builds of Apache OpenOffice 4.1.4-RC2.
> > > >>>
> > > >>> As noted, these are Release Candidates and are not official,
> > > >>> GA releases, although based on testing, the could become so.
> > > >>> So PLEASE test these out!
> > > >>>
> > > >>> You can find these gems at:
> > > >>>
> > > >>>      https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
> > > >>
> > > >> thanks a lot - also to Matthias - for providing these builds.
> > > >>
> > > >> I was impatient and have downloaded them already on the weekend. The
> > > >> following is what I've tested:
> > > >>
> > > >> - Windows 10
> > > >> - Fedora 21 64-bit
> > > >> - AOO414m2 (build 9785) rev 1804788 - en-US
> > > >>
> > > >> 1.
> > > >>
> > > >> Installation was fine without problems.
> > > >>
> > > >> 2.
> > > >>
> > > >> Randomly downloaded from Internet and then opened without problems
> > [1]:
> > > >>
> > > >> 5 files with .doc and 5 .docx
> > > >> 5 files with .xls and 5 .xlsx
> > > >> 5 files with .ppt and 5 .pptx
> > > >>
> > > >> 3.
> > > >>
> > > >> Created documents, saved and opened them without problems:
> > > >>
> > > >> .odt, .ods, .odp
> > > >> .doc, .xls, .ppt
> > > >>
> > > >> Then installed the langpack for "de" and opened the downloaded and
> > > >> self-created files. Again without any problems [1].
> > > >>
> > > >> Is there anything else I should test?
> > > >>
> > > >> [1] Of course I've not checked that everything is displayed and
> > > >> formatted correctly.
> > > >>
> > > >> Thanks
> > > >>
> > > >> Marcus
> > > >
> > > > On Linux-32, CentOS 6.9, I've done preliminary testing on my own docs,
> > > > and a few sample docs I downloaded. I also verified that #i125147, and
> > > > #i125762 were fixed. Mostly all good with my testing on Rev. 1804788 so
> > > > far.
> > >
> > > great, thanks for testing and sharing the results.
> > >
> > > > I am not really much of an Impress/Powerpoint user and I did add a
> > > > "task" issue for someone to take a look at:
> > > >
> > > > https://bz.apache.org/ooo/show_bug.cgi?id=127514
> > > >
> > > > that includes a link to a PPT file that includes both sound and video
> > > > clips which didn't seem to do anything on my system. It could be my
> > > > system setup though.
> > >
> > > A quick test on Linux (but 4.1.3) showed no video and sound. However,
> > > it's always a difficult way to get this working on Linux. Will try it
> > > with 4.1.4 on Windows and another Linux on the weekend.
> > >
> > > Marcus
> >
> > Using linux (Xubuntu) systems I could never get video to work in .odp
> > presentations in 4.1.3 in any format, although the video file(s) would play
> > properly using either Parole (the system video player) or VLC.  I have just
> > tried an .mpg file in 4.1.4 RC2: no success ("Format not supported"
> > message).
> >
> > As a workaround I insert hyperlinks to the target video file(s) with
> > suitable parameters for full screen and exit after the video, which works
> > well for my use of videos.  It would be good if proper video support could
> > be got working in OO (possible target for 4.2.0?)
> >
> > I haven''t tried with sound files, but I expect the situation is similar.
> >
>
> ​Thanks to you and Marcus for this information. I forgot to add that I
> routinely install the Freedesktop "desktop interface". I'm sure it's some
> sort of Linux environment settings that aren't be detected correctly.  ​
>
> And, if this is the case, on Linux, it is not unusual  that the default
> locations get changed and/or the names themselves.​ When I get a moment, I
> will investigate further.​
>
>
> > --
> > Rory O'Farrell <[hidden email]>

I'm willing to test any interim versions you may need tested - I run Xubuntu 64 16.04.03.

--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Keith N. McKenna
In reply to this post by Jim Jagielski
On 8/14/2017 11:19 AM, Jim Jagielski wrote:

> Available for immediate testing are the source tarball and
> community builds of Apache OpenOffice 4.1.4-RC2.
>
> As noted, these are Release Candidates and are not official,
> GA releases, although based on testing, the could become so.
> So PLEASE test these out!
>
> You can find these gems at:
>
>     https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
>
> Cheers!
> --
> Jim Jagielski
> On behalf of the Apache OpenOffice Project
>
On windows 10 the download does not verify using the pag/asc method.
Attempt returns error message stating that there is not enough
information to verify.

Regards
Keith


signature.asc (484 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Andrea Pescetti-2
Keith N. McKenna wrote:
> On windows 10 the download does not verify using the pag/asc method.
> Attempt returns error message stating that there is not enough
> information to verify.

The "not enough information" warning could also be due to missing
details in your system. Have you imported the KEYS file? See
https://www.apache.org/dev/release-signing.html#keys-policy for
instructions and http://www.apache.org/dist/openoffice/KEYS for the
actual KEYS file. You might still get warnings saying that you have no
way to verify that the key is trusted, but verification should pass.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Matthias Seidel
Hi Andrea,

As the files were signed by Jim and me I think our PGP keys are missing
in that KEYS file...

Regards, Matthias


Am 20.08.2017 um 12:40 schrieb Andrea Pescetti:

> Keith N. McKenna wrote:
>> On windows 10 the download does not verify using the pag/asc method.
>> Attempt returns error message stating that there is not enough
>> information to verify.
>
> The "not enough information" warning could also be due to missing
> details in your system. Have you imported the KEYS file? See
> https://www.apache.org/dev/release-signing.html#keys-policy for
> instructions and http://www.apache.org/dist/openoffice/KEYS for the
> actual KEYS file. You might still get warnings saying that you have no
> way to verify that the key is trusted, but verification should pass.
>
> Regards,
>   Andrea.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Andrea Pescetti-2
Matthias Seidel wrote:
> As the files were signed by Jim and me I think our PGP keys are missing
> in that KEYS file...

I had only looked for Jim's keys and there were in the file. If yours
are not there, please add them as soon as possible. The KEYS file is not
version-dependent, so you should add them to the current file at the
location I gave.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Matthias Seidel
Should be fixed now!

@Keith:
Can you test please?

Kind regards, Matthias


Am 20.08.2017 um 15:22 schrieb Andrea Pescetti:

> Matthias Seidel wrote:
>> As the files were signed by Jim and me I think our PGP keys are missing
>> in that KEYS file...
>
> I had only looked for Jim's keys and there were in the file. If yours
> are not there, please add them as soon as possible. The KEYS file is
> not version-dependent, so you should add them to the current file at
> the location I gave.
>
> Regards,
>   Andrea.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Keith N. McKenna
In reply to this post by Andrea Pescetti-2
On 8/20/2017 6:40 AM, Andrea Pescetti wrote:

> Keith N. McKenna wrote:
>> On windows 10 the download does not verify using the pag/asc method.
>> Attempt returns error message stating that there is not enough
>> information to verify.
>
> The "not enough information" warning could also be due to missing
> details in your system. Have you imported the KEYS file? See
> https://www.apache.org/dev/release-signing.html#keys-policy for
> instructions and http://www.apache.org/dist/openoffice/KEYS for the
> actual KEYS file. You might still get warnings saying that you have no
> way to verify that the key is trusted, but verification should pass.
>
> Regards,
>   Andrea.
Yes I had downloaded and imported the keys keys file before trying to
verify the download. As it turns out Mathias's key was missing from the
original download of the KEYS file I imported. With a fresh download it
does verify.

Regards
Keith



signature.asc (484 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Keith N. McKenna
In reply to this post by Andrea Pescetti-2
On 8/20/2017 10:40 AM, Matthias Seidel wrote:
> Should be fixed now!
>
> @Keith:
> Can you test please?
>
> Kind regards, Matthias
>

Fresh download of KEYS file with your key included fixes the problem.

Regards
Keith

>
> Am 20.08.2017 um 15:22 schrieb Andrea Pescetti:
>> Matthias Seidel wrote:
>>> As the files were signed by Jim and me I think our PGP keys are missing
>>> in that KEYS file...
>>
>> I had only looked for Jim's keys and there were in the file. If yours
>> are not there, please add them as soon as possible. The KEYS file is
>> not version-dependent, so you should add them to the current file at
>> the location I gave.
>>
>> Regards,
>>   Andrea.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>
>


signature.asc (484 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Jose R R
In reply to this post by Jim Jagielski
Thank you.

On Mon, Aug 14, 2017 at 8:19 AM, Jim Jagielski <[hidden email]> wrote:

> Available for immediate testing are the source tarball and
> community builds of Apache OpenOffice 4.1.4-RC2.
>
> As noted, these are Release Candidates and are not official,
> GA releases, although based on testing, the could become so.
> So PLEASE test these out!
>
> You can find these gems at:
>
>     https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
>
> Cheers!
> --
> Jim Jagielski
> On behalf of the Apache OpenOffice Project

Built from source:
< http://svn.apache.org/repos/asf/openoffice/branches/AOO414 >

On Debian Stretch for AMD64 (after purging non-freedom respecting
'Debian Desktop' LibreOffice dependency)
< http://www.enlightenment.org/ss/e-599ad194853a53.25100016.jpg >


Best Professional Regards

--
Jose R R
http://metztli.it
---------------------------------------------------------------------------------------------
Download Metztli Reiser4: Debian Stretch with Linux 4.12
---------------------------------------------------------------------------------------------
for AMD64 https://sf.net/projects/metztli-reiser4/
---------------------------------------------------------------------------------------------
Try at no charge http://b2evolution.net for http://OpenShift.com PaaS
---------------------------------------------------------------------------------------------
from our GitHub http://Nepohualtzintzin.com repository. Cloud the easy way!

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Peter Kovacs-3
Jose,

Why do you say non-freedom respecting 'Debian Desktop' LibreOffice dependency?

All the best
Peter

Am 21. August 2017 14:51:23 MESZ schrieb Jose R R <[hidden email]>:

>Thank you.
>
>On Mon, Aug 14, 2017 at 8:19 AM, Jim Jagielski <[hidden email]> wrote:
>> Available for immediate testing are the source tarball and
>> community builds of Apache OpenOffice 4.1.4-RC2.
>>
>> As noted, these are Release Candidates and are not official,
>> GA releases, although based on testing, the could become so.
>> So PLEASE test these out!
>>
>> You can find these gems at:
>>
>>     https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
>>
>> Cheers!
>> --
>> Jim Jagielski
>> On behalf of the Apache OpenOffice Project
>
>Built from source:
>< http://svn.apache.org/repos/asf/openoffice/branches/AOO414 >
>
>On Debian Stretch for AMD64 (after purging non-freedom respecting
>'Debian Desktop' LibreOffice dependency)
>< http://www.enlightenment.org/ss/e-599ad194853a53.25100016.jpg >
>
>
>Best Professional Regards

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Jose R R
Niltze [Hello], Peter-

On Mon, Aug 21, 2017 at 7:08 AM, Peter kovacs <[hidden email]> wrote:
> Jose,
>
> Why do you say non-freedom respecting 'Debian Desktop' LibreOffice dependency?

If during Debian installation an user selects GNOME -based 'Debian
desktop environment', (please see pic in long link below)
< https://metztli.it/blog/media/blogs/ixiptli/quick-uploads/p121/nanahuahuatl-2016-03-18_22-31-19.jpg
>

it will download LibreOffice -- as the meta-package has artificial
dependence on LibreOffice.

Moreover, after the debian installation completes successfully, if the
user wants to purge LibreOffice, action will also remove critical
GNOME component(s) that will eventually cause software incompatibility
issues with the 'Debian desktop environment'; in other words, purging
LibreOffice breaks desktop GUI and GDM3.

It can be easily verfified at:
< https://packages.debian.org/stretch/gnome-core >
If you look at the source:
< http://http.debian.net/debian/pool/main/m/meta-gnome3/meta-gnome3_3.22+3.tar.xz
>

after expanding it, grep control and control.in:

grep -i libreoffice meta-gnome3-3.22+3/debian/control*
meta-gnome3-3.22+3/debian/control:         libreoffice-evolution,
meta-gnome3-3.22+3/debian/control:         libreoffice-gnome,
meta-gnome3-3.22+3/debian/control:         libreoffice-writer,
meta-gnome3-3.22+3/debian/control:         libreoffice-calc,
meta-gnome3-3.22+3/debian/control:         libreoffice-impress,
meta-gnome3-3.22+3/debian/control.in:         libreoffice-evolution,
meta-gnome3-3.22+3/debian/control.in:         libreoffice-gnome,
meta-gnome3-3.22+3/debian/control.in:         libreoffice-writer,
meta-gnome3-3.22+3/debian/control.in:         libreoffice-calc,
meta-gnome3-3.22+3/debian/control.in:         libreoffice-impress,

dependency is totally *artificial* since the 'Debian desktop
environment' can be perfectly built without forcing LibreOffice on the
user.

As a matter of fact, it could ask the user whether s/he wants Apache
OpenOffice OR no office suite at all -- if the Debian devs so desired.

Of course it is possible to rebuild the above package after stripping
references to LibreOffice and it will succeed. After the user merely
installs minimally two(2) generated DEB replacements:

gnome_3.22+3.1_amd64.deb
gnome-core_3.22+3.1_amd64.deb

(my built replacements above have a .1 above debian official
LibreOffice equivalents)

< https://sourceforge.net/projects/metztli-reiser4/files/No-LibreOffice-dependency_GNOME/
>

s/he can purge LibreOffice *without* breaking her 'Debian desktop
environment' GUI nor GDM3.

Notwithstanding, it is no trivial task to rebuild package without
references to LibreOffice.

I produced the above components when Debian Stretch was released and
had to satisfy build procedure by installing dependencies for 'Debian
desktop environment':

accerciser adwaita-icon-theme aisleriot alacarte anacron anjuta
anjuta-extras at-spi2-core avahi-daemon baobab bijiben brasero caribou
caribou-antler cdbs cheese cups-pk-helper dconf-gsettings-backend
dconf-tools debhelper desktop-base devhelp empathy eog evince
evolution evolution-data-server evolution-plugins file-roller
five-or-more fonts-cantarell four-in-a-row gdm3 gedit gedit-plugins
gimp gitg gkbd-capplet glade glib-networking gnome-api-docs
gnome-backgrounds gnome-bluetooth gnome-boxes gnome-calculator
gnome-chess gnome-clocks gnome-color-manager gnome-contacts
gnome-control-center gnome-core gnome-devel-docs gnome-dictionary
gnome-disk-utility gnome-documents gnome-font-viewer gnome-games
gnome-getting-started-docs gnome-keyring gnome-klotski gnome-logs
gnome-mahjongg gnome-maps gnome-menus gnome-mines gnome-music
gnome-nettool gnome-nibbles gnome-online-accounts gnome-online-miners
gnome-orca gnome-packagekit gnome-photos gnome-pkg-tools gnome-robots
gnome-screenshot gnome-session gnome-settings-daemon gnome-shell
gnome-shell-extensions gnome-shell-extension-weather
gnome-sound-recorder gnome-sudoku gnome-sushi gnome-system-log
gnome-system-monitor gnome-terminal gnome-tetravex
gnome-themes-standard gnome-tweak-tool gnome-user-guide
gnome-user-share goobox gsettings-desktop-schemas gstreamer1.0-doc
gstreamer1.0-libav gstreamer1.0-plugins-base gstreamer1.0-plugins-good
gstreamer1.0-plugins-ugly gstreamer1.0-pulseaudio gtk2-engines
gtk-doc-tools gucharmap gvfs-backends gvfs-bin gvfs-fuse
hamster-applet hitori iagno iceweasel inkscape libatk1.0-dbg
libatk1.0-dev libatk1.0-doc libatk-adaptor libcairo2-doc
libcanberra-doc libcanberra-pulse libcaribou-gtk3-module
libcaribou-gtk-module libclutter-1.0-dbg libclutter-1.0-dev
libclutter-1.0-doc libclutter-gtk-1.0-dbg libclutter-gtk-1.0-dev
libclutter-gtk-1.0-doc libcogl20-dbg libcogl-dev libcogl-doc
libcogl-pango20-dbg libgail-3-0-dbg libgail-3-doc libgail-dbg
libgail-doc libgdk-pixbuf2.0-dev libgdk-pixbuf2.0-doc libglib2.0-0-dbg
libglib2.0-dev libglib2.0-doc libgstreamer1.0-0-dbg
libgstreamer1.0-dev libgtk2.0-0-dbg libgtk2.0-dev libgtk2.0-doc
libgtk2-perl libgtk-3-0-dbg libgtk-3-common libgtk-3-dev libgtk-3-doc
libgtksourceview-3.0-dev libgtksourceview-3.0-doc libnotify-doc
libpam-gnome-keyring libpango1.0-0-dbg libpango1.0-dev libpango1.0-doc
libtelepathy-glib-doc libxml2-doc lightsoff metacity mousetweaks
nautilus nautilus-sendto nemiver network-manager-gnome polari
policykit-1-doc policykit-1-gnome pulseaudio quadrapassel rhythmbox
rhythmbox-plugin-cdrecorder rhythmbox-plugins rygel-playbin
rygel-tracker seahorse simple-scan sound-theme-freedesktop swell-foop
tali telepathy-gabble telepathy-rakia telepathy-salut totem
totem-plugins tracker-gui transmission-gtk vinagre vino
xdg-user-dirs-gtk yelp yelp-tools zenity

*and* then generate the DEB component replacements.

>>Built from source:
>>< http://svn.apache.org/repos/asf/openoffice/branches/AOO414 >
>>
>>On Debian Stretch for AMD64 (after purging non-freedom respecting
>>'Debian Desktop' LibreOffice dependency)
>>< http://www.enlightenment.org/ss/e-599ad194853a53.25100016.jpg >
>>
>>
>>Best Professional Regards
>

Hope that answers your question. Thank you.


--
Jose R R
http://metztli.it
---------------------------------------------------------------------------------------------
Download Metztli Reiser4: Debian Stretch with Linux 4.12
---------------------------------------------------------------------------------------------
for AMD64 https://sf.net/projects/metztli-reiser4/
---------------------------------------------------------------------------------------------
Try at no charge http://b2evolution.net for http://OpenShift.com PaaS
---------------------------------------------------------------------------------------------
from our GitHub http://Nepohualtzintzin.com repository. Cloud the easy way!

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Raphael Bircher-3
In reply to this post by Jim Jagielski
Hi all

I'm testing now in production environment. Util now no problems dedected,  
but I did only very basic stuff until now.

Regards Raphael

Am .08.2017, 17:19 Uhr, schrieb Jim Jagielski <[hidden email]>:

> Available for immediate testing are the source tarball and
> community builds of Apache OpenOffice 4.1.4-RC2.
>
> As noted, these are Release Candidates and are not official,
> GA releases, although based on testing, the could become so.
> So PLEASE test these out!
>
> You can find these gems at:
>
>     https://dist.apache.org/repos/dist/dev/openoffice/4.1.4-RC2/
>
> Cheers!
> --
> Jim Jagielski
> On behalf of the Apache OpenOffice Project
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


--
My introduction https://youtu.be/Ln4vly5sxYU

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [ANNOUNCE] Availability of AOO-4.1.4 RC2

Peter Kovacs-3
In reply to this post by Jose R R
Yes, thanks a lot for the details. It is interesting development.

All the best
Peter

Am 21. August 2017 17:55:36 MESZ schrieb Jose R R <[hidden email]>:

>Niltze [Hello], Peter-
>
>On Mon, Aug 21, 2017 at 7:08 AM, Peter kovacs <[hidden email]> wrote:
>> Jose,
>>
>> Why do you say non-freedom respecting 'Debian Desktop' LibreOffice
>dependency?
>
>If during Debian installation an user selects GNOME -based 'Debian
>desktop environment', (please see pic in long link below)
><
>https://metztli.it/blog/media/blogs/ixiptli/quick-uploads/p121/nanahuahuatl-2016-03-18_22-31-19.jpg
>>
>
>it will download LibreOffice -- as the meta-package has artificial
>dependence on LibreOffice.
>
>Moreover, after the debian installation completes successfully, if the
>user wants to purge LibreOffice, action will also remove critical
>GNOME component(s) that will eventually cause software incompatibility
>issues with the 'Debian desktop environment'; in other words, purging
>LibreOffice breaks desktop GUI and GDM3.
>
>It can be easily verfified at:
>< https://packages.debian.org/stretch/gnome-core >
>If you look at the source:
><
>http://http.debian.net/debian/pool/main/m/meta-gnome3/meta-gnome3_3.22+3.tar.xz
>>
>
>after expanding it, grep control and control.in:
>
>grep -i libreoffice meta-gnome3-3.22+3/debian/control*
>meta-gnome3-3.22+3/debian/control:         libreoffice-evolution,
>meta-gnome3-3.22+3/debian/control:         libreoffice-gnome,
>meta-gnome3-3.22+3/debian/control:         libreoffice-writer,
>meta-gnome3-3.22+3/debian/control:         libreoffice-calc,
>meta-gnome3-3.22+3/debian/control:         libreoffice-impress,
>meta-gnome3-3.22+3/debian/control.in:         libreoffice-evolution,
>meta-gnome3-3.22+3/debian/control.in:         libreoffice-gnome,
>meta-gnome3-3.22+3/debian/control.in:         libreoffice-writer,
>meta-gnome3-3.22+3/debian/control.in:         libreoffice-calc,
>meta-gnome3-3.22+3/debian/control.in:         libreoffice-impress,
>
>dependency is totally *artificial* since the 'Debian desktop
>environment' can be perfectly built without forcing LibreOffice on the
>user.
>
>As a matter of fact, it could ask the user whether s/he wants Apache
>OpenOffice OR no office suite at all -- if the Debian devs so desired.
>
>Of course it is possible to rebuild the above package after stripping
>references to LibreOffice and it will succeed. After the user merely
>installs minimally two(2) generated DEB replacements:
>
>gnome_3.22+3.1_amd64.deb
>gnome-core_3.22+3.1_amd64.deb
>
>(my built replacements above have a .1 above debian official
>LibreOffice equivalents)
>
><
>https://sourceforge.net/projects/metztli-reiser4/files/No-LibreOffice-dependency_GNOME/
>>
>
>s/he can purge LibreOffice *without* breaking her 'Debian desktop
>environment' GUI nor GDM3.
>
>Notwithstanding, it is no trivial task to rebuild package without
>references to LibreOffice.
>
>I produced the above components when Debian Stretch was released and
>had to satisfy build procedure by installing dependencies for 'Debian
>desktop environment':
>
>accerciser adwaita-icon-theme aisleriot alacarte anacron anjuta
>anjuta-extras at-spi2-core avahi-daemon baobab bijiben brasero caribou
>caribou-antler cdbs cheese cups-pk-helper dconf-gsettings-backend
>dconf-tools debhelper desktop-base devhelp empathy eog evince
>evolution evolution-data-server evolution-plugins file-roller
>five-or-more fonts-cantarell four-in-a-row gdm3 gedit gedit-plugins
>gimp gitg gkbd-capplet glade glib-networking gnome-api-docs
>gnome-backgrounds gnome-bluetooth gnome-boxes gnome-calculator
>gnome-chess gnome-clocks gnome-color-manager gnome-contacts
>gnome-control-center gnome-core gnome-devel-docs gnome-dictionary
>gnome-disk-utility gnome-documents gnome-font-viewer gnome-games
>gnome-getting-started-docs gnome-keyring gnome-klotski gnome-logs
>gnome-mahjongg gnome-maps gnome-menus gnome-mines gnome-music
>gnome-nettool gnome-nibbles gnome-online-accounts gnome-online-miners
>gnome-orca gnome-packagekit gnome-photos gnome-pkg-tools gnome-robots
>gnome-screenshot gnome-session gnome-settings-daemon gnome-shell
>gnome-shell-extensions gnome-shell-extension-weather
>gnome-sound-recorder gnome-sudoku gnome-sushi gnome-system-log
>gnome-system-monitor gnome-terminal gnome-tetravex
>gnome-themes-standard gnome-tweak-tool gnome-user-guide
>gnome-user-share goobox gsettings-desktop-schemas gstreamer1.0-doc
>gstreamer1.0-libav gstreamer1.0-plugins-base gstreamer1.0-plugins-good
>gstreamer1.0-plugins-ugly gstreamer1.0-pulseaudio gtk2-engines
>gtk-doc-tools gucharmap gvfs-backends gvfs-bin gvfs-fuse
>hamster-applet hitori iagno iceweasel inkscape libatk1.0-dbg
>libatk1.0-dev libatk1.0-doc libatk-adaptor libcairo2-doc
>libcanberra-doc libcanberra-pulse libcaribou-gtk3-module
>libcaribou-gtk-module libclutter-1.0-dbg libclutter-1.0-dev
>libclutter-1.0-doc libclutter-gtk-1.0-dbg libclutter-gtk-1.0-dev
>libclutter-gtk-1.0-doc libcogl20-dbg libcogl-dev libcogl-doc
>libcogl-pango20-dbg libgail-3-0-dbg libgail-3-doc libgail-dbg
>libgail-doc libgdk-pixbuf2.0-dev libgdk-pixbuf2.0-doc libglib2.0-0-dbg
>libglib2.0-dev libglib2.0-doc libgstreamer1.0-0-dbg
>libgstreamer1.0-dev libgtk2.0-0-dbg libgtk2.0-dev libgtk2.0-doc
>libgtk2-perl libgtk-3-0-dbg libgtk-3-common libgtk-3-dev libgtk-3-doc
>libgtksourceview-3.0-dev libgtksourceview-3.0-doc libnotify-doc
>libpam-gnome-keyring libpango1.0-0-dbg libpango1.0-dev libpango1.0-doc
>libtelepathy-glib-doc libxml2-doc lightsoff metacity mousetweaks
>nautilus nautilus-sendto nemiver network-manager-gnome polari
>policykit-1-doc policykit-1-gnome pulseaudio quadrapassel rhythmbox
>rhythmbox-plugin-cdrecorder rhythmbox-plugins rygel-playbin
>rygel-tracker seahorse simple-scan sound-theme-freedesktop swell-foop
>tali telepathy-gabble telepathy-rakia telepathy-salut totem
>totem-plugins tracker-gui transmission-gtk vinagre vino
>xdg-user-dirs-gtk yelp yelp-tools zenity
>
>*and* then generate the DEB component replacements.
>
>>>Built from source:
>>>< http://svn.apache.org/repos/asf/openoffice/branches/AOO414 >
>>>
>>>On Debian Stretch for AMD64 (after purging non-freedom respecting
>>>'Debian Desktop' LibreOffice dependency)
>>>< http://www.enlightenment.org/ss/e-599ad194853a53.25100016.jpg >
>>>
>>>
>>>Best Professional Regards
>>
>
>Hope that answers your question. Thank you.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

12