[ANNOUNCE] Fixed in Apache OpenOffice 4.1.3: Three Security Vulnerabilities

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANNOUNCE] Fixed in Apache OpenOffice 4.1.3: Three Security Vulnerabilities

Dennis E. Hamilton-2
Apache OpenOffice 4.1.3 includes fixes for three security vulnerabilities that are published with CVE (Common Vulnerability and Exposure) IDs.  Two are publicly disclosed as part of the release.

The complete list and the individual bulletins can be found via
<https://www.openoffice.org/security/bulletin.html>.

Although there are no known exploits against any of these, users are urged to update their Apache OpenOffice to version 4.1.3.

Technical details of the individual vulnerabilities will follow in individual announcements.  The basic remedy for each one is to upgrade to version 4.1.3.