AOO 4.1.8 and MacOS Catalina

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

AOO 4.1.8 and MacOS Catalina

Bidouille
Hello list,

A french user reports this bug.
Once 4.1.8 installed on MacOS 10.15, icons for ODF documents are wrong.
See screenshot: https://forum.openoffice.org/fr/forum/download/file.php?id=136692
Tested with Jim's build.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.1.8 and MacOS Catalina

Jim Jagielski
Hmmm... will look into that. thx

> On Dec 4, 2019, at 8:41 AM, Bidouille <[hidden email]> wrote:
>
> Hello list,
>
> A french user reports this bug.
> Once 4.1.8 installed on MacOS 10.15, icons for ODF documents are wrong.
> See screenshot: https://forum.openoffice.org/fr/forum/download/file.php?id=136692
> Tested with Jim's build.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.1.8 and MacOS Catalina

Jim Jagielski
Sometimes you need to rebuild the Desktop to get macOS to correct icon problems... Have you tried that?

> On Dec 4, 2019, at 10:33 AM, Jim Jagielski <[hidden email]> wrote:
>
> Hmmm... will look into that. thx
>
>> On Dec 4, 2019, at 8:41 AM, Bidouille <[hidden email]> wrote:
>>
>> Hello list,
>>
>> A french user reports this bug.
>> Once 4.1.8 installed on MacOS 10.15, icons for ODF documents are wrong.
>> See screenshot: https://forum.openoffice.org/fr/forum/download/file.php?id=136692
>> Tested with Jim's build.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.1.8 and MacOS Catalina

Bidouille
The OP says me that MacOS has been updated to 10.15.2.
And the problem is vanished.


----- Mail original -----

> De: "Jim Jagielski" <[hidden email]>
> À: "dev" <[hidden email]>
> Cc: [hidden email]
> Envoyé: Lundi 9 Décembre 2019 15:28:35
> Objet: Re: AOO 4.1.8 and MacOS Catalina
>
> Sometimes you need to rebuild the Desktop to get macOS to correct
> icon problems... Have you tried that?
>
> > On Dec 4, 2019, at 10:33 AM, Jim Jagielski <[hidden email]> wrote:
> >
> > Hmmm... will look into that. thx
> >
> >> On Dec 4, 2019, at 8:41 AM, Bidouille <[hidden email]> wrote:
> >>
> >> Hello list,
> >>
> >> A french user reports this bug.
> >> Once 4.1.8 installed on MacOS 10.15, icons for ODF documents are
> >> wrong.
> >> See screenshot:
> >> https://forum.openoffice.org/fr/forum/download/file.php?id=136692
> >> Tested with Jim's build.
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: [hidden email]
> >> For additional commands, e-mail: [hidden email]
> >>
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: [hidden email]
> > For additional commands, e-mail: [hidden email]
> >
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.1.8 and MacOS Catalina

Jim Jagielski
Thx... that kinda makes sense. Lots of times, updates to the macOS at a system level forces a desktop rebuild.

> On Dec 11, 2019, at 1:42 PM, Bidouille <[hidden email]> wrote:
>
> The OP says me that MacOS has been updated to 10.15.2.
> And the problem is vanished.
>
>
> ----- Mail original -----
>> De: "Jim Jagielski" <[hidden email]>
>> À: "dev" <[hidden email]>
>> Cc: [hidden email]
>> Envoyé: Lundi 9 Décembre 2019 15:28:35
>> Objet: Re: AOO 4.1.8 and MacOS Catalina
>>
>> Sometimes you need to rebuild the Desktop to get macOS to correct
>> icon problems... Have you tried that?
>>
>>> On Dec 4, 2019, at 10:33 AM, Jim Jagielski <[hidden email]> wrote:
>>>
>>> Hmmm... will look into that. thx
>>>
>>>> On Dec 4, 2019, at 8:41 AM, Bidouille <[hidden email]> wrote:
>>>>
>>>> Hello list,
>>>>
>>>> A french user reports this bug.
>>>> Once 4.1.8 installed on MacOS 10.15, icons for ODF documents are
>>>> wrong.
>>>> See screenshot:
>>>> https://forum.openoffice.org/fr/forum/download/file.php?id=136692
>>>> Tested with Jim's build.
>>>>
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: [hidden email]
>>>> For additional commands, e-mail: [hidden email]
>>>>
>>>
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: [hidden email]
>>> For additional commands, e-mail: [hidden email]
>>>
>>
>>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]