[AOO-Templates]

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

[AOO-Templates]

Richard-2


Reply | Threaded
Open this post in threaded view
|

Re: [AOO-Templates]

David Belina-2
What does this have to do with OpenOffice?


On February 3, 2020 at 6:38:11 AM, Richard ([hidden email]) wrote:


Reply | Threaded
Open this post in threaded view
|

Re: [AOO-Templates]

Dave AOO
It's the crappy auto response given when someone tries to log into or
recover their credentials for the Apache OpenOffice templates website.

The message instructs the victim to "Contact the site administrator",
but we users have no idea who the site administrator is.

On 03/02/2020 15:59, David Belina wrote:
> What does this have to do with OpenOffice?
>
>
> On February 3, 2020 at 6:38:11 AM, Richard
> ([hidden email]
> <mailto:[hidden email]>) wrote:


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [AOO-Templates]

Dave AOO
In reply to this post by Richard-2
Yes it probably would have been better to have gone to @dev or
@sysadmin, but the message was moderated through to @users from a
non-subscribed poster.

On 03/02/2020 17:57, Peter Kovacs wrote:

> Hi,
>
> this has been send to users. Is this a good move?
>
> Shouldn't it go to @dev or @sysadmin?
>
> The contact link on the bottom names @users.
>
>
> All the Best
>
> Peter
>
>> On 03.02.20 14:29, Richard wrote:
>> The e-mail address [hidden email] is already registered. Have you forgotten your password?
>> User account
>> Unable to send e-mail. Contact the site administrator if the problem persists.





---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [AOO-Templates]

Peter Kovacs-3
yea I know. that is why I cross post to the other lists.

Now I hope that the people who can fix it become aware and we might
change the mailing list so users write to the right address from the start.

Sorry if this causes confusion.


On 03.02.20 19:25, Dave AOO wrote:

> Yes it probably would have been better to have gone to @dev or
> @sysadmin, but the message was moderated through to @users from a
> non-subscribed poster.
>
> On 03/02/2020 17:57, Peter Kovacs wrote:
>> Hi,
>>
>> this has been send to users. Is this a good move?
>>
>> Shouldn't it go to @dev or @sysadmin?
>>
>> The contact link on the bottom names @users.
>>
>>
>> All the Best
>>
>> Peter
>>
>>> On 03.02.20 14:29, Richard wrote:
>>> The e-mail address [hidden email] is already registered. Have you forgotten your password?
>>> User account
>>> Unable to send e-mail. Contact the site administrator if the problem persists.
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [AOO-Templates]

Andrea Pescetti-2
Peter Kovacs wrote:
> Now I hope that the people who can fix it become aware and we might
> change the mailing list so users write to the right address from the start.

The users list is the standard support list for users, so it's normal to
direct people here (I've moved dev to BCC).

> On 03.02.20 14:29, Richard wrote:
> Unable to send e-mail. Contact the site administrator if the problem persists.

This is a known issue. We can't do anything about this. Sourceforge
modified something in their infrastructure long ago and the Templates
and Extensions sites haven't been able to send out mails any longer
since then. This needs to be fixed on their side.

Still, it makes sense to list the users list as contact as we still can
do something (e.g., remove spam comments, or reset a password).

I've e-mailed Richard a new password as a workaround so that he can
login and pick a new one. This should solve this instance, but the
server issue remains open.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]