Apache Open Office4.1.3

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Apache Open Office4.1.3

Jilljimbiggs
I need to have use of Spell Check. When writing text I continually get a  
red squiggly line under every word. I have spent hours trying to get this  
facility working right.
I can only lose the red squiggly line when I turn off  "Check  spelling as
you type"   also when I press F7 it shows each word in  red whether its
correct or incorrect. I have uninstalled and re-installed but  still cant get it
right.
It has been OK in the past but just seems I must have pressed a wrong  
button some where.
Please help me
Regards
Jim Biggs
_jilljimbiggs@aol.com_ (mailto:[hidden email])
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Apache Open Office4.1.3

Keith N. McKenna
On 4/18/2017 6:22 PM, [hidden email] wrote:

> I need to have use of Spell Check. When writing text I continually get a  
> red squiggly line under every word. I have spent hours trying to get this  
> facility working right.
> I can only lose the red squiggly line when I turn off  "Check  spelling as
> you type"   also when I press F7 it shows each word in  red whether its
> correct or incorrect. I have uninstalled and re-installed but  still cant get it
> right.
> It has been OK in the past but just seems I must have pressed a wrong  
> button some where.
> Please help me
> Regards
> Jim Biggs
> _jilljimbiggs@aol.com_ (mailto:[hidden email])
>
Jim;

This is almost always a sign of corruption in the user profile.
Resetting the profile should correct the problem. For instructions see
the following link:
https://wiki.openoffice.org/wiki/Documentation/How_Tos/Handling_the_OpenOffice.org_User_Profile#Resetting_the_User_Profile

Regards
Keith


signature.asc (484 bytes) Download Attachment
Loading...