Build error on 4.1.8 on Linux Ubuntu 16.xx

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Build error on 4.1.8 on Linux Ubuntu 16.xx

Peter Kovacs-2
Hello all,


I get a build error on my Ubuntu Machine:

Multi Platform Enabled Edition
dmake:  Error: -- `FormWizard_1.png' not found, and can't be made

1 module(s):
         extras
need(s) to be rebuilt

Reason(s):

ERROR: error 65280 occurred while making
/home/legine/workspace/AOO/gitbox/main/extras/source/templates/wizard/bitmap

When you have fixed the errors in that module you can resume the build
by running:

         build --all:extras


The file exist in trunk but not in 4.1.8.

git status does not give me any hint of a left over from trunk. I also
copied a 4.18 zip download from Github in my working directory, and git
shows no diffs.

Has anyone encountered this issue? Jim?

Thanks



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Build error on 4.1.8 on Linux Ubuntu 16.xx

Peter Kovacs-3
Okay, sorry for the fuzz. It is a user layer 8 issue. Forgot to issue a
dmake clean from my last build.

Am 11.10.20 um 18:51 schrieb Peter Kovacs:

> Hello all,
>
>
> I get a build error on my Ubuntu Machine:
>
> Multi Platform Enabled Edition
> dmake:  Error: -- `FormWizard_1.png' not found, and can't be made
>
> 1 module(s):
>         extras
> need(s) to be rebuilt
>
> Reason(s):
>
> ERROR: error 65280 occurred while making
> /home/legine/workspace/AOO/gitbox/main/extras/source/templates/wizard/bitmap
>
> When you have fixed the errors in that module you can resume the build
> by running:
>
>         build --all:extras
>
>
> The file exist in trunk but not in 4.1.8.
>
> git status does not give me any hint of a left over from trunk. I also
> copied a 4.18 zip download from Github in my working directory, and
> git shows no diffs.
>
> Has anyone encountered this issue? Jim?
>
> Thanks
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]