Catalina

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Catalina

DEREK MILLER
Hi
I have a Mac and have recently updated to their latest version Catalina.
Apache will not work as i am told I need a later version.

Can you help please.
Derek Miller

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Catalina

DEREK MILLER
Hi
I am now getting a message which says that Mac OS can not verify that this app is free from malware.
Can you help please.
Derek Miller

> On 21 Oct 2019, at 12:01, DEREK MILLER <[hidden email]> wrote:
>
> Hi
> I have a Mac and have recently updated to their latest version Catalina.
> Apache will not work as i am told I need a later version.
>
> Can you help please.
> Derek Miller


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Catalina

Andrea Vt
In reply to this post by DEREK MILLER
Hm - I do't own a Mac but I remember a Mail from Rory O'Farel some days ago

Perhaps that solves your problem:

Rory OF wrote:

==============

This is the Apple Gatekeeper problem. see Q05/A05 in

https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=89283#p420635

for details of how to get around this. The same tutorial also has many
other useful suggestions for OpenOffice on an Apple Mac.

RoryOF


=============================

Am 21.10.2019 um 13:01 schrieb DEREK MILLER:

> Hi
> I have a Mac and have recently updated to their latest version Catalina.
> Apache will not work as i am told I need a later version.
>
> Can you help please.
> Derek Miller
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Catalina

chuck ef
FWIW  I am using OO on Catalina.

I upgraded to 4.1.7 (no coffee going from memory) before switching to Catalina.

Yes, one must always be aware of Gatekeeper when upgrading OO.

Sent from my iPhone

> On Oct 21, 2019, at 6:01 AM, Andrea Vt <[hidden email]> wrote:
>
> ´╗┐Hm - I do't own a Mac but I remember a Mail from Rory O'Farel some days ago
>
> Perhaps that solves your problem:
>
> Rory OF wrote:
>
> ==============
>
> This is the Apple Gatekeeper problem. see Q05/A05 in
>
> https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=89283#p420635
>
> for details of how to get around this. The same tutorial also has many
> other useful suggestions for OpenOffice on an Apple Mac.
>
> RoryOF
>
>
> =============================
>
>> Am 21.10.2019 um 13:01 schrieb DEREK MILLER:
>> Hi
>> I have a Mac and have recently updated to their latest version Catalina.
>> Apache will not work as i am told I need a later version.
>>
>> Can you help please.
>> Derek Miller
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]