Cosmetic bug in OOo-Writer 1.1.3.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Cosmetic bug in OOo-Writer 1.1.3.

Andreas Glaeser
Dear, bug-list maintainers,

a problem keeps appearing in OpenOffice.org-Writer, which may be considered a cosmetic issue, but is quite disturbing for my workflow. When copying Text written in monospace from any Browser included in the Debian Sarge Distribution (except Konqueror), and pasting it into OOo-Writer 1.1.3. or higher, the first Line of that Text appears in a different font and the  Newline inserted after that first line is oversized. See also the two Windows on the left side of the attached screenshot.

Greetings

Gläser
--
Andreas Glaeser <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Cosmetic bug in OOo-Writer 1.1.3.

Paul
Attachments are stripped prior to the email getting to the list.

When pasting text, try edit>paste special and try another format. This
may resolve the different formats for different lines of text.

You should also probably upgrade to Version 2.0 - many things have
been fixed since the version your using.

/paul

On 11/9/05, Andreas Glaeser <[hidden email]> wrote:

> Dear, bug-list maintainers,
>
> a problem keeps appearing in OpenOffice.org-Writer, which may be considered a cosmetic issue, but is quite disturbing for my workflow. When copying Text written in monospace from any Browser included in the Debian Sarge Distribution (except Konqueror), and pasting it into OOo-Writer 1.1.3. or higher, the first Line of that Text appears in a different font and the  Newline inserted after that first line is oversized. See also the two Windows on the left side of the attached screenshot.
>
> Greetings
>
> Gläser
>
> --
> Andreas Glaeser <[hidden email]>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Cosmetic bug in OOo-Writer 1.1.3.

Dan Lewis-6
In reply to this post by Andreas Glaeser
On Tuesday 08 November 2005 12:16 pm, Andreas Glaeser wrote:

> Dear, bug-list maintainers,
>
> a problem keeps appearing in OpenOffice.org-Writer, which may be
> considered a cosmetic issue, but is quite disturbing for my workflow.
> When copying Text written in monospace from any Browser included in the
> Debian Sarge Distribution (except Konqueror), and pasting it into
> OOo-Writer 1.1.3. or higher, the first Line of that Text appears in a
> different font and the  Newline inserted after that first line is
> oversized. See also the two Windows on the left side of the attached
> screenshot.
>
> Greetings
>
> Gläser

     When you paste the text, do you use Paste Special with the Unformated
text selection? Doing this should make all the characters of the same size.
(The problem might be a result of the text being in a table in the HTML page.)
     Attachments are stripped from all email sent to this list. (An anti-viral
measure)

Dan

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]