Crash-Bam-- Lost recent Document List and Templates

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Crash-Bam-- Lost recent Document List and Templates

VinceB.
AOO 4.1.3 on WIN 10-64 desktop\\


My WIN crashed, with a light blue screen for several minutes, for no
apparent reason. There was several blanking off-on of the monitor
screen.  I waited about 3 minutes before powering-off the PC  via the
desktop power on/off button switch.  Then powered PC back on. It booted
up normally. Desktop icons appear in their normal locations on the screen.

Now, the very first time, when I click on the icon for AOO that is
within the system tray, it appeared to prompt me to install AOO. It
prompted me for my name, etc.   I clicked on ?something? (maybe "Next"
button, I do not recall ) and it brought me to the splash screen.

I looked for recent documents; none listed.  I looked for existing
templates; it indicated that templates being used for the first time.

Have I lost all my templates?  How can I re-enable them, if they do remain?

Now, when I click on the icon for AOO, it opens the splash screen
immediately.

Calling in an existing Calc file seems to be okay.

Any ideas on how to recover my templates would be greatly appreciated.


Regards,

VinceB.


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Crash-Bam-- Lost recent Document List and Templates

VinceB.

Never mind; I have it working again.




On 11/18/2017 2:20 PM, WA.TWORSX via AOL wrote:

> AOO 4.1.3 on WIN 10-64 desktop\\
>
>
> My WIN crashed, with a light blue screen for several minutes, for no
> apparent reason. There was several blanking off-on of the monitor
> screen.  I waited about 3 minutes before powering-off the PC  via the
> desktop power on/off button switch.  Then powered PC back on. It
> booted up normally. Desktop icons appear in their normal locations on
> the screen.
>
> Now, the very first time, when I click on the icon for AOO that is
> within the system tray, it appeared to prompt me to install AOO. It
> prompted me for my name, etc.   I clicked on ?something? (maybe "Next"
> button, I do not recall ) and it brought me to the splash screen.
>
> I looked for recent documents; none listed.  I looked for existing
> templates; it indicated that templates being used for the first time.
>
> Have I lost all my templates?  How can I re-enable them, if they do
> remain?
>
> Now, when I click on the icon for AOO, it opens the splash screen
> immediately.
>
> Calling in an existing Calc file seems to be okay.
>
> Any ideas on how to recover my templates would be greatly appreciated.
>
>
> Regards,
>
> VinceB.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>