!! Crash when using grammar checkers in current OOo 3.00 builds !!

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

!! Crash when using grammar checkers in current OOo 3.00 builds !!

thomas.lange

Hi all,

Sadly I have to inform all of you about the following issue:
http://www.openoffice.org/issues/show_bug.cgi?id=93883

Basically it means if you have a grammar checker extension (not a
specific one any will do) and you are to remove/merge paragraphs you
will have a good chance of a crash.
Adding new paragraphs or editing text inside of them is safe.

As mentioned in the bug the problem is entirely on the OOo side of the
code and no extension is to blame for this one.

The good news is that a fix is already available. The bad one is that it
is not yet integrated. It probably will be in m8 or m9.
Thus until a version with that issue being addressed becomes available
you should probably not make use of any grammar checking extensions.

I will drop a new mail here once the fix is integrated.
I'm sorry for the trouble!


Regards,
Thomas


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: !! Crash when using grammar checkers in current OOo 3.00 builds !!

thomas.lange

Hi all!

The problem is fixed in OOo 300m8.

Thomas


Thomas Lange - Sun Germany - ham02 - Hamburg wrote:

> Hi all,
>
> Sadly I have to inform all of you about the following issue:
> http://www.openoffice.org/issues/show_bug.cgi?id=93883
>
> Basically it means if you have a grammar checker extension (not a
> specific one any will do) and you are to remove/merge paragraphs you
> will have a good chance of a crash.
> Adding new paragraphs or editing text inside of them is safe.
>
> As mentioned in the bug the problem is entirely on the OOo side of the
> code and no extension is to blame for this one.
>
> The good news is that a fix is already available. The bad one is that it
> is not yet integrated. It probably will be in m8 or m9.
> Thus until a version with that issue being addressed becomes available
> you should probably not make use of any grammar checking extensions.
>
> I will drop a new mail here once the fix is integrated.
> I'm sorry for the trouble!
>
>
> Regards,
> Thomas
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]