Download Link appears broken ''Apache_OpenOffice_4.1.4_Win_x86_install_en-US.exe''

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Download Link appears broken ''Apache_OpenOffice_4.1.4_Win_x86_install_en-US.exe''

CobaltCactus
Windows7 Home-Premium on Dell Inspiron 7010 Laptop; Firefox v49.0-x86
and Firefox v57.0-x86 Browsers; Cyberfox Portable v52.5.2 (x32) was also
used and yielded same results.
Sourceforge links do not load: (None of these work; Just hangs there and
then times-out)

https://sourceforge.net/projects/portableapps/files/OpenOffice.org%20Portable/OpenOfficePortable_4.1.4_MultilingualStandard.paf.exe/download?use_mirror=ayera&r=https%3A%2F%2Fsourceforge.net%2Fsettings%2Fmirror_choices%3Fprojectname%3Dportableapps%26filename%3DOpenOffice.org%2520Portable%2FOpenOfficePortable_4.1.4_MultilingualStandard.paf.exe&use_mirror=ayera

https://sourceforge.net/settings/mirror_choices?projectname=portableapps&filename=OpenOffice.org%20Portable/OpenOfficePortable_4.1.4_MultilingualStandard.paf.exe

https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.4/binaries/en-US/Apache_OpenOffice_4.1.4_Win_x86_install_en-US.exe/download


Also:

Hand-copied urls and manually pasted into firefox download manager;
After ten minutes it timed out (No connection was made)



Several attempts have also been made on a second computer; similar
description and yielding same results.

ISP is ''dial=up'': That is all that is available in my location.

I really wanted the portable version but none of the links worked on the
www.portable-apps website either.

It appears that many opensource organizations depend heavily on
Sourceforge as their provider;  My experience and that of several of my
associates have all experienced download problems with Sourceforge
loading and activating software downloads. Many downloads go the full
gammet to 95% and then CRASH. Sourceforge does not carry a good
reputation for download sites anymore.

John Feltes
[hidden email]


*Problem description* *Exchange this text to describe the problem

(What does not work? What do you expect?)*
*Browser variables* *Values*
navigator.appCodeName Mozilla
navigator.appName Netscape
navigator.appVersion 5.0 (Windows)
navigator.platform Win32
navigator.oscpu Windows NT 6.1; WOW64
navigator.cpuClass undefined
navigator.product Gecko
navigator.productSub 20100101
navigator.vendor
navigator.vendorSub
navigator.language en-US
navigator.browserLanguage undefined
navigator.userLanguage undefined
navigator.systemLanguage undefined
navigator.userAgent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0)
Gecko/20100101 Firefox/49.0
Debian / Ubuntu / IceWeasel ? No / No / No
*Stable Release*
*JavaScript functions/variables* *Values*
Language ISO code en-US
Language ISO code (from select box) en-US
Release matrix platform position (full) 11
Release matrix platform position (lp) 12
Release matrix platform array data y,134
Release matrix language array data en-US,English (US),English
(US),y,download/index.html
UI platform name Windows (EXE)
UI platform name (not supported)
Platform (short) win32
URL platform name (full) Win_x86_install
URL platform name (lp) Win_x86_langpack
URL platform name (from select box) win32
Version (from select box) 4.1.4
File name (full) Apache_OpenOffice_4.1.4_Win_x86_install_en-US.exe
File name (lp) Apache_OpenOffice_4.1.4_Win_x86_langpack_en-US.exe
File extension .exe
File size (full) (MByte) 134
File size (lp) (MByte) 18
Release info Milestone AOO414m5 | Build ID 9788 | SVN r1811857 |
Released 2017-10-19
Download file link (full)
*https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.4/binaries/en-US/Apache_OpenOffice_4.1.4_Win_x86_install_en-US.exe/download* 

Download file link (lp)
https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.4/binaries/en-US/Apache_OpenOffice_4.1.4_Win_x86_langpack_en-US.exe/download 

Checksum file link (full) (here for MD5)
https://archive.apache.org/dist/openoffice/4.1.4/binaries/en-US/Apache_OpenOffice_4.1.4_Win_x86_install_en-US.exe.md5 

Checksum file link (lp) (here for MD5)
https://archive.apache.org/dist/openoffice/4.1.4/binaries/en-US/Apache_OpenOffice_4.1.4_Win_x86_langpack_en-US.exe.md5 

Base URL to Sourceforge.net
https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.4/binaries/
Base URL to Apache Archive
https://archive.apache.org/dist/openoffice/4.1.4
getLinkSelection() (download URL) undefined
isLanguageSupported() (true/false) ? true
Show the sub-box (true/false) ? true
General error (true/false) ? false

Reply | Threaded
Open this post in threaded view
|

Re: Download Link appears broken ''Apache_OpenOffice_4.1.4_Win_x86_install_en-US.exe''

Andrea Pescetti-2
On 24/12/2017 CobaltCactus wrote:
> Many downloads go the full
> gammet to 95% and then CRASH. Sourceforge does not carry a good
> reputation for download sites anymore.

The SourceForge downloads worked well (and still work for me, just
tested) for us so far. If you have troubles, you can download from
http://archive.apache.org/dist/openoffice/ (you will find a 4.1.5
release there too; that one is expected to be announced next week).

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]