English Dictionaries held again by the administration

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

English Dictionaries held again by the administration

Marco A.G. Pinto
Hello!

Two months have gone by since the last update, and again, it is not possible to download the 2010-01-01 version which I uploaded because it requires permission from an administrator.


Could someone look at the issue?

Thanks!

Kind regards,
       >Marco A.G.Pinto
         ----------------------


--

signature.asc (235 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: English Dictionaries held again by the administration

Matthias Seidel
Hi Andrea,

Am 26.12.19 um 11:02 schrieb Andrea Pescetti:

> Marco A.G. Pinto wrote:
>> Two months have gone by since the last update, and again, it is not
>> possible to download the 2010-01-01 version which I uploaded because
>> it requires permission from an administrator.
>
> (Moving the l10n and QA list to BCC; follow-up on the dev list in case)
>
> Fixed now at
> https://extensions.openoffice.org/en/project/english-dictionaries-apache-openoffice
>
>
> This is the usual problem. I did give Matthias and you moderator
> privileges, but apparently this is not enough.
>
> Try again (both of you) at
>
> https://extensions.openoffice.org/en/project/english-dictionaries-apache-openoffice
>
>
> and please check if you see the "Publish" and "Unpublish" options.
I can manage comments and see voting results but still can not
publish/unpublish.

Regards,

   Matthias

>
> Regards,
>   Andrea.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: English Dictionaries held again by the administration

Pedro Lino-3
In reply to this post by Marco A.G. Pinto
I have recently started to get the "Updates for extension available" notification on AOO 4.1.7
(It is most likely related to this English dictionary since all the other extensions I use haven't been updated in years)

However clicking on the icon returns the message "Error reading data from the Internet. Server error message:."

This means there is some information passing through. Could this be a clue to fixing this problem?

If someone can prepare a debug build (or point me to an existing one) I will gladly provide more details.

Regards,
Pedro

> On December 26, 2019 at 10:02 AM Andrea Pescetti <[hidden email]> wrote:
>
>
> Marco A.G. Pinto wrote:
> > Two months have gone by since the last update, and again, it is not
> > possible to download the 2010-01-01 version which I uploaded because it
> > requires permission from an administrator.
>
> (Moving the l10n and QA list to BCC; follow-up on the dev list in case)
>
> Fixed now at
> https://extensions.openoffice.org/en/project/english-dictionaries-apache-openoffice
>
> This is the usual problem. I did give Matthias and you moderator
> privileges, but apparently this is not enough.
>
> Try again (both of you) at
>
> https://extensions.openoffice.org/en/project/english-dictionaries-apache-openoffice
>
> and please check if you see the "Publish" and "Unpublish" options.
>
> Regards,
>    Andrea.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: English Dictionaries held again by the administration

Bidouille
> However clicking on the icon returns the message "Error reading data
> from the Internet. Server error message:."
This is not specific for dictionnaries but for all extensions and update process:
https://bz.apache.org/ooo/show_bug.cgi?id=127789

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Fwd: Re: English Dictionaries held again by the administration

Pedro Lino-3
> > However clicking on the icon returns the message "Error reading data
> > from the Internet. Server error message:."
> This is not specific for dictionnaries but for all extensions and update process:
> https://bz.apache.org/ooo/show_bug.cgi?id=127789

Yes, I am aware of that.
But this seems to be new information? That you get notified of existing updates, although trying to find out which ones fails?

Wouldn't it be possible to fix this in branch 4.1? After all it is a regression that affects all users...

Regards,
Pedro

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Re: English Dictionaries held again by the administration

Peter Kovacs-3
As noted by Andrea in the bug we decided to fix this on Server side, but we never continued since then.


Am 11. Januar 2020 18:42:32 MEZ schrieb Pedro Lino <[hidden email]>:

>> > However clicking on the icon returns the message "Error reading
>data
>> > from the Internet. Server error message:."
>> This is not specific for dictionnaries but for all extensions and
>update process:
>> https://bz.apache.org/ooo/show_bug.cgi?id=127789
>
>Yes, I am aware of that.
>But this seems to be new information? That you get notified of existing
>updates, although trying to find out which ones fails?
>
>Wouldn't it be possible to fix this in branch 4.1? After all it is a
>regression that affects all users...
>
>Regards,
>Pedro
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: [hidden email]
>For additional commands, e-mail: [hidden email]