Error while packaging DEV300_m7.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Error while packaging DEV300_m7.

Maho NAKATA-2
Hi,
while I'm building DEV300_m7, at the end of the build process,
I've got an error.

**************************************************
ERROR: ERROR: Could not find package info for module gid_Module_Oo_Linguistic in file "/work/OOO/debussy7i386/DEV300_m7/ports/editors/openoffice.org-3-devel/work/DEV300_m7/solver/300/unxfbsdi.pro/bin/packinfo_office.txt"!
in function: get_packinfo
**************************************************

**************************************************
ERROR: Saved logfile: /work/OOO/debussy7i386/DEV300_m7/ports/editors/openoffice.org-3-devel/work/DEV300_m7/instsetoo_native/unxfbsdi.pro/OpenOffice/bsd/logging/en-US/log_DEV300_en-US.log
**************************************************
... analyzing modules ...
... analyzing package list ...
... cleaning the output tree ...
... removing directory /work/OOO/debussy7i386/DEV300_m7/ports/editors/openoffice.org-3-devel/work/DEV300_m7/ooopackaging/i_687531208330357 ...
Wed Apr 16 16:19:56 2008 (00:39 min.)

Any hint is really appreciated.
-- Nakata Maho http://accc.riken.jp/maho/


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Error while packaging DEV300_m7.

Pavel Janík
> ERROR: ERROR: Could not find package info for module  
> gid_Module_Oo_Linguistic in file "/work/OOO/debussy7i386/DEV300_m7/
> ports/editors/openoffice.org-3-devel/work/DEV300_m7/solver/300/
> unxfbsdi.pro/bin/packinfo_office.txt"!
> in function: get_packinfo

#i88319#
--
Pavel Janík



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]