Fwd: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page freezes application

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Fwd: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page freezes application

Patricia Shanahan
Should bugs be being marked "FIXED" based on the 4.1.5-dev build? We
have not yet committed to releasing it.


-------- Forwarded Message --------
Subject: [Issue 127600] AOO 4.1.4 : Creating labels on more than One
page freezes application
Date: Sat, 25 Nov 2017 13:48:42 +0000
From: [hidden email]
Reply-To: [hidden email]
To: [hidden email]

https://bz.apache.org/ooo/show_bug.cgi?id=127600

oooforum (fr) <[hidden email]> changed:

            What    |Removed                     |Added
----------------------------------------------------------------------------
          Resolution|---                         |FIXED
              Status|UNCONFIRMED                 |RESOLVED
                  CC|                            |[hidden email]

--- Comment #4 from oooforum (fr) <[hidden email]> ---
According with this thread in french forum:
https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=56272
Fixed with new 4.1.5 build

--
You are receiving this mail because:
You are the assignee for the issue.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Fwd: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page freezes application

Marcus (OOo)
Am 25.11.2017 um 14:51 schrieb Patricia Shanahan:
> Should bugs be being marked "FIXED" based on the 4.1.5-dev build? We
> have not yet committed to releasing it.

it depends on what we want to do wit hthe new builds. At the moment it's
just in a "play and test" mode. Furthermore it's not for sure what else
(patches) should go into the build.

Marcus



> -------- Forwarded Message --------
> Subject: [Issue 127600] AOO 4.1.4 : Creating labels on more than One
> page freezes application
> Date: Sat, 25 Nov 2017 13:48:42 +0000
> From: [hidden email]
> Reply-To: [hidden email]
> To: [hidden email]
>
> https://bz.apache.org/ooo/show_bug.cgi?id=127600
>
> oooforum (fr) <[hidden email]> changed:
>
>             What    |Removed                     |Added
> ----------------------------------------------------------------------------
>
>           Resolution|---                         |FIXED
>               Status|UNCONFIRMED                 |RESOLVED
>                   CC|                            |[hidden email]
>
> --- Comment #4 from oooforum (fr) <[hidden email]> ---
> According with this thread in french forum:
> https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=56272
> Fixed with new 4.1.5 build


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Fwd: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page freezes application

Kay Schenk-2
In reply to this post by Patricia Shanahan
In the past, "fixes" to bugs like this were commented as part of a commit
to trunk. Looking at this bug, I don't see a commit as part of the solution
so saying it's fixed in this context is a bit irregular. What fixed it,
etc. Referencing 4.1.5 is about the same as referencing a "dev" build, but
additional info on how/why it got fixed would be helpful. Was it. Fixed on
trunk and then ported to 4.1.5 or ???

--------
MzK


On Nov 25, 2017 05:51, "Patricia Shanahan" <[hidden email]> wrote:

Should bugs be being marked "FIXED" based on the 4.1.5-dev build? We have
not yet committed to releasing it.


-------- Forwarded Message --------
Subject: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page
freezes application
Date: Sat, 25 Nov 2017 13:48:42 +0000
From: [hidden email]
Reply-To: [hidden email]
To: [hidden email]

https://bz.apache.org/ooo/show_bug.cgi?id=127600

oooforum (fr) <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |FIXED
             Status|UNCONFIRMED                 |RESOLVED
                 CC|                            |[hidden email]

--- Comment #4 from oooforum (fr) <[hidden email]> ---
According with this thread in french forum:
https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=56272
Fixed with new 4.1.5 build

--
You are receiving this mail because:
You are the assignee for the issue.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page freezes application

Patricia Shanahan
This is a slightly complicated issue, and I am not sure how to handle
the related Bugzilla issues.

I have already checked into trunk, as revision 1814994, the fix for
https://bz.apache.org/ooo/show_bug.cgi?id=127581, "Writer crashes after
copying all content".

The corresponding change was checked into the 4.1.5 branch so that we
could test the hypothesis that the same bug was the root cause of
several bug reports. The problem now is what do we do with those
reports. They are fixed by a trunk-committed change. I don't think we
should mark them as duplicates because the symptoms vary so widely.

On 11/25/2017 6:32 PM, Kay Schenk wrote:

> In the past, "fixes" to bugs like this were commented as part of a commit
> to trunk. Looking at this bug, I don't see a commit as part of the solution
> so saying it's fixed in this context is a bit irregular. What fixed it,
> etc. Referencing 4.1.5 is about the same as referencing a "dev" build, but
> additional info on how/why it got fixed would be helpful. Was it. Fixed on
> trunk and then ported to 4.1.5 or ???
>
> --------
> MzK
>
>
> On Nov 25, 2017 05:51, "Patricia Shanahan" <[hidden email]> wrote:
>
> Should bugs be being marked "FIXED" based on the 4.1.5-dev build? We have
> not yet committed to releasing it.
>
>
> -------- Forwarded Message --------
> Subject: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page
> freezes application
> Date: Sat, 25 Nov 2017 13:48:42 +0000
> From: [hidden email]
> Reply-To: [hidden email]
> To: [hidden email]
>
> https://bz.apache.org/ooo/show_bug.cgi?id=127600
>
> oooforum (fr) <[hidden email]> changed:
>
>             What    |Removed                     |Added
> ----------------------------------------------------------------------------
>           Resolution|---                         |FIXED
>               Status|UNCONFIRMED                 |RESOLVED
>                   CC|                            |[hidden email]
>
> --- Comment #4 from oooforum (fr) <[hidden email]> ---
> According with this thread in french forum:
> https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=56272
> Fixed with new 4.1.5 build
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Fwd: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page freezes application

Kay Schenk-2
I made some notations in :
https://bz.apache.org/ooo/show_bug.cgi?id=127600

In the past, the "process" is to mark something as "fixed" on a
non-released version (typically "trunk" before a release version is
assigned) and as "confirmed/fixed" once a release is out. "4.1.5" is
acting  a stable development version and not a released version, so maybe
just some additional clarification is reporting "fixes" with this version
is needed.

On Sat, Nov 25, 2017 at 7:11 PM, Patricia Shanahan <[hidden email]> wrote:

> This is a slightly complicated issue, and I am not sure how to handle the
> related Bugzilla issues.
>
> I have already checked into trunk, as revision 1814994, the fix for
> https://bz.apache.org/ooo/show_bug.cgi?id=127581, "Writer crashes after
> copying all content".
>
> The corresponding change was checked into the 4.1.5 branch so that we
> could test the hypothesis that the same bug was the root cause of several
> bug reports. The problem now is what do we do with those reports. They are
> fixed by a trunk-committed change. I don't think we should mark them as
> duplicates because the symptoms vary so widely.
>
>
> On 11/25/2017 6:32 PM, Kay Schenk wrote:
>
>> In the past, "fixes" to bugs like this were commented as part of a commit
>> to trunk. Looking at this bug, I don't see a commit as part of the
>> solution
>> so saying it's fixed in this context is a bit irregular. What fixed it,
>> etc. Referencing 4.1.5 is about the same as referencing a "dev" build, but
>> additional info on how/why it got fixed would be helpful. Was it. Fixed on
>> trunk and then ported to 4.1.5 or ???
>>
>> --------
>> MzK
>>
>>
>> On Nov 25, 2017 05:51, "Patricia Shanahan" <[hidden email]> wrote:
>>
>> Should bugs be being marked "FIXED" based on the 4.1.5-dev build? We have
>> not yet committed to releasing it.
>>
>>
>> -------- Forwarded Message --------
>> Subject: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page
>> freezes application
>> Date: Sat, 25 Nov 2017 13:48:42 +0000
>> From: [hidden email]
>> Reply-To: [hidden email]
>> To: [hidden email]
>>
>> https://bz.apache.org/ooo/show_bug.cgi?id=127600
>>
>> oooforum (fr) <[hidden email]> changed:
>>
>>             What    |Removed                     |Added
>> ------------------------------------------------------------
>> ----------------
>>           Resolution|---                         |FIXED
>>               Status|UNCONFIRMED                 |RESOLVED
>>                   CC|                            |[hidden email]
>>
>> --- Comment #4 from oooforum (fr) <[hidden email]> ---
>> According with this thread in french forum:
>> https://forum.openoffice.org/fr/forum/viewtopic.php?f=3&t=56272
>> Fixed with new 4.1.5 build
>>
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
----------------------------------------------------------------------
MzK

"Don't you know that it's worth
 every treasure on earth
 To be young at heart."
              -- song, "Young at Heart"
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: [Issue 127600] AOO 4.1.4 : Creating labels on more than One page freezes application

Andrea Pescetti-2
In reply to this post by Patricia Shanahan
Patricia Shanahan wrote:
> This is a slightly complicated issue, and I am not sure how to handle
> the related Bugzilla issues.

Kay is right. Issues like
https://bz.apache.org/ooo/show_bug.cgi?id=127600 are RESOLVED (i.e., we
have committed code that fixes the issue) but not CLOSED (since we don't
have an official release containing the fix). I've just edited the issue
accordingly.

I think the confusion comes from the fact that people confuse AOO415 (a
branch) with Apache OpenOffice 4.1.5 (a possible future release).

> The corresponding change was checked into the 4.1.5 branch so that we
> could test the hypothesis that the same bug was the root cause of
> several bug reports. The problem now is what do we do with those
> reports. They are fixed by a trunk-committed change. I don't think we
> should mark them as duplicates because the symptoms vary so widely.

Different reports sharing the same root cause (regardless of the
difference in symptoms) should be marked DUPLICATE, maybe with a comment
like "Marking DUPLICATE since this has the same root cause as issue X
and is fixed by the fix for issue X".

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]