Fwd: [Solved] Graphs are blank after upgrading to 4.1.4 (Mac OS)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Fwd: [Solved] Graphs are blank after upgrading to 4.1.4 (Mac OS)

Hoogeveen, Rick
Hello,
Rory recommended I send this feedback to this address.  Please see below.  Context:  I am the author of the post with the title listed in this message’s Subject line.  I’ve been trying out the fix that hasn’t been made available due to the issues it caused in Base.  I haven’t had any issues with it until today, so I’m not sure if this was just a corruption/glitch to one sheet, or if it’s related.

Thank you,

Rick Hoogeveen
Continuous Improvement
The Mitographers, Inc.
605-731-0141






Begin forwarded message:

From: Rick Hoogeveen <[hidden email]>
Subject: Fwd: [Solved] Graphs are blank after upgrading to 4.1.4 (Mac OS)
Date: November 28, 2017 at 11:39:59 AM CST
To: Rory O'Farrell <[hidden email]>

I meant to include that I am also unable to create a new text box in this sheet.  I ended up copying the first sheet, then creating a new text box.
--Rick


Begin forwarded message:

From: Rick Hoogeveen <[hidden email]>
Subject: Re: [Solved] Graphs are blank after upgrading to 4.1.4 (Mac OS)
Date: November 28, 2017 at 11:28:36 AM CST
To: Rory O'Farrell <[hidden email]>

Hi Rory,
Not sure if this is a bug related to the fix listed below or not:  I’m working in Calc and making a feature matrix--comparing features that digital printers offer.  In my “Speeds” column, I had created a text box to list the various print speeds.  I then copied that text box over a week ago when populating the other rows with data.  I’m adding other columns and rows today and wanted to copy the text box again.  Today, no matter how I try copying the text box, it copies it, but pastes it in the top rows of the sheet, and I can’t drag it or move it down to the appropriate row.  I tried adjusting how the text box was anchored, and also unfroze the column I had frozen.

Screen shots are attached (scroll to the end of the message to see them (Mac to PC email thing)).

Have you come across this issue before?

Thanks,
Rick



On Nov 2, 2017, at 5:55 AM, Rory O'Farrell <[hidden email]> wrote:

The URL for download is
https://dist.apache.org/repos/dist/dev/openoffice/macOS-4.1.4-20171101

Please keep this confidential at present; if you find any problems, please let me know with details so I can pass them on to the DEV list.

-- 
Rory O'Farrell <[hidden email]>