Getting Error message when trying to install MySQL-Connectior

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Getting Error message when trying to install MySQL-Connectior

Jonathan David Livesay

I am running Linux Mint 10.  I am using the Openoffice.org version listed below

 

OpenOffice.org 3.2.1

OOO320m19 (Build:9505)

ooo-build 3.2.1.4, Ubuntu package 1:3.2.1-7ubuntu1

 

I went and downloaded the MySQL connector from this site

 

http://extensions.services.openoffice.org/en/node/4670

 

and I tried to install it using the extention manager in oepnoffice.org.  When I did I got the error message below.  Any Ideas as to why this is happening? 

 

 

 

Thanks,

 

Jonathan Livesay

Reply | Threaded
Open this post in threaded view
|

Re: Getting Error message when trying to install MySQL-Connectior

Reizinger Zoltán
Hi Jonathan,

Ubuntu repackages OOo and some extension transfered to separate
installable packages, and not usable with extensions from extensions site.
Install openoffice.org-mysql-connector package with synaptic.
Search in ubuntu repository before download from extension site.

Not use attachments on this mailing list, they are removed when sent out
to others.
Regards,
Zoltan

2011.01.20. 0:13 keltezéssel, Jonathan David Livesay írta:

>
> I am running Linux Mint 10.  I am using the Openoffice.org version
> listed below
>
> OpenOffice.org 3.2.1
>
> OOO320m19 (Build:9505)
>
> ooo-build 3.2.1.4, Ubuntu package 1:3.2.1-7ubuntu1
>
> I went and downloaded the MySQL connector from this site
>
> http://extensions.services.openoffice.org/en/node/4670
>
> and I tried to install it using the extention manager in
> oepnoffice.org.  When I did I got the error message below.  Any Ideas
> as to why this is happening?
>
> Thanks,
>
> Jonathan Livesay
>