I can't use your product...

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

I can't use your product...

Jura Rúdnev
Dear sirs,

A lot of years ago I had been trying use the OO a few times. It was raw and could not being used. Now I have tried again. Yes, your product became more interesting, but I can't use it again...

I need some base managing. I downloaded, installed OO4 and started OO Base. It has would like to have JRE. Normally, when one program needs one other, the link corresponding is presented, but not now... Ok, I found out what is JRE, downloaded it and restarted my computer... Now I have OO4, Java, wasted nearly 400MB of the my 4G internet (is not free!) and your OO4 is not working... Look at this screenshot!

Well, a'm going to a free Wi-Fi for download MS Access, because I won't waste more than 600 MB for nothing...

Yuriy



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

Wade Smart-2
On Sun, Oct 8, 2017 at 7:56 AM, Jura Rúdnev <[hidden email]> wrote:

> Dear sirs,
>
> A lot of years ago I had been trying use the OO a few times. It was raw and
> could not being used. Now I have tried again. Yes, your product became more
> interesting, but I can't use it again...
>
> I need some base managing. I downloaded, installed OO4 and started OO Base.
> It has would like to have JRE. Normally, when one program needs one other,
> the link corresponding is presented, but not now... Ok, I found out what is
> JRE, downloaded it and restarted my computer... Now I have OO4, Java, wasted
> nearly 400MB of the my 4G internet (is not free!) and your OO4 is not
> working... Look at this screenshot!
>
> Well, a'm going to a free Wi-Fi for download MS Access, because I won't
> waste more than 600 MB for nothing...
>
> Yuriy
>

No indication of the problem. No indication of what you tried.
No asking for help. Just a lot of bitching. Good luck with downloading
Access. First, you have to pay for it.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

Johnny Rosenberg
In reply to this post by Jura Rúdnev
2017-10-08 14:56 GMT+02:00 Jura Rúdnev <[hidden email]>:

> Dear sirs,
>
> A lot of years ago I had been trying use the OO a few times. It was raw
> and could not being used. Now I have tried again. Yes, your product became
> more interesting, but I can't use it again...
>
> I need some base managing. I downloaded, installed OO4 and started OO
> Base. It has would like to have JRE. Normally, when one program needs one
> other, the link corresponding is presented, but not now... Ok, I found out
> what is JRE, downloaded it and restarted my computer... Now I have OO4,
> Java, wasted nearly 400MB of the my 4G internet (is not free!) and your OO4
> is not working... Look at this screenshot!
>
> Well, a'm going to a free Wi-Fi for download MS Access, because I won't
> waste more than 600 MB for nothing...
>
> Yuriy
>

And why did you write here about it?
If it doesn't do it for you, then just use something else.


>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

Robert Funnell
In reply to this post by Jura Rúdnev
Yuriy -

I don't see a screenshot in your message, I'm not sure if attachments
are allowed in this list. If you want help, perhaps you could try
explaining the latest symptoms in words, and what operating system
you're using.

- Robert


On Sun, 8 Oct 2017, Jura Rúdnev wrote:

> Dear sirs,
>
> A lot of years ago I had been trying use the OO a few times. It was raw and
> could not being used. Now I have tried again. Yes, your product became more
> interesting, but I can't use it again...
>
> I need some base managing. I downloaded, installed OO4 and started OO Base.
> It has would like to have JRE. Normally, when one program needs one other,
> the link corresponding is presented, but not now... Ok, I found out what is
> JRE, downloaded it and restarted my computer... Now I have OO4, Java,
> wasted nearly 400MB of the my 4G internet (is not free!) and your OO4 is
> not working... Look at this screenshot!
>
> Well, a'm going to a free Wi-Fi for download MS Access, because I won't
> waste more than 600 MB for nothing...
>
> Yuriy
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

Dave-5
In reply to this post by Jura Rúdnev
-------- Original Message --------
From: Jura Rúdnev <[hidden email]>
To: [hidden email]
Date: Sun, 8 Oct 2017 14:56:07 +0200

> Dear sirs,
>
> A lot of years ago I had been trying use the OO a few times. It was
> raw and could not being used. Now I have tried again. Yes, your
> product became more interesting, but I can't use it again...
>
> I need some base managing. I downloaded, installed OO4 and started OO
> Base. It has would like to have JRE. Normally, when one program needs
> one other, the link corresponding is presented, but not now... Ok, I
> found out what is JRE, downloaded it and restarted my computer... Now
> I have OO4, Java, wasted nearly 400MB of the my 4G internet (is not
> free!) and your OO4 is not working... Look at this screenshot!
>
> Well, a'm going to a free Wi-Fi for download MS Access, because I
> won't waste more than 600 MB for nothing...
>
> Yuriy

Obviously you are free to use whatever software you wish, but your issue
with Apache OpenOffice is easily explained and resolved.

The Windows edition of Apache OpenOffice is a 32bit program and requires
the 32bit edition of Java, but you have downloaded Java 8 Update 144
(64-bit). The solution is to download from: http://bit.ly/2y2tvYx

Dave
--
Please address any reply to the mailing list only. Any messages sent to
this noreply@ address are automatically deleted from the server and will
never be read.


Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

Fernando Cassia
In reply to this post by Jura Rúdnev
On 10/8/17, Jura Rúdnev <[hidden email]> wrote:
>Ok, I found out what is
> JRE, downloaded it and restarted my computer... Now I have OO4, Java,
> wasted nearly 400MB of the my 4G internet (is not free!) and your OO4 is
> not working..

Dear "Yuriy"

Your math doesnt add up:

AOO4: v4.1.3 a 124 MByte download
https://www.openoffice.org/download/

32-bit JRE (Java8u144): 54 MB
http://javadl.oracle.com/webapps/download/AutoDL?BundleId=225353_090f390dda5b47b9b721c7dfaa008135

Total: 178MB

FC
>


--
During times of Universal Deceit, telling the truth becomes a revolutionary
act
Durante épocas de Engaño Universal, decir la verdad se convierte en un Acto
Revolucionario
- George Orwell

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

zahra a
hi.
java is required for base.
if you need for example writer and other component too, they work
without need java!
also i need java in openoffice if you need some vizards.
i dont know any other case that you are required to install java!

On 10/8/17, Fernando Cassia <[hidden email]> wrote:

> On 10/8/17, Jura Rúdnev <[hidden email]> wrote:
>>Ok, I found out what is
>> JRE, downloaded it and restarted my computer... Now I have OO4, Java,
>> wasted nearly 400MB of the my 4G internet (is not free!) and your OO4 is
>> not working..
>
> Dear "Yuriy"
>
> Your math doesnt add up:
>
> AOO4: v4.1.3 a 124 MByte download
> https://www.openoffice.org/download/
>
> 32-bit JRE (Java8u144): 54 MB
> http://javadl.oracle.com/webapps/download/AutoDL?BundleId=225353_090f390dda5b47b9b721c7dfaa008135
>
> Total: 178MB
>
> FC
>>
>
>
> --
> During times of Universal Deceit, telling the truth becomes a revolutionary
> act
> Durante épocas de Engaño Universal, decir la verdad se convierte en un Acto
> Revolucionario
> - George Orwell
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
we have not sent you but as a mercy to the entire creation.
holy quran, chapter 21, verse 107.
in the very authentic narration from prophet Mohammad is:
indeed, imam husayn is the beacon of guidance and the ark of salvation.
best website for studying islamic book in different languages
www.al-islam.org

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

Fernando Cassia
On 10/8/17, zahra a <[hidden email]> wrote:
> hi.
> java is required for base.
> if you need for example writer and other component too, they work
> without need java!
> also i need java in openoffice if you need some vizards.
> i dont know any other case that you are required to install java!

Please learn to read the original poster's message before answering drivel.
The OP specifically mentioned using OO Base:

"I downloaded, installed OO4 and started OO Base"
"Well, a'm going to a free Wi-Fi for download MS Access"

"vizards" is also a word not in the English dictionary. I guess you
mean Wizards.

FC

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: I can't use your product...

zahra a
i know.
but openoffice is one complete office suite and i wanted to mentione
that java is require for base, dont worry if you also need other
componennt now or even in the future!

yes, i meant wizards, sorry for incorrect spelling.

On 10/8/17, Fernando Cassia <[hidden email]> wrote:

> On 10/8/17, zahra a <[hidden email]> wrote:
>> hi.
>> java is required for base.
>> if you need for example writer and other component too, they work
>> without need java!
>> also i need java in openoffice if you need some vizards.
>> i dont know any other case that you are required to install java!
>
> Please learn to read the original poster's message before answering drivel.
> The OP specifically mentioned using OO Base:
>
> "I downloaded, installed OO4 and started OO Base"
> "Well, a'm going to a free Wi-Fi for download MS Access"
>
> "vizards" is also a word not in the English dictionary. I guess you
> mean Wizards.
>
> FC
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
we have not sent you but as a mercy to the entire creation.
holy quran, chapter 21, verse 107.
in the very authentic narration from prophet Mohammad is:
indeed, imam husayn is the beacon of guidance and the ark of salvation.
best website for studying islamic book in different languages
www.al-islam.org

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]