Quantcast

Incompatibility warning

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Incompatibility warning

Anderson
Good Morning!

There is incompatibility between OpenOffice 4.1.3 and JAVA RUNTIME
ENVIROMENT 1.8.0_131

Thanks,

--

Att.,
Anderson Gama

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Incompatibility warning

irgunii
On Tue, 25 Apr 2017 11:18:14 -0300
Anderson <[hidden email]> wrote:

> Good Morning!
>
> There is incompatibility between OpenOffice 4.1.3 and JAVA RUNTIME
> ENVIROMENT 1.8.0_131
>
> Thanks,
>

  How do you figure? They're both working just fine together on my Slackware
  14.2_64 and x86 system.



--
Huh, funny how Homeland Security rhymes with Gestapo.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Incompatibility warning

Keith N. McKenna
In reply to this post by Anderson
On 4/25/2017 10:18 AM, Anderson wrote:
> Good Morning!
>
> There is incompatibility between OpenOffice 4.1.3 and JAVA RUNTIME
> ENVIROMENT 1.8.0_131
>
> Thanks,
>
Anderson;

You give us almost no information with which to diagnose this. Your User
Agent header shows that you are using the Windows version of Thunderbird
so I will go from there.

I sounds like you are running a 64bit version of windows and do not have
a 32 bit Java Runtime Environment (JRE) installed. Apache OpenOffice is
a 32 bit application and requires a 32 bit JRE to be installed for
certain functions to run.

I just upgraded my 32 bit JRE to 1.8.0_131 on my windows & 64 bit system
and all parts of AOO that require Java work fine.

I suggest that you go to the following
link:https://java.com/en/download/manual.jsp and select either of the
top two install links. This will install the 32 bit JRE. Then open AOO
click Tools/Options. In the screen that opens go to OpenOffice/Java. You
should see the 1.8.0_131 in the display area. If the radio button is not
filled click  it and then OK out. This will activate the JRE for those
portions of AOO that require it.

Regards
Keith


signature.asc (484 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Incompatibility warning

Nellyfanjita Computer
In reply to this post by irgunii
Well jolly bully for you Slack Alice.



Sent from my Samsung Galaxy smartphone.


-------- Original message --------
From: TN Patriot <[hidden email]>
Date: 25/04/2017 9:08 p.m. (GMT+00:00)
To: [hidden email]
Subject: Re: Incompatibility warning

On Tue, 25 Apr 2017 11:18:14 -0300
Anderson <[hidden email]> wrote:

> Good Morning!
>
> There is incompatibility between OpenOffice 4.1.3 and JAVA RUNTIME
> ENVIROMENT 1.8.0_131
>
> Thanks,
>

  How do you figure? They're both working just fine together on my Slackware
  14.2_64 and x86 system.



--
Huh, funny how Homeland Security rhymes with Gestapo.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...