[Issue 128128] Lost translations in database wizard

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[Issue 128128] Lost translations in database wizard

Matthias Seidel
Hi Damjan,

Could you please have a look at Issue 128128:
https://bz.apache.org/ooo/show_bug.cgi?id=128128

This is somehow related to the gbuild-reintegration.

Regards,

   Matthias



smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Issue 128128] Lost translations in database wizard

FR web forum
Hello,

Could have a look at this issue too:
https://bz.apache.org/ooo/show_bug.cgi?id=93000
Same lost translation strings

----- Mail original -----

> De: "Matthias Seidel" <[hidden email]>
> À: [hidden email]
> Envoyé: Vendredi 14 Juin 2019 22:05:15
> Objet: [Issue 128128] Lost translations in database wizard
>
> Hi Damjan,
>
> Could you please have a look at Issue 128128:
> https://bz.apache.org/ooo/show_bug.cgi?id=128128
>
> This is somehow related to the gbuild-reintegration.
>
> Regards,
>
>    Matthias
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [Issue 128128] Lost translations in database wizard

Matthias Seidel
Hi,

Am 15.06.19 um 14:44 schrieb Bidouille:
> Hello,
>
> Could have a look at this issue too:
> https://bz.apache.org/ooo/show_bug.cgi?id=93000
> Same lost translation strings

I will try, but that is a totally different problem... ;-)

Back to i128128:
My provided patches work for full installation, but not for language packs.
I think that can be handled afterwards...

I did some test builds for Windows:
https://home.apache.org/~mseidel/AOO-builds/AOO-420-Test/Full%20Installation/

It would be great if someone could test and confirm.

If Damjan has no objections against the patches I will commit them early
next week.

Regards,

   Matthias

>
> ----- Mail original -----
>> De: "Matthias Seidel" <[hidden email]>
>> À: [hidden email]
>> Envoyé: Vendredi 14 Juin 2019 22:05:15
>> Objet: [Issue 128128] Lost translations in database wizard
>>
>> Hi Damjan,
>>
>> Could you please have a look at Issue 128128:
>> https://bz.apache.org/ooo/show_bug.cgi?id=128128
>>
>> This is somehow related to the gbuild-reintegration.
>>
>> Regards,
>>
>>    Matthias
>>
>>
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Issue 128128] Lost translations in database wizard

Matthias Seidel
Hi all,

Since there was no reaction (neither positive, nor negative), the
patches are now committed with r1861567 to trunk and merged with
r1861568 to AOO42x.

However, there are a lot more double slashes in the log files (Windows
buildbot) to be investigated.
Hopefully this will fix some of our most annoying problems...

Regards,

   Matthias

Am 16.06.19 um 10:29 schrieb Matthias Seidel:

> Hi,
>
> Am 15.06.19 um 14:44 schrieb Bidouille:
>> Hello,
>>
>> Could have a look at this issue too:
>> https://bz.apache.org/ooo/show_bug.cgi?id=93000
>> Same lost translation strings
> I will try, but that is a totally different problem... ;-)
>
> Back to i128128:
> My provided patches work for full installation, but not for language packs.
> I think that can be handled afterwards...
>
> I did some test builds for Windows:
> https://home.apache.org/~mseidel/AOO-builds/AOO-420-Test/Full%20Installation/
>
> It would be great if someone could test and confirm.
>
> If Damjan has no objections against the patches I will commit them early
> next week.
>
> Regards,
>
>    Matthias
>
>> ----- Mail original -----
>>> De: "Matthias Seidel" <[hidden email]>
>>> À: [hidden email]
>>> Envoyé: Vendredi 14 Juin 2019 22:05:15
>>> Objet: [Issue 128128] Lost translations in database wizard
>>>
>>> Hi Damjan,
>>>
>>> Could you please have a look at Issue 128128:
>>> https://bz.apache.org/ooo/show_bug.cgi?id=128128
>>>
>>> This is somehow related to the gbuild-reintegration.
>>>
>>> Regards,
>>>
>>>    Matthias
>>>
>>>
>>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>>


smime.p7s (5K) Download Attachment