JRE error on iMac

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

JRE error on iMac

Guy Martin
I've installed OO.o on an new iMac iCore 3 processor running Snow Leopard
fully updated.  When I try to use any of the Wizards or even advanced help I
get the following error message: "This action requires a JRE to function
please install the latest JRE."  I'm paraphrasing, but you get the point.
I've done extensive research on the MacAddicts and everything points to the
fact that a Java evnironment is part of Snow Leopard.  How then do I solve
this problem since I don't intend to use any Microsoft products on my
computer?

Regards,
G+M

Le présent message électronique est confidentiel et peut être couvert par le
secret professionnel. Il est à l'usage exclusif du destinataire. Si vous
recevez ce message par erreur ou si vous n'en êtes pas le destinataire
prévu, vous devez détruire le message et toute pièce jointe ou copie et vous
êtes tenu de ne pas conserver, distribuer, divulguer ni utiliser tout
renseignement qu'il contient. Veuillez nous informer de toute erreur d'envoi
en répondant à ce message. Merci de votre collaboration.
Reply | Threaded
Open this post in threaded view
|

Re: JRE error on iMac

ccblazin50@aol.com
Stop

Sent from myTouch 4G

----- Reply message -----
From: "Guy Martin" <[hidden email]>
To: <[hidden email]>
Subject: [discuss] JRE error on iMac
Date: Sun, Nov 21, 2010 1:44 pm


I've installed OO.o on an new iMac iCore 3 processor running Snow Leopard
fully updated.  When I try to use any of the Wizards or even advanced help I
get the following error message: "This action requires a JRE to function
please install the latest JRE."  I'm paraphrasing, but you get the point.
I've done extensive research on the MacAddicts and everything points to the
fact that a Java evnironment is part of Snow Leopard.  How then do I solve
this problem since I don't intend to use any Microsoft products on my
computer?

Regards,
G+M

Le présent message électronique est confidentiel et peut être couvert par le
secret professionnel. Il est à l'usage exclusif du destinataire. Si vous
recevez ce message par erreur ou si vous n'en êtes pas le destinataire
prévu, vous devez détruire le message et toute pièce jointe ou copie et vous
êtes tenu de ne pas conserver, distribuer, divulguer ni utiliser tout
renseignement qu'il contient. Veuillez nous informer de toute erreur d'envoi
en répondant à ce message. Merci de votre collaboration.
Reply | Threaded
Open this post in threaded view
|

Re: JRE error on iMac

Larry Gusaas-4
In reply to this post by Guy Martin
On 2010/11/21 1:44 PM  Guy Martin wrote:
> I've installed OO.o on an new iMac iCore 3 processor running Snow Leopard
> fully updated.  When I try to use any of the Wizards or even advanced help I
> get the following error message: "This action requires a JRE to function
> please install the latest JRE."  I'm paraphrasing, but you get the point.
> I've done extensive research on the MacAddicts and everything points to the
> fact that a Java evnironment is part of Snow Leopard.  How then do I solve
> this problem since I don't intend to use any Microsoft products on my
> computer?

The problem has been fixed in the latest release candidates of OOo 3.3
OO.o 3.3 RC6 is being uploaded to the mirrors and is available on some mirrors now. It will be
available soon at http://download.openoffice.org/index.html

OOo 3.3 should be out in the next week or two.

To patch OOo3.2.1 to work with the new Java version Apple recently released see:
http://www.raphaelbircher.ch/computer_tagebuch.php


--
---------------------

Larry I. Gusaas
Moose Jaw, Saskatchewan   Canada
Website:  http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: JRE error on iMac

RA Brown
In reply to this post by Guy Martin
On Sun Nov 21 2010 11:44:53 GMT-0800 (PST)  Guy Martin wrote:

> I've installed OO.o on an new iMac iCore 3 processor running Snow Leopard
> fully updated.  When I try to use any of the Wizards or even advanced help I
> get the following error message: "This action requires a JRE to function
> please install the latest JRE."  I'm paraphrasing, but you get the point.
> I've done extensive research on the MacAddicts and everything points to the
> fact that a Java evnironment is part of Snow Leopard.  How then do I solve
> this problem since I don't intend to use any Microsoft products on my
> computer?
>
> Regards,
> G+M
>
> Le présent message électronique est confidentiel et peut être couvert par le
> secret professionnel. Il est à l'usage exclusif du destinataire. Si vous
> recevez ce message par erreur ou si vous n'en êtes pas le destinataire
> prévu, vous devez détruire le message et toute pièce jointe ou copie et vous
> êtes tenu de ne pas conserver, distribuer, divulguer ni utiliser tout
> renseignement qu'il contient. Veuillez nous informer de toute erreur d'envoi
> en répondant à ce message. Merci de votre collaboration.
>

Maybe this thread will help,
http://user.services.openoffice.org/en/forum/viewtopic.php?f=17&t=34853 .

Andy

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]