JRE non reconnu

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

JRE non reconnu

Thierry Fournier
Bonjour,

J'ai un problème que je n'arrive pas à résoudre :
Je suis sous Windows 10 et je travaille avec Open Offiice 4.1.3. avec un PC fixe.
Mes versions de java sont à jour (aussi bien en 32 bits et en 64 bits) JRE 1.8.0_144.

Mais quand je veux utilise Open Base, je n'arrive pas à déclarer le JRE nécessaire dans "Outils" - "Options".

En effet même après avoir sélectionné le bon emplacement ou réside le JRE nécessaire, j'obtiens invariablement la fenêtre suivante :






Ce que je ne comprends pas c'est que je dispose également d'un PC portable sous Windows 7 avec également Open Office 4.1.3 MAIS là j'arrive tout à fait à déclarer le JRE nécessaire quand je clique sur

Ajouter et que je sélectionne Program Files (x86)/Java/Jre 1.8.0_144.

J'ai consulté les FAQ et ce problème sur le Forum mais tout ce qui y ait dit, je l'ai fait :
  • réinstaller OOO 4.1.3
  • réinstaller les JRE

Pourriez vous m'aider car maintenant je sèche et pourtant je ne pense pas être trop nul dans la manipulation des outils informatiques.

Cordialement.

--
Thierry Fournier

 

Garanti sans virus. www.avast.com
Reply | Threaded
Open this post in threaded view
|

Re: JRE non reconnu

Matthias Seidel

Hello Thierry,

Images don't come through on this list and the common language is english.

But I can imagine what your problem is and think this could help (quoted from the Release Notes 4.1.3):

  • Apache OpenOffice 4.1.3 supports Java 8, which is the recommended configuration; but (especially on 64-bit Windows) you might receive warnings about the Java version being defective. In that case, download and install the Microsoft Visual C++ 2010 Redistributable Package

The link is: https://www.microsoft.com/en-us/download/details.aspx?id=26999

I hope this helps!

Kind regards, Matthias


Am 10.10.2017 um 18:19 schrieb Thierry Fournier:
Bonjour,

J'ai un problème que je n'arrive pas à résoudre :
Je suis sous Windows 10 et je travaille avec Open Offiice 4.1.3. avec un PC fixe.
Mes versions de java sont à jour (aussi bien en 32 bits et en 64 bits) JRE 1.8.0_144.

Mais quand je veux utilise Open Base, je n'arrive pas à déclarer le JRE nécessaire dans "Outils" - "Options".

En effet même après avoir sélectionné le bon emplacement ou réside le JRE nécessaire, j'obtiens invariablement la fenêtre suivante :






Ce que je ne comprends pas c'est que je dispose également d'un PC portable sous Windows 7 avec également Open Office 4.1.3 MAIS là j'arrive tout à fait à déclarer le JRE nécessaire quand je clique sur

Ajouter et que je sélectionne Program Files (x86)/Java/Jre 1.8.0_144.

J'ai consulté les FAQ et ce problème sur le Forum mais tout ce qui y ait dit, je l'ai fait :
  • réinstaller OOO 4.1.3
  • réinstaller les JRE

Pourriez vous m'aider car maintenant je sèche et pourtant je ne pense pas être trop nul dans la manipulation des outils informatiques.

Cordialement.

--
Thierry Fournier

 

Garanti sans virus. www.avast.com


smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: JRE non reconnu

Matthias Seidel

FYI:

The solution is reported to be working...

Matthias


Am 11.10.2017 um 12:54 schrieb Matthias Seidel:

Hello Thierry,

Images don't come through on this list and the common language is english.

But I can imagine what your problem is and think this could help (quoted from the Release Notes 4.1.3):

  • Apache OpenOffice 4.1.3 supports Java 8, which is the recommended configuration; but (especially on 64-bit Windows) you might receive warnings about the Java version being defective. In that case, download and install the Microsoft Visual C++ 2010 Redistributable Package

The link is: https://www.microsoft.com/en-us/download/details.aspx?id=26999

I hope this helps!

Kind regards, Matthias


Am 10.10.2017 um 18:19 schrieb Thierry Fournier:
Bonjour,

J'ai un problème que je n'arrive pas à résoudre :
Je suis sous Windows 10 et je travaille avec Open Offiice 4.1.3. avec un PC fixe.
Mes versions de java sont à jour (aussi bien en 32 bits et en 64 bits) JRE 1.8.0_144.

Mais quand je veux utilise Open Base, je n'arrive pas à déclarer le JRE nécessaire dans "Outils" - "Options".

En effet même après avoir sélectionné le bon emplacement ou réside le JRE nécessaire, j'obtiens invariablement la fenêtre suivante :






Ce que je ne comprends pas c'est que je dispose également d'un PC portable sous Windows 7 avec également Open Office 4.1.3 MAIS là j'arrive tout à fait à déclarer le JRE nécessaire quand je clique sur

Ajouter et que je sélectionne Program Files (x86)/Java/Jre 1.8.0_144.

J'ai consulté les FAQ et ce problème sur le Forum mais tout ce qui y ait dit, je l'ai fait :
  • réinstaller OOO 4.1.3
  • réinstaller les JRE

Pourriez vous m'aider car maintenant je sèche et pourtant je ne pense pas être trop nul dans la manipulation des outils informatiques.

Cordialement.

--
Thierry Fournier

 

Garanti sans virus. www.avast.com



smime.p7s (5K) Download Attachment