Java

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Java

stuart_rose@melita.com
Greetings,
 
I tried to open a database, but Open  Office keeps saying Java runtime required, so I downloaded Java and successfully loaded, yet Open Office keeps repeating over and over Jave runtime required.
It Is running what more can I do ????
 
I appreciate you are freeware and I thank you, but fear I must look elsewhere now.
 
Regards Stuart Rose (Malta)
 
 



AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Java

Amin Jacek Pedziwiater,ASUSCOREURUS,C:IBMM
How is an Operating System you use (especially 32 or 64 bit)?
Which version of Java Runtime Environment you downloaded and installed over OS?
 
Apache Open Office supports only 32-bit version of JRE.
 
If you have installed the correct version of Java software, you must point to the Open Office JRE path:
Tools -> Options -> OpenOffice.org  ->Java, and mark "Use a Java runtime environment". If the OO does not show the JRE automatically after few seconds, you need click 'Add' and navigate to "C:\Program Files (x86)\Java\jre1.?.?.???", so then Open Office adds this JRE to the list (when you need to mark as active).
 
Regards,
Amin J.
 
 
 
 
-------Original Message-------
 
Date: 6/24/2017 5:42:41 PM
Subject: Java
 
Greetings,
 
I tried to open a database, but Open  Office keeps saying Java runtime required, so I downloaded Java and successfully loaded, yet Open Office keeps repeating over and over Jave runtime required.
It Is running what more can I do ????
 
I appreciate you are freeware and I thank you, but fear I must look elsewhere now.
 
Regards Stuart Rose (Malta)
 
 
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Java

Keith N. McKenna
In reply to this post by stuart_rose@melita.com
On 6/24/2017 10:33 AM, [hidden email] wrote:

> Greetings,
>  
> I tried to open a database, but Open  Office keeps saying Java runtime
> required, so I downloaded Java and successfully loaded, yet Open Office
> keeps repeating over and over Jave runtime required.
> It Is running what more can I do ????
>  
> I appreciate you are freeware and I thank you, but fear I must look
> elsewhere now.
>  
> Regards Stuart Rose (Malta)
>  
>  
>
>
> <http://www.incredimail.com/app/?tag=IM2_Default_Stamp_EN&id=509&lang=9&did=10500&ppd=2672,201106231034,1125,1,1&rui=161684708&app_test_id=0&sd=20170624>
>
>
> ------------------------------------------------------------------------
> AVG logo <http://www.avg.com/internet-security>
>
> This email has been checked for viruses by AVG antivirus software.
> www.avg.com <http://www.avg.com/internet-security>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
You do not give us much information to diagnose your problem but I will
take an educated guess. You appear to be running some version of the
Windows operating system.
First you should start OpenOffice and click Tools/Options
In the Left pane of the Window that opens click Java
In a few moments you should see a screen that looks like the picture at
https://wiki.openoffice.org/wiki/Documentation/UserGuide/Options/AOO#Java_on_Windows_and_other_systems.
If what you see does not match the picture one of two (2) possibilities
exist.
Either the check box next to Use a java runtime environment(jre) is not
checked or you have the wrong version of Java is installed for OpenOffice.

If the Use Java runtime environment box is checked and the white box
below is empty than the problem is the wrong Java for OpenOffice is
installed. To fix this click the following
link:https://www.java.com/en/download/manual.jsp. On the page that opens
click the link for Windows offline and follow the installation
instructions. This will install the 32 bit version of Java that is
needed for OpenOffice. Once it is installed again start OpenOffice and
click Too;s/Options and check the java options match the picture. If it
does you are all set.

If the Use Java runtime environment is not checked click the box to
check it and wait a few moments for the program to see if it finds a jre
and populates the white box as in the picture. If it does you are all
set and OpenOffice should now be able to open the database.

If neither of these scenarios solves the problem please write back to
the list giving more details as to what Operating system you are using,
what version of OpenOffice you are using and the exact steps you take to
open the database.

Regards
Keith



signature.asc (484 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Java

Keith N. McKenna
In reply to this post by stuart_rose@melita.com
Forgot to CC h\the OP who is not subscribed.

On 6/24/2017 10:33 AM, [hidden email] wrote:

> Greetings,
>  
> I tried to open a database, but Open  Office keeps saying Java runtime
> required, so I downloaded Java and successfully loaded, yet Open Office
> keeps repeating over and over Jave runtime required.
> It Is running what more can I do ????
>  
> I appreciate you are freeware and I thank you, but fear I must look
> elsewhere now.
>  
> Regards Stuart Rose (Malta)
>  
>  
>
>
> <http://www.incredimail.com/app/?tag=IM2_Default_Stamp_EN&id=509&lang=9&did=10500&ppd=2672,201106231034,1125,1,1&rui=161684708&app_test_id=0&sd=20170624>
>
>
> ------------------------------------------------------------------------
> AVG logo <http://www.avg.com/internet-security>
>
> This email has been checked for viruses by AVG antivirus software.
> www.avg.com <http://www.avg.com/internet-security>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>


signature.asc (484 bytes) Download Attachment
Loading...