Language tool

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Language tool

Alan Heselgrave
Good morning, I have Apache 4 installed and I tried to get an add on of
language tool. I got a pop up saying this can't be installed. Do I have to
upgrade to another version to be able to install language tool?
Regards Alan
Reply | Threaded
Open this post in threaded view
|

Re: Language tool

Alan Heselgrave
Good morning Dave , I am at work at the moment, but I will give you the
info I know. I'm using windows. Apache 4. The add-on was on the open office
add one or extensions. I thought I could use the language tool whilst
writing in real home. Or would it be better if I downloaded it separately
then uploaded the finished document
Regards Alan
On 3 Jan 2020 09:05, "Dave AOO" <[hidden email]> wrote:

>
> ------------------------------
> *From:* Alan Heselgrave [mailto:[hidden email]
> <[hidden email]>]
> *Sent:* Friday, January 3, 2020, 08:09 UTC
> *To:* [hidden email]
> *Subject:* Language tool
>
> Good morning, I have Apache 4 installed and I tried to get an add on of
> language tool. I got a pop up saying this can't be installed. Do I have to
> upgrade to another version to be able to install language tool?
> Regards Alan
>
> Hi Alan,
>
> In order to assist you we need a little more information.
>
>    1. Which OS (Operating System - eg. Linux, Mac, Solaris, Windows,
>    etc.) are you using?
>    2. Which version of Apache OpenOffice are you using?
>    3. Where are you getting the add-on from?
>
> Please address any reply to [hidden email] only.
>
> Regards
> Dave
>
>
>
>
Reply | Threaded
Open this post in threaded view
|

Re: Language tool

Rory O'Farrell
On Fri, 3 Jan 2020 09:22:11 +0000
Alan Heselgrave <[hidden email]> wrote:

> Good morning Dave , I am at work at the moment, but I will give you the
> info I know. I'm using windows. Apache 4. The add-on was on the open office
> add one or extensions. I thought I could use the language tool whilst
> writing in real home. Or would it be better if I downloaded it separately
> then uploaded the finished document
> Regards Alan
> On 3 Jan 2020 09:05, "Dave AOO" <[hidden email]> wrote:

LanguageTool is sensitive to the version of Java installed; there are details of which on the LanguageTool site.  It would be helpful to know the exact message you get - such message often give diagnostic information.  What version of OpenOffice are you using (in OpenOffice, on Help /About)?  You should be using one of the more recent OO versions; 4.1.7 (latest) or 4.1.6.

Rory

>
> >
> > ------------------------------
> > *From:* Alan Heselgrave [mailto:[hidden email]
> > <[hidden email]>]
> > *Sent:* Friday, January 3, 2020, 08:09 UTC
> > *To:* [hidden email]
> > *Subject:* Language tool
> >
> > Good morning, I have Apache 4 installed and I tried to get an add on of
> > language tool. I got a pop up saying this can't be installed. Do I have to
> > upgrade to another version to be able to install language tool?
> > Regards Alan
> >
> > Hi Alan,
> >
> > In order to assist you we need a little more information.
> >
> >    1. Which OS (Operating System - eg. Linux, Mac, Solaris, Windows,
> >    etc.) are you using?
> >    2. Which version of Apache OpenOffice are you using?
> >    3. Where are you getting the add-on from?
> >
> > Please address any reply to [hidden email] only.
> >
> > Regards
> > Dave
> >
> >
> >
> >


--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]