MWiki empty pages

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

MWiki empty pages

Peter Kovacs-2
Hi all,

I can not find the mail. But we had some blank sites as a regression
from the Version update from MWiki.

I think we analysed what caused it, but I can not remeber Fixes.


Do you remeber what was the Issue or where in Bugzilla I find the case?


All the Best

Peter


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: MWiki empty pages

Bidouille
Hi Peter,
See this thread:
https://forum.openoffice.org/en/forum/viewtopic.php?f=50&t=98439

----- Mail original -----

> De: "Peter Kovacs" <[hidden email]>
> À: "dev" <[hidden email]>
> Envoyé: Mardi 4 Février 2020 19:54:48
> Objet: MWiki empty pages
>
> Hi all,
>
> I can not find the mail. But we had some blank sites as a regression
> from the Version update from MWiki.
>
> I think we analysed what caused it, but I can not remeber Fixes.
>
>
> Do you remeber what was the Issue or where in Bugzilla I find the
> case?
>
>
> All the Best
>
> Peter
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: MWiki empty pages

Peter Kovacs-3
Thanks,

What rights does the volunteer need in order to fix it?

Can this be fixed with a Mwiki user or do we need Physical access to the
machine?


On 04.02.20 20:40, Bidouille wrote:

> Hi Peter,
> See this thread:
> https://forum.openoffice.org/en/forum/viewtopic.php?f=50&t=98439
>
> ----- Mail original -----
>> De: "Peter Kovacs" <[hidden email]>
>> À: "dev" <[hidden email]>
>> Envoyé: Mardi 4 Février 2020 19:54:48
>> Objet: MWiki empty pages
>>
>> Hi all,
>>
>> I can not find the mail. But we had some blank sites as a regression
>> from the Version update from MWiki.
>>
>> I think we analysed what caused it, but I can not remeber Fixes.
>>
>>
>> Do you remeber what was the Issue or where in Bugzilla I find the
>> case?
>>
>>
>> All the Best
>>
>> Peter
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: [hidden email]
>> For additional commands, e-mail: [hidden email]
>>
>>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: MWiki empty pages

Andrea Pescetti-2
Peter Kovacs wrote:
> What rights does the volunteer need in order to fix it?

I posted more useful information than the forum thread and its links, on
this same list:

https://s.apache.org/zbrde

> Can this be fixed with a Mwiki user or do we need Physical access to the
> machine?

SSH needed, as well as reasonably solid PHP knowledge. I have both and I
also have some time available lately, so I can play with this next weekend.

I am not planning any server downtime: it is time for a more
comprehensive update as we are quite needing it. And I will test it
locally before doing any live updates.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: MWiki empty pages

Carl Marcum-5
In reply to this post by Peter Kovacs-2


On 2/4/20 1:54 PM, Peter Kovacs wrote:

> Hi all,
>
> I can not find the mail. But we had some blank sites as a regression
> from the Version update from MWiki.
>
> I think we analysed what caused it, but I can not remeber Fixes.
>
>
> Do you remeber what was the Issue or where in Bugzilla I find the case?
>
>
> All the Best
>
> Peter
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

Hi Peter,

One I started on the subject is here:
https://www.mail-archive.com/dev@.../msg35330.html

Best regards,
Carl



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]