Macro Code Trrou

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Macro Code Trrou

QCIT3 MMisonora
Hi there,

I just gotten the macros on a file that was originally from Excel to OpenOffice to appear and sometimes run. However, on one of the macros there is a mistake on one of my lines according OpenOffice and was hoping if someone can tell me how to fix it. The line says "LastSn = rng.Find("*", rng.Cells(1), Lookat:=xlPart, LookIn:=xlFormulas, SearchOrder:=xlByRows, SearchDirection:=xlPrevious, MatchCase:=False) .Row)"

Sent from Outlook<http://aka.ms/weboutlook>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Macro Code Trrou

James Plante
Everywhere there’s a comma, put a semicolon. That might fix it. Make it look like this:
> LastSn = rng.Find(“*"; rng.Cells(1); Lookat:=xlPart; LookIn:=xlFormulas; SearchOrder:=xlByRows; SearchDirection:=xlPrevious; MatchCase:=False) .Row)

> On Jun 23, 2017, at 11:29 AM, QCIT3 MMisonora <[hidden email]> wrote:
>
> Hi there,
>
> I just gotten the macros on a file that was originally from Excel to OpenOffice to appear and sometimes run. However, on one of the macros there is a mistake on one of my lines according OpenOffice and was hoping if someone can tell me how to fix it. The line says "LastSn = rng.Find("*", rng.Cells(1), Lookat:=xlPart, LookIn:=xlFormulas, SearchOrder:=xlByRows, SearchDirection:=xlPrevious, MatchCase:=False) .Row)"
>
> Sent from Outlook<http://aka.ms/weboutlook>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Macro Code Trrou

Hagar Delest-2
FWD to OP (not subscribed).

Le 23/06/2017 à 21:39, James Plante a écrit :

> Everywhere there’s a comma, put a semicolon. That might fix it. Make it look like this:
>> LastSn = rng.Find(“*"; rng.Cells(1); Lookat:=xlPart; LookIn:=xlFormulas; SearchOrder:=xlByRows; SearchDirection:=xlPrevious; MatchCase:=False) .Row)
>> On Jun 23, 2017, at 11:29 AM, QCIT3 MMisonora <[hidden email]> wrote:
>>
>> Hi there,
>>
>> I just gotten the macros on a file that was originally from Excel to OpenOffice to appear and sometimes run. However, on one of the macros there is a mistake on one of my lines according OpenOffice and was hoping if someone can tell me how to fix it. The line says "LastSn = rng.Find("*", rng.Cells(1), Lookat:=xlPart, LookIn:=xlFormulas, SearchOrder:=xlByRows, SearchDirection:=xlPrevious, MatchCase:=False) .Row)"
>>
>> Sent from Outlook<http://aka.ms/weboutlook>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...