Macros

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Macros

John Slaten
I want to record and run macros on spreadsheets.  I recorded the macros but when I tried to run I got a “JRE needed to run, please install”.  I have a MacBook Pro running OS Catalina 64 bit.  I downloaded JDK 15 from Oracle.  This was version that Apple and Oracle says is compatible w/ Catalina.  I then tried to run the macro again with same result.  I then went to option page to add Java to the OpenOffice environment.  Got a message that said this was wrong version of Java.

What do I have to do to get the macros to run on my computer?

Thanks,

John Slaten
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]