Norwegian spellchecker doesn't understand how connecting -s- works

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Norwegian spellchecker doesn't understand how connecting -s- works

Rob Weir
Can someone look at this and verify whether this is a valid bug?

https://issues.apache.org/ooo/show_bug.cgi?id=121363

Thanks!

-Rob
Reply | Threaded
Open this post in threaded view
|

Re: Norwegian spellchecker doesn't understand how connecting -s- works

Andrea Pescetti-2
Rob Weir wrote:
> Can someone look at this and verify whether this is a valid bug?
> https://issues.apache.org/ooo/show_bug.cgi?id=121363

Assuming that the description is right (on which I'd appreciate a
comment from a native Norwegian speaker), I confirm the bug with 3.4.1.
And please remember that
http://extensions.services.openoffice.org/en/project/aoo-dict-no was
uploaded since we needed to host the Norwegian dictionary somewhere, but
that it is up for taking!

Regards,
   Andrea.
Reply | Threaded
Open this post in threaded view
|

Re: Norwegian spellchecker doesn't understand how connecting -s- works

hauk142
Hello.

The facts that are stated in the first comment where he describes the bug
are correct. I would love to try to reproduce it, and even help fixing it,
but I am leaving for a vacation in a couple of minutes.

So yes, I suppose this bug is confirmed.

Regards
 Den 31. jan. 2013 23:43 skrev "Andrea Pescetti" <[hidden email]>
følgende:

> Rob Weir wrote:
>
>> Can someone look at this and verify whether this is a valid bug?
>> https://issues.apache.org/ooo/**show_bug.cgi?id=121363<https://issues.apache.org/ooo/show_bug.cgi?id=121363>
>>
>
> Assuming that the description is right (on which I'd appreciate a comment
> from a native Norwegian speaker), I confirm the bug with 3.4.1. And please
> remember that http://extensions.services.**openoffice.org/en/project/aoo-*
> *dict-no<http://extensions.services.openoffice.org/en/project/aoo-dict-no>was uploaded since we needed to host the Norwegian dictionary somewhere,
> but that it is up for taking!
>
> Regards,
>   Andrea.
>
Reply | Threaded
Open this post in threaded view
|

Re: Norwegian spellchecker doesn't understand how connecting -s- works

Rob Weir
On Thu, Jan 31, 2013 at 6:29 PM, Håkon Vågsether <[hidden email]> wrote:
> Hello.
>
> The facts that are stated in the first comment where he describes the bug
> are correct. I would love to try to reproduce it, and even help fixing it,
> but I am leaving for a vacation in a couple of minutes.
>
> So yes, I suppose this bug is confirmed.
>

OK.  Thanks!

-Rob


> Regards
>  Den 31. jan. 2013 23:43 skrev "Andrea Pescetti" <[hidden email]>
> følgende:
>
>> Rob Weir wrote:
>>
>>> Can someone look at this and verify whether this is a valid bug?
>>> https://issues.apache.org/ooo/**show_bug.cgi?id=121363<https://issues.apache.org/ooo/show_bug.cgi?id=121363>
>>>
>>
>> Assuming that the description is right (on which I'd appreciate a comment
>> from a native Norwegian speaker), I confirm the bug with 3.4.1. And please
>> remember that http://extensions.services.**openoffice.org/en/project/aoo-*
>> *dict-no<http://extensions.services.openoffice.org/en/project/aoo-dict-no>was uploaded since we needed to host the Norwegian dictionary somewhere,
>> but that it is up for taking!
>>
>> Regards,
>>   Andrea.
>>
Reply | Threaded
Open this post in threaded view
|

Re: Norwegian spellchecker doesn't understand how connecting -s- works

Olav Dahlum-2
In reply to this post by Rob Weir
2013/1/31 Rob Weir <[hidden email]>

> Can someone look at this and verify whether this is a valid bug?
>
> https://issues.apache.org/ooo/show_bug.cgi?id=121363
>
> Thanks!
>
> -Rob
>

I have forwarded this bug report to [hidden email].

--
Olav Dahlum

PGP key ID: 0xA6BD1795