Open Office Writer

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Open Office Writer

Christine MEEHAN
Good morning,

I have been using Apache Open Office for what seems like forever and I have found it a wonderful suite to replace Microsoft Office.

However, my computer was upgraded by Windows 10 the other day and since then my entire Writer documents have had a wavy red line under each word.  I have tried every way possible to remove these lines but they remain.  This means that if I misspell a word I cannot tell as the whole document has these red lines under each word.  If I open an old document it opens without the lines but then within a couple of seconds they appear throughout the whole document.  Is there anything that can be done to fix this annoying problem.  I have been online and searched for all the ways to remove these lines but nothing so far has worked.

Regards
Christine Meehan

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

Reply | Threaded
Open this post in threaded view
|

Re: Open Office Writer

mick howe
My first thought is that the 'dictionary' you are using is corrupt. Search
your system backups for the version you were using
before the upgrade and restore it. Because no one ever does back ups these
days the alternative would be to reinstall openoffice.
mick in glen innes 2370

On Wed, 19 Aug 2020 at 09:39, Christine MEEHAN <[hidden email]>
wrote:

> Good morning,
>
> I have been using Apache Open Office for what seems like forever and I
> have found it a wonderful suite to replace Microsoft Office.
>
> However, my computer was upgraded by Windows 10 the other day and since
> then my entire Writer documents have had a wavy red line under each word.
> I have tried every way possible to remove these lines but they remain.
> This means that if I misspell a word I cannot tell as the whole document
> has these red lines under each word.  If I open an old document it opens
> without the lines but then within a couple of seconds they appear
> throughout the whole document.  Is there anything that can be done to fix
> this annoying problem.  I have been online and searched for all the ways to
> remove these lines but nothing so far has worked.
>
> Regards
> Christine Meehan
>
> Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for
> Windows 10
>
>
Reply | Threaded
Open this post in threaded view
|

RE: Open Office Writer

Maurice Howe-2
Hi, Cuz.
Don’t think yer fussin’ @ me, but if ya’are, try to fergive me.  
After all, my name is HOWE, and all HOWE’s are doomed to make misstrakes, ad nosium…
   PS – Latin ain’t my first langrurage…

Sent from Mail for Windows 10

From: mick howe
Sent: Tuesday, August 18, 2020 7:56 PM
To: [hidden email]
Subject: Re: Open Office Writer

My first thought is that the 'dictionary' you are using is corrupt. Search
your system backups for the version you were using
before the upgrade and restore it. Because no one ever does back ups these
days the alternative would be to reinstall openoffice.
mick in glen innes 2370

On Wed, 19 Aug 2020 at 09:39, Christine MEEHAN <[hidden email]>
wrote:

> Good morning,
>
> I have been using Apache Open Office for what seems like forever and I
> have found it a wonderful suite to replace Microsoft Office.
>
> However, my computer was upgraded by Windows 10 the other day and since
> then my entire Writer documents have had a wavy red line under each word.
> I have tried every way possible to remove these lines but they remain.
> This means that if I misspell a word I cannot tell as the whole document
> has these red lines under each word.  If I open an old document it opens
> without the lines but then within a couple of seconds they appear
> throughout the whole document.  Is there anything that can be done to fix
> this annoying problem.  I have been online and searched for all the ways to
> remove these lines but nothing so far has worked.
>
> Regards
> Christine Meehan
>
> Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for
> Windows 10
>
>

Reply | Threaded
Open this post in threaded view
|

Re: Open Office Writer

mick howe
we devonians don't do latin


On Wed, 19 Aug 2020 at 10:13, Maurice Howe <[hidden email]> wrote:

> Hi, Cuz.
> Don’t think yer fussin’ @ me, but if ya’are, try to fergive me.
> After all, my name is HOWE, and all HOWE’s are doomed to make misstrakes,
> ad nosium…
>    PS – Latin ain’t my first langrurage…
>
> Sent from Mail for Windows 10
>
> From: mick howe
> Sent: Tuesday, August 18, 2020 7:56 PM
> To: [hidden email]
> Subject: Re: Open Office Writer
>
> My first thought is that the 'dictionary' you are using is corrupt. Search
> your system backups for the version you were using
> before the upgrade and restore it. Because no one ever does back ups these
> days the alternative would be to reinstall openoffice.
> mick in glen innes 2370
>
> On Wed, 19 Aug 2020 at 09:39, Christine MEEHAN <[hidden email]>
> wrote:
>
> > Good morning,
> >
> > I have been using Apache Open Office for what seems like forever and I
> > have found it a wonderful suite to replace Microsoft Office.
> >
> > However, my computer was upgraded by Windows 10 the other day and since
> > then my entire Writer documents have had a wavy red line under each word.
> > I have tried every way possible to remove these lines but they remain.
> > This means that if I misspell a word I cannot tell as the whole document
> > has these red lines under each word.  If I open an old document it opens
> > without the lines but then within a couple of seconds they appear
> > throughout the whole document.  Is there anything that can be done to fix
> > this annoying problem.  I have been online and searched for all the ways
> to
> > remove these lines but nothing so far has worked.
> >
> > Regards
> > Christine Meehan
> >
> > Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for
> > Windows 10
> >
> >
>
>
Reply | Threaded
Open this post in threaded view
|

Re: Open Office Writer

David Robley
In reply to this post by Christine MEEHAN
Please see https://forum.openoffice.org/en/forum/viewtopic.php?f=7&t=89052

Since you are not subscribed to this list you may not see all the
replies to your query. To subscribe to Apache OpenOffice mailing lists
go to http://openoffice.apache.org/mailing-lists.html

As a courtesy I have sent a copy of this reply to you as well as to the
mailing list. Do Not reply to me personally but just to the list at
<[hidden email]> - replies to my personal email address
will be ignored.

On 19/8/20 9:05 am, Christine MEEHAN wrote:

> Good morning,
>
> I have been using Apache Open Office for what seems like forever and I have found it a wonderful suite to replace Microsoft Office.
>
> However, my computer was upgraded by Windows 10 the other day and since then my entire Writer documents have had a wavy red line under each word.  I have tried every way possible to remove these lines but they remain.  This means that if I misspell a word I cannot tell as the whole document has these red lines under each word.  If I open an old document it opens without the lines but then within a couple of seconds they appear throughout the whole document.  Is there anything that can be done to fix this annoying problem.  I have been online and searched for all the ways to remove these lines but nothing so far has worked.
>
> Regards
> Christine Meehan
>
> Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10
>
>

Cheers
--
David Robley

Beware of programmers who carry screwdrivers.
 


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]