OpenOffice

OpenOffice - The Free and Open Productivity Suite
1 ... 2533253425352536253725382539 ... 2573
Topics (90026)
Replies Last Post Views Sub Forum
[udk-issues] [Issue 40890] Button BackgroundColor (and others) not working with native widget look by JA-2
0
by JA-2
openoffice - udk dev
[sw-issues] [Issue 53298] Overlength formulas inside a table crash writer app. by JA-2
0
by JA-2
openoffice - sw dev
[sw-issues] [Issue 57535] opening MS word .doc file crashes OOo 2.0 by mru
0
by mru
openoffice - sw dev
[xml-issues] [Issue 31750] SpreadsheetML export: Relation from default cell style from column to cells does not (always) work by oc-7
0
by oc-7
openoffice - xml dev
[api-issues] [Issue 57654] com.sun.star.sdb.Datasource service does not support com.sun.star.frame.XStorable interface as stated in the developer guide (Java-UNO binding) by jsc-4
0
by jsc-4
openoffice - api dev
[sw-issues] [Issue 57535] opening MS word .doc file crashes OOo 2.0 by mru
0
by mru
openoffice - sw dev
[sw-issues] [Issue 52825] crash on .doc file open by mru
0
by mru
openoffice - sw dev
[framework-issues] [Issue 55214] OOo terminates without visible reason and without saving documents by rainerbielefeld
0
by rainerbielefeld
openoffice - framework dev
[sw-issues] [Issue 52629] Printing form letter dialog has no printer or printer settings options by JA-2
0
by JA-2
openoffice - sw dev
[framework-issues] [Issue 55214] OOo terminates without visible reason and without saving documents by rainerbielefeld
0
by rainerbielefeld
openoffice - framework dev
[xml-issues] [Issue 31750] SpreadsheetML export: Relation from default cell style from column to cells does not (always) work by oc-7
0
by oc-7
openoffice - xml dev
[xml-issues] [Issue 31750] SpreadsheetML export: Relation from default cell style from column to cells does not (always) work by oc-7
0
by oc-7
openoffice - xml dev
[xml-issues] [Issue 31750] SpreadsheetML export: Relation from default cell style from column to cells does not (always) work by oc-7
0
by oc-7
openoffice - xml dev
[graphics-issues] [Issue 35616] Posterized printing skips pages by JA-2
0
by JA-2
openoffice - graphics dev
[framework-issues] [Issue 57655] New - Fonts missing in CWS OS68 by jsk
0
by jsk
openoffice - framework dev
[gsl-issues] [Issue 41891] "pressed" item of a HeaderBar has unusable coloring by JA-2
0
by JA-2
openoffice - gsl dev
[sc-issues] [Issue 30458] Excel-XML: column width is to small after import by oc-7
0
by oc-7
openoffice - sc dev
Opening Lotus Wordpro documents by Gordon Burgess-Parke...
4
by Markus Frei
Users
[sc-issues] [Issue 55578] Calc gets frozen when entering specific pattern of text by fst
0
by fst
openoffice - sc dev
[sw-issues] [Issue 55645] Dialog "Frame" in Writer / relative size by Uwe Fischer-5
0
by Uwe Fischer-5
openoffice - sw dev
[api-issues] [Issue 57654] New - com.sun.star.sdb.Datasource service does not support com.sun.star.frame.XStorable interface as stated in the developer guide (Java-UNO binding) by ifrs
0
by ifrs
openoffice - api dev
[sw-issues] [Issue 57594] writer freezes on MS Doc import by mru
0
by mru
openoffice - sw dev
[sw-issues] [Issue 57594] writer freezes on MS Doc import by mru
0
by mru
openoffice - sw dev
[sw-issues] [Issue 56403] Freeze when inserting/moving a frame on a new paragraph by od
0
by od
openoffice - sw dev
[sw-issues] [Issue 56403] Freeze when inserting/moving a frame on a new paragraph by od
0
by od
openoffice - sw dev
[sw-issues] [Issue 57599] Images With Transparent PNG Files Consume Xserver Memory On Remote Display by JA-2
0
by JA-2
openoffice - sw dev
[sw-issues] [Issue 57599] Images With Transparent PNG Files Consume Xserver Memory On Remote Display by JA-2
0
by JA-2
openoffice - sw dev
[graphics-issues] [Issue 57558] Add strings to Undo-Actions and show those in the menu by BM-8
0
by BM-8
openoffice - graphics dev
[sw-issues] [Issue 57579] Incorrect page handling on multiple copies printing by mru
0
by mru
openoffice - sw dev
[sw-issues] [Issue 55595] Bad page count in mail merge by Hi-5
0
by Hi-5
openoffice - sw dev
[installation-issues] [Issue 56645] error message from msfontextract.exe while running FontOOo by laurentgodard
0
by laurentgodard
openoffice - installation dev
Changing bidi character type by Alan Yaniger
2
by Alan Yaniger
Development
[framework-issues] [Issue 42730] Installation needs to auto-config OOo appropriately for an environment's current locale by Helge Delfs-2
0
by Helge Delfs-2
openoffice - framework dev
[installation-issues] [Issue 56645] error message from msfontextract.exe while running FontOOo by peterdomankus
0
by peterdomankus
openoffice - installation dev
[sw-issues] [Issue 55269] Problem with recorded macro by jsk
0
by jsk
openoffice - sw dev
1 ... 2533253425352536253725382539 ... 2573