OpenOffice spell checking dictionary

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenOffice spell checking dictionary

Thoamas Bris
Hello,

As I wrote some text (in french),I realized some names weren't recognized by the spell check of OpenOffice, and thus were underlined as misspells. I was wondering which dictionnary OpenOffice uses, and after some reasearch I found this website (https://grammalecte.net/) claiming that it is the one used by OpenOffice, LibreOffice, Firefox etc. But when I compared these softwares, the spell check seems different (some minor differences when I checked with first names).

Can anyone know the spell checking database/dictionary used by OpenOffice for the frecn language ?

Thank you in advance !

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: OpenOffice spell checking dictionary

Matthias Seidel
Bonjour,

Am 22.10.20 um 15:12 schrieb Thoamas Bris:
> Hello,
>
> As I wrote some text (in french),I realized some names weren't recognized by the spell check of OpenOffice, and thus were underlined as misspells. I was wondering which dictionnary OpenOffice uses, and after some reasearch I found this website (https://grammalecte.net/) claiming that it is the one used by OpenOffice, LibreOffice, Firefox etc. But when I compared these softwares, the spell check seems different (some minor differences when I checked with first names).
>
> Can anyone know the spell checking database/dictionary used by OpenOffice for the frecn language ?

The French dictionary bundled in AOO is this one:

https://extensions.openoffice.org/en/project/french-dictionaries

However, you can see that it is from 2013.

If you want to try out the version from grammalecte just download and
install it:

https://grammalecte.net/grammalecte/oxt/Grammalecte-v0.4.10.7-py27.oxt

This version is compatible with AOO 4.1.x.
You may have to remove the other bundled dictionary first.

Regards,

   Matthias


>
> Thank you in advance !
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


smime.p7s (5K) Download Attachment