Probleme im Calc

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Probleme im Calc

Rainer Schlegel
Hallo,
eventuell bin ich hier richtig?

ich nutze OO 4.1.3
Folgendes Problem:

ein Tabelle "Daten auslesen.ods" zählt in einer anderen Tabelle
(Statistik.csv) die Anzahl der belegten Zeilen und schreibt das Ergebnis in
eine eigene Zelle.

=ZÄHLENWENN('file:///S:/Statistik.csv'#$Tabelle1.D2:D30016;"<>").

Ergebnis ist  z.Bsp.   5166   welches  in Zelle sheet1.B41 von  "Daten
auslesen.ods"  geschrieben wird.

eine weitere Tabelle (auswertung.ods) fragt nun diese Zelle ab und schreibt
sie in eine eigene Zelle (Reiter 2018.b60)

='file:///S:/Daten auslesen.ods'#$Sheet1.B41

Ergebnis ist nun nicht 5166 sondern 5264  ????  wo kommt die addition von
98 her?

und so geht es weiter:

"Daten auslesen.ods" sheet1.B42 steht 5649           in neuer Tabelle
9592;  diff. 3943 ?


Ich lese doch nur die Zelle aus, wie kann so etwas vorkommen?

Bitte um eine Hilfe.


*Für Rückfragen stehe ich selbstverständlich zur Verfügung.*

*Vielen Dank im Voraus*

*Mit freundlichen Grüßen*

​Rainer​

--


Datenschutz ist kein Produkt. Datenschutz ist ein Prozess. _Übrigens: 
Hinweise zu unserem Umgang mit personenbezogenen Daten finden Sie hier
<http://www.asmo.de/datenschutz/>._  

*ASMO* Küchen GmbH****


Lilienthalstraße 14 - D-85375 Neufahrn, 




Geschäftsführer: Robert Huber,
Marcel Kröning 

Sitz der Gesellschaft: D-85375 Neufahrn, 

Amtsgericht
München HRB 118627




Commerzbank AG München

IBAN: DE29 7008 0000 0917
1162 00

BIC: DRESDEFF700







Reply | Threaded
Open this post in threaded view
|

Re: Probleme im Calc

Marcus (OOo)
Please note that this mailing list is international and therefore for
English only text. This makes sure that everybody has a chance to
understand the mails.

If you want to write in German then you can use its own mailing list:

[hidden email]

More information about how to use mailing lists can be found here:

https://openoffice.apache.org/mailing-lists.html

HTH

Marcus



Am 25.07.2018 um 12:16 schrieb Rainer Schlegel:
> Hallo,
> eventuell bin ich hier richtig?
>
> [...]


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

RE: Probleme im Calc

Jörg Schmidt-2
> -----Original Message-----
> From: Marcus [mailto:[hidden email]]
> Sent: Wednesday, July 25, 2018 10:26 PM
> To: [hidden email]
> Cc: Rainer Schlegel
> Subject: Re: Probleme im Calc
>
> Please note that this mailing list is international and therefore for
> English only text. This makes sure that everybody has a chance to
> understand the mails.
>
> If you want to write in German then you can use its own mailing list:
>
> [hidden email]


I answered the user via PM.

the problem is clearly understandable and is that AOO evaluates the expression "<>" as a condition (in the sense of ">123") and not as text

btw:
the problem does not occur in LO



greetings,
Jörg


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]