Question

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Question

Marius Popa-4
Good evening! My name is Marius Popa and I want to ask know why I cannot
install some extensions. The error message is: Could not create Java
implementation loader. What should I do? Thanks in advance. Have A Nice
Evening!
Reply | Threaded
Open this post in threaded view
|

Re: Question

Rob Clement-3
On 26/01/2011 15:46, Marius Popa wrote:
> Good evening! My name is Marius Popa and I want to ask know why I cannot
> install some extensions. The error message is: Could not create Java
> implementation loader. What should I do? Thanks in advance. Have A Nice
> Evening!
>
>
Hi Marius

You do not tell us your operating system or your version of Open Office.

Some questions for you? Do you have java INstalled on this computer? If
so which version.

If you go into >Tools >Options OpenOffice.org > Java and wait for about
a minute. Is the Use Java runtime environment ticked? and is the JRE
version selected on this screen? These all need to be selected before
Java will work within OpenOffice.

Thanks

Rob

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Question

Marius Popa-4
I use OpenOffice.org Portable 3.3 and Java Update 23, namely the last
versions. All had been set as you told me.

On 26 January 2011 22:27, Rob Clement <[hidden email]> wrote:

> On 26/01/2011 15:46, Marius Popa wrote:
>
>> Good evening! My name is Marius Popa and I want to ask know why I cannot
>> install some extensions. The error message is: Could not create Java
>> implementation loader. What should I do? Thanks in advance. Have A Nice
>> Evening!
>>
>>
>>  Hi Marius
>
> You do not tell us your operating system or your version of Open Office.
>
> Some questions for you? Do you have java INstalled on this computer? If so
> which version.
>
> If you go into >Tools >Options OpenOffice.org > Java and wait for about a
> minute. Is the Use Java runtime environment ticked? and is the JRE version
> selected on this screen? These all need to be selected before Java will work
> within OpenOffice.
>
> Thanks
>
> Rob
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>
Reply | Threaded
Open this post in threaded view
|

Re: Question

Sigrid Carrera
Hi Marius,

2011/1/26 Marius Popa <[hidden email]>

> I use OpenOffice.org Portable 3.3 and Java Update 23, namely the last
> versions. All had been set as you told me.
>
>
I've read on another list (I think, it was on one of the german lists), that
there is a problem with the Java Update 23. Can you go back one step and use
say u22?

I hope, that this will help you.

Sigrid
Reply | Threaded
Open this post in threaded view
|

Re: Question

Marius Popa-4
The same problem


On 27 January 2011 11:13, Sigrid Carrera <[hidden email]>wrote:

> Hi Marius,
>
> 2011/1/26 Marius Popa <[hidden email]>
>
> > I use OpenOffice.org Portable 3.3 and Java Update 23, namely the last
> > versions. All had been set as you told me.
> >
> >
> I've read on another list (I think, it was on one of the german lists),
> that
> there is a problem with the Java Update 23. Can you go back one step and
> use
> say u22?
>
> I hope, that this will help you.
>
> Sigrid
>