Re: Apache open office

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Apache open office

Chris Ali
I was running the old version on my MAC 10.15.7.
It was working just fine when it asked if I wanted to do a updated for the new version.

The new version will not install on my system as the MACOS says its detected as unsafe and cannot be confirmed,


I had to download the old version from an unknown provider to get access again. This is wrong.

Thanks
Chris
---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Apache open office

David Belina-2
This is Apple refusing to recognize apps that have not be run through their vetting process.  It has nothing to do with Open Office as this is an open source product.

Check out Question 3 and 5 on the following link:
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=89283&p=420635&hilit=Mac+FAQ#p420635


On November 17, 2020 at 6:08:13 PM, Chris Ali ([hidden email]) wrote:

I was running the old version on my MAC 10.15.7.  
It was working just fine when it asked if I wanted to do a updated for the new version.  

The new version will not install on my system as the MACOS says its detected as unsafe and cannot be confirmed,  


I had to download the old version from an unknown provider to get access again. This is wrong.  

Thanks  
Chris  
---------------------------------------------------------------------  
To unsubscribe, e-mail: [hidden email]  
For additional commands, e-mail: [hidden email]