Re: [Issue 127932] New: Please update Dutch spell checking extension

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: [Issue 127932] New: Please update Dutch spell checking extension

Marcus (OOo)
I don't know were to check this in the code, therefore I'm asking here.

Is it true that we bundle an outdated Dutch dictionary with any new AOO
release?

Thanks

Marcus



Am 10.11.18 um 20:34 schrieb [hidden email]:

> https://bz.apache.org/ooo/show_bug.cgi?id=127932
>
>            Issue ID: 127932
>          Issue Type: DEFECT
>             Summary: Please update Dutch spell checking extension
>             Product: General
>             Version: 4.1.5
>            Hardware: All
>                  OS: All
>              Status: UNCONFIRMED
>            Severity: Normal
>            Priority: P5 (lowest)
>           Component: spell checking
>            Assignee: [hidden email]
>            Reporter: [hidden email]
>    Target Milestone: ---
>
> The latest version of OpenOffice comes with an older version of the Dutch spell
> checking extension installed.
>
> The current version of the extension has actually been available for quite some
> time. It can be downloaded from
> https://www.opentaal.org/bestanden/file/4-woordenlijst-v-2-10g-voor-openoffice-org-3
>
> Please use this for upcoming versions of OpenOffice.


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [Issue 127932] New: Please update Dutch spell checking extension

Matthias Seidel
Hi Marcus,

Am 12.11.18 um 20:41 schrieb Marcus:
> I don't know were to check this in the code, therefore I'm asking here.
>
> Is it true that we bundle an outdated Dutch dictionary with any new
> AOO release?

Yes, we take the latest Dutch dictionary available on SourceForge (v2.00g).

https://svn.apache.org/repos/asf/openoffice/trunk/main/extensions.lst

Newer versions were never uploaded.

Regards,

   Matthias

>
> Thanks
>
> Marcus
>
>
>
> Am 10.11.18 um 20:34 schrieb [hidden email]:
>> https://bz.apache.org/ooo/show_bug.cgi?id=127932
>>
>>            Issue ID: 127932
>>          Issue Type: DEFECT
>>             Summary: Please update Dutch spell checking extension
>>             Product: General
>>             Version: 4.1.5
>>            Hardware: All
>>                  OS: All
>>              Status: UNCONFIRMED
>>            Severity: Normal
>>            Priority: P5 (lowest)
>>           Component: spell checking
>>            Assignee: [hidden email]
>>            Reporter: [hidden email]
>>    Target Milestone: ---
>>
>> The latest version of OpenOffice comes with an older version of the
>> Dutch spell
>> checking extension installed.
>>
>> The current version of the extension has actually been available for
>> quite some
>> time. It can be downloaded from
>> https://www.opentaal.org/bestanden/file/4-woordenlijst-v-2-10g-voor-openoffice-org-3
>>
>>
>> Please use this for upcoming versions of OpenOffice.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Issue 127932] New: Please update Dutch spell checking extension

Marcus (OOo)
Am 12.11.18 um 20:49 schrieb Matthias Seidel:

> Am 12.11.18 um 20:41 schrieb Marcus:
>> I don't know were to check this in the code, therefore I'm asking here.
>>
>> Is it true that we bundle an outdated Dutch dictionary with any new
>> AOO release?
>
> Yes, we take the latest Dutch dictionary available on SourceForge (v2.00g).
>
> https://svn.apache.org/repos/asf/openoffice/trunk/main/extensions.lst
>
> Newer versions were never uploaded.

thanks for your fast answer - and the link. :-)

Marcus



>> Am 10.11.18 um 20:34 schrieb [hidden email]:
>>> https://bz.apache.org/ooo/show_bug.cgi?id=127932
>>>
>>>             Issue ID: 127932
>>>           Issue Type: DEFECT
>>>              Summary: Please update Dutch spell checking extension
>>>              Product: General
>>>              Version: 4.1.5
>>>             Hardware: All
>>>                   OS: All
>>>               Status: UNCONFIRMED
>>>             Severity: Normal
>>>             Priority: P5 (lowest)
>>>            Component: spell checking
>>>             Assignee: [hidden email]
>>>             Reporter: [hidden email]
>>>     Target Milestone: ---
>>>
>>> The latest version of OpenOffice comes with an older version of the
>>> Dutch spell
>>> checking extension installed.
>>>
>>> The current version of the extension has actually been available for
>>> quite some
>>> time. It can be downloaded from
>>> https://www.opentaal.org/bestanden/file/4-woordenlijst-v-2-10g-voor-openoffice-org-3
>>>
>>>
>>> Please use this for upcoming versions of OpenOffice.


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [Issue 127932] New: Please update Dutch spell checking extension

Matthias Seidel
Hi Marcus,

Am 12.11.18 um 21:03 schrieb Marcus:

> Am 12.11.18 um 20:49 schrieb Matthias Seidel:
>> Am 12.11.18 um 20:41 schrieb Marcus:
>>> I don't know were to check this in the code, therefore I'm asking here.
>>>
>>> Is it true that we bundle an outdated Dutch dictionary with any new
>>> AOO release?
>>
>> Yes, we take the latest Dutch dictionary available on SourceForge
>> (v2.00g).
>>
>> https://svn.apache.org/repos/asf/openoffice/trunk/main/extensions.lst
>>
>> Newer versions were never uploaded.
>
> thanks for your fast answer - and the link. :-)
Looking at:

https://extensions.openoffice.org/en/project/dutch-spelling-and-hyphenation-dictionary

version 200g was also taken from Opentaal.org and uploaded to SourceForge.

Since users complain about problems with this version I would really
like to bundle the updated dictionary in 4.1.7.

Regards,

   Matthias

>
> Marcus
>
>
>
>>> Am 10.11.18 um 20:34 schrieb [hidden email]:
>>>> https://bz.apache.org/ooo/show_bug.cgi?id=127932
>>>>
>>>>             Issue ID: 127932
>>>>           Issue Type: DEFECT
>>>>              Summary: Please update Dutch spell checking extension
>>>>              Product: General
>>>>              Version: 4.1.5
>>>>             Hardware: All
>>>>                   OS: All
>>>>               Status: UNCONFIRMED
>>>>             Severity: Normal
>>>>             Priority: P5 (lowest)
>>>>            Component: spell checking
>>>>             Assignee: [hidden email]
>>>>             Reporter: [hidden email]
>>>>     Target Milestone: ---
>>>>
>>>> The latest version of OpenOffice comes with an older version of the
>>>> Dutch spell
>>>> checking extension installed.
>>>>
>>>> The current version of the extension has actually been available for
>>>> quite some
>>>> time. It can be downloaded from
>>>> https://www.opentaal.org/bestanden/file/4-woordenlijst-v-2-10g-voor-openoffice-org-3
>>>>
>>>>
>>>>
>>>> Please use this for upcoming versions of OpenOffice.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>

smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Issue 127932] New: Please update Dutch spell checking extension

Andrea Pescetti-2
Matthias Seidel wrote:
> https://extensions.openoffice.org/en/project/dutch-spelling-and-hyphenation-dictionary
> version 200g was also taken from Opentaal.org and uploaded to SourceForge.
> Since users complain about problems with this version I would really
> like to bundle the updated dictionary in 4.1.7.

Whatever we bundle must come from the official Extensions site (of
course, a mirror is fine) and not be using a custom update feed.

The former requirement is due to be able to build OpenOffice without
relying on third-party sites to get extensions; the second is to avoid
errors due to disappearing custom feeds, as we had a few of those in the
past.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [Issue 127932] New: Please update Dutch spell checking extension

Matthias Seidel
Hi Andrea,

Am 12.11.18 um 23:28 schrieb Andrea Pescetti:

> Matthias Seidel wrote:
>> https://extensions.openoffice.org/en/project/dutch-spelling-and-hyphenation-dictionary
>>
>> version 200g was also taken from Opentaal.org and uploaded to
>> SourceForge.
>> Since users complain about problems with this version I would really
>> like to bundle the updated dictionary in 4.1.7.
>
> Whatever we bundle must come from the official Extensions site (of
> course, a mirror is fine) and not be using a custom update feed.
Just to be clear, I wasn't thinking about taking the dictionary directly
from Opentaal.org but rather how we get the updated dictionary uploaded
to SourceForge. Does anyone know the maintainer or have sufficient
rights to upload it?

It installs fine in AOO 4.1.6 as far as I can see...

>
> The former requirement is due to be able to build OpenOffice without
> relying on third-party sites to get extensions; the second is to avoid
> errors due to disappearing custom feeds, as we had a few of those in
> the past.

Acknowledged!

Regards,

   Matthias

>
> Regards,
>   Andrea.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Issue 127932] New: Please update Dutch spell checking extension

Andrea Pescetti-2
On 12/11/2018 Matthias Seidel wrote:
> Just to be clear, I wasn't thinking about taking the dictionary directly
> from Opentaal.org but rather how we get the updated dictionary uploaded
> to SourceForge.

Yes, this was clear. We simply mirror it on the Extensions site (not
SourceForge per se, as we mirror stuff that is already on SourceForge too).

> Does anyone know the maintainer or have sufficient rights to upload it?

Option 1: Create a new extension, much like what we did for the English
dictionary back at the time.

Option 2: Many of us (including me) are moderators of the Extensions
site; they can likely add a co-maintainer to an extension or replace a
maintainer. There are "social" issues with just replacing a maintainer
of course, so some mail contact should be attempted as part of the process.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]