Repeat request for help with OO Writer

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Repeat request for help with OO Writer

Don Minow
Late last month I sent the following request for help to the help users group.


-------------------------------------------------------------------------------------------------

For many years I have been a user of the NeoOffice suite of applications and have been satisfied with their performance and operation.


I purchased a new iMac desktop this summer and have noted some incompatibilities with it and NeoOffice. I downloaded Apache Open Office version 4.1.4 and now use it as my everyday application for text and spreadsheets. The iMac is using IO S version 10.13.2/High Sierra
.


However, I have an open issue with OpenOffice Writer. When I enter data, after a few seconds the screen text becomes “fuzzy”, obscured and hard to read. In addition, I note numerous dim triangles in the margins and body of the screen text.  I can clear the "fuzzyness" by 'Selecting All'; the text becomes comes clear and legible.  However, the "fuzziness" returns after a few seconds.



I have searched the Open Office help screens and a early version of the users manual but I cannot find any reference to the cause and correction method to eliminate the fuzziness.



 Thanks in advance for your help.



Don Minow

[hidden email] mailto:[hidden email]

----------------------------------------------------------------------


I received a private response from an individual to the effect that he/she did not believe it it was an Open Office problem and suggested that I try finding some help elsewhere, possibly on a Mac OS x forum or blog.


I have diligently searched as best I can, but with no success.  The "fuzzyness" problem has escaped my best attempts to resolve it.


The problem occurs only with OOWriter.  OOSpreadsheets works just fine - no  "fuzzyness".  I am limping along with Apple's Text editor as my word processor, but it has some limitations compared to OOWriter.  I wonder if this is some sort of privacy or masking feature that may have been inadvertently selected


Can you suggest some additional steps that I can try?  It is almost impossible to used OOWriter in its present form.


I can provide some screen shots of this problem if it will help in resolving it for me.


Don Minow

[hidden email]





Reply | Threaded
Open this post in threaded view
|

Re: Repeat request for help with OO Writer

DurgaPrasad Potnuru
Don,
did you happen to file issue at https://bz.apache.org/ooo/
I see that your request is pending response from long time, so I would
suggest you create an issue and attach screenshots to the issue. That issue
no. can be referenced in further communications. Please ignore if you have
already created.

On Sat, Jan 20, 2018 at 12:51 AM, Don Minow <[hidden email]> wrote:

> Late last month I sent the following request for help to the help users
> group.
>
>
> ------------------------------------------------------------
> -------------------------------------
>
> For many years I have been a user of the NeoOffice suite of applications
> and have been satisfied with their performance and operation.
>
>
> I purchased a new iMac desktop this summer and have noted some
> incompatibilities with it and NeoOffice. I downloaded Apache Open Office
> version 4.1.4 and now use it as my everyday application for text and
> spreadsheets. The iMac is using IO S version 10.13.2/High Sierra .
>
>
> However, I have an open issue with OpenOffice Writer. When I enter data,
> after a few seconds the screen text becomes “fuzzy”, obscured and hard to
> read. In addition, I note numerous dim triangles in the margins and body of
> the screen text.  I can clear the "fuzzyness" by 'Selecting All'; the text
> becomes comes clear and legible.  However, the "fuzziness" returns after a
> few seconds.
>
>
>
> I have searched the Open Office help screens and a early version of the
> users manual but I cannot find any reference to the cause and correction
> method to eliminate the fuzziness.
>
>
>
>  Thanks in advance for your help.
>
>
>
> Don Minow
>
> [hidden email] mailto:[hidden email]
>
> ----------------------------------------------------------------------
>
>
> I received a private response from an individual to the effect that he/she
> did not believe it it was an Open Office problem and suggested that I try
> finding some help elsewhere, possibly on a Mac OS x forum or blog.
>
>
> I have diligently searched as best I can, but with no success.  The
> "fuzzyness" problem has escaped my best attempts to resolve it.
>
>
> The problem occurs only with OOWriter.  OOSpreadsheets works just fine -
> no  "fuzzyness".  I am limping along with Apple's Text editor as my word
> processor, but it has some limitations compared to OOWriter.  I wonder if
> this is some sort of privacy or masking feature that may have been
> inadvertently selected
>
>
> Can you suggest some additional steps that I can try?  It is almost
> impossible to used OOWriter in its present form.
>
>
> I can provide some screen shots of this problem if it will help in
> resolving it for me.
>
>
> Don Minow
>
> [hidden email]
>
>
>
>
>
>