Reporting broken download link

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Reporting broken download link

Ron & Ruth Lucas
Hi
I have installed Open Office 4.1.3 through a "Software Update" notice
when using 4.1.2.  I am using Widows 10.
Now, in the last 24 hours, when I go to "My Documents" & try to open a
document I get a message box with the following message "The requested
operation requires elevation".  Upon closing the box I am left with the
"My Documents" window & no document loads.  I have only just experienced
this problem as 2.1.3 was operating perfectly before.
Any advice please?
Regards
Ron Lucas

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Reporting broken download link

FR web forum
For this kind of question, please post directly on user mailing list or forum.

>I get a message box with the following message "The requested
>operation requires elevation".  
Example, search into these threads:
https://forum.openoffice.org/en/forum/search.php?st=0&sk=t&sd=d&sr=posts&keywords=operation+requires+elevation


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...