Request for build help

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Request for build help

Patricia Shanahan
I am having persistent problems building 4.1.7. The problems also apply
to 4.1.3.

A complete build from clean works, but takes many hours. A build without
cleaning always fails in comphelper.

I have uploaded a typical log file to
http://www.patriciashanahan.com/apache/log3.txt. My configure parameters
are attached.

Any suggestions?


--
This email has been checked for viruses by AVG.
https://www.avg.com


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

runconf.sh (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Request for build help

Matthias Seidel

Hi,

Am 08.06.20 um 22:57 schrieb Patricia Shanahan:
I am having persistent problems building 4.1.7. The problems also apply
to 4.1.3.

A complete build from clean works, but takes many hours. A build without
cleaning always fails in comphelper.

Confirmed! Has always been that way for me (on Windows).

Trunk/42X works without cleaning but often gives unreliable results. So to be sure I always do a clean build in the end.

Regards,

   Matthias


I have uploaded a typical log file to http://www.patriciashanahan.com/apache/log3.txt. My configure parameters are attached.

Any suggestions?



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Request for build help

Peter Kovacs-3
In reply to this post by Patricia Shanahan
With which command do you start you builds?
You can try to go into Comphelp and execute a clean command there.
Make clean or dmake clean.

Am 8. Juni 2020 22:57:34 MESZ schrieb Patricia Shanahan <[hidden email]>:

>I am having persistent problems building 4.1.7. The problems also apply
>to 4.1.3.
>
>A complete build from clean works, but takes many hours. A build
>without
>cleaning always fails in comphelper.
>
>I have uploaded a typical log file to
>http://www.patriciashanahan.com/apache/log3.txt. My configure
>parameters
>are attached.
>
>Any suggestions?
>
>
>--
>This email has been checked for viruses by AVG.
>https://www.avg.com
Reply | Threaded
Open this post in threaded view
|

Re: Request for build help

Matthias Seidel
In reply to this post by Patricia Shanahan

Hi Patricia,

Am 08.06.20 um 22:57 schrieb Patricia Shanahan:
I am having persistent problems building 4.1.7. The problems also apply
to 4.1.3.

A complete build from clean works, but takes many hours. A build without
cleaning always fails in comphelper.

I have uploaded a typical log file to http://www.patriciashanahan.com/apache/log3.txt. My configure parameters are attached.

Any suggestions?

What does

    --with-package-format="installed"

actually do?

You could spare some time with the packaging process, but since you are only building en-US that is only a fraction of the time needed for a full build.

Regards,

   Matthias




---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

smime.p7s (5K) Download Attachment