Snapshot site outdated

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Snapshot site outdated

Jeldert Pol
Since all 1.9 snapshots where announced on this list I assume I'm using
the right one for the following point of attention.


The OpenOffice.org Developer Snapshot Builds site
(http://download.openoffice.org/680/index.html) is not up-to-date. The
first heading says 2.0.x Snapshots while the second heading says 1.9.mXXX

Secondly it states that for production OOo 1.1.5 should be used, but I
assume that would be 2.0 now since 1.1.5 is now a legace release
(according to http://download.openoffice.org/index.html).


Kind regards,

Jeldert Pol

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Snapshot site outdated

Stefan Taxhet (sonews)
Hi,

Jeldert Pol wrote:

> The OpenOffice.org Developer Snapshot Builds site
> (http://download.openoffice.org/680/index.html) is not up-to-date. The
> first heading says 2.0.x Snapshots while the second heading says 1.9.mXXX
>
> Secondly it states that for production OOo 1.1.5 should be used, but I
> assume that would be 2.0 now since 1.1.5 is now a legace release
> (according to http://download.openoffice.org/index.html).

Thanks for the hint. The page has been modified.

We are eagerly awaiting the integration of CWS sdkinstaller which allows
us to provide snapshots that don't conflict with 2.0.0.

Greetings
Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]