Spell Checker is not working

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Spell Checker is not working

RWD4
I recently updated to  version 4.1.5 and my spell checker is not working.

When I run spell checker, it sees every word as misspelled. Even common
words like "and" are not found in the dictionary.

I have attached a screen grab showing the error and my dictionary settings.

Thank you for your assistance,

Kathy






---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Spell Checker is not working

Keith N. McKenna
On 7/24/2018 1:14 PM, RWD4 wrote:

> I recently updated to  version 4.1.5 and my spell checker is not working.
>
> When I run spell checker, it sees every word as misspelled. Even common
> words like "and" are not found in the dictionary.
>
> I have attached a screen grab showing the error and my dictionary settings.
>
> Thank you for your assistance,
>
> Kathy
>
>
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
Please read the instructions and download the script from
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=85529.

As you are not subscribed to the mailing list as a courtesy I have cc'd
your e-mail address. please respond only to the list at
[hidden email]. Any replies to my personal e-mail will be
treated as permission to forward them to the list address.

Regards
Keith


signature.asc (499 bytes) Download Attachment