System doesn't send email - attempted registration

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

System doesn't send email - attempted registration

Eric Hoffman
Hi, I am trying to register, so I can add comments, and otherwise contribute. 

My initial attempt to register gave me the error of "System cannot send email" or something similar.

I tried to re-register, and/or resend a link to my temporary password from this page:
https://extensions.openoffice.org/en/user
I get the same error message.
I tried re-registering, using the same email address ([hidden email]) and the same user name (Artzilla) and was given the error messages that these credentials already exist.

Please let me know if this can be resolved. 

Thanks!

Eric W. Hoffman
Reply | Threaded
Open this post in threaded view
|

Re: System doesn't send email - attempted registration

Wade Smart-2
To subscribe to the list, send a message to:
   <[hidden email]>
--
Registered Linux User: #480675
Registered Linux Machine: #408606
Linux since June 2005

On Thu, Sep 5, 2019 at 11:11 AM Eric Hoffman
<[hidden email]> wrote:

>
> Hi, I am trying to register, so I can add comments, and otherwise contribute.
>
> My initial attempt to register gave me the error of "System cannot send email" or something similar.
>
> I tried to re-register, and/or resend a link to my temporary password from this page:
> https://extensions.openoffice.org/en/user
> I get the same error message.
> I tried re-registering, using the same email address ([hidden email]) and the same user name (Artzilla) and was given the error messages that these credentials already exist.
>
> Please let me know if this can be resolved.
>
> Thanks!
>
> Eric W. Hoffman

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]