Template site - unable to create account (email not sent)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Template site - unable to create account (email not sent)

marcia wilbur
Hi!

I'm working on the docs team and I was trying to upload a template to this page.
https://templates.openoffice.org/

I went through the process to create an account.
However, I was unable to receive the email for the account.

This happened 3 times (3 different emails).

Unable to create a new account with same email, seems to indicate the account created, just the email for login not sent.

"Unable to send e-mail."

https://templates.openoffice.org/en/template/guide

Stuck on #4:
    4. Get an account on this site (Templates)

Cannot proceed to #5:
    5. Login to this site (Templates) with your account


    1. Get OpenOffice
    2. Create your own template with OpenOffice
    3. Check required settings in your template

    4. Get an account on this site (Templates)
    5. Login to this site (Templates) with your account

    6. Select the language for your template
    7. Select a subcategory for your template
    8. Select the template in the file browser
    9. Upload!

My request is:

To be able to login.

username: [hidden email]
realname: Marcia Wilbur

Also, please let me know if this will work for other users who may want to contribute templates also.

The screen capture with error message is attached.


Thanks,

Marcia



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]
Reply | Threaded
Open this post in threaded view
|

Re: Template site - unable to create account (email not sent)

Andrea Pescetti-2
marcia wilbur wrote:
> https://templates.openoffice.org/
> I went through the process to create an account.
> However, I was unable to receive the email for the account.

Hello Marcia,
this is a known issue and it has existed for many months.

We've decided to fix it at last and you can see the first part (getting
SMTP credentials for use in the site; opened a few days ago) here:
https://issues.apache.org/jira/browse/INFRA-21334

As soon as we get Infra to act on that, mail from the Templates site
will be delivered again.

As for your account, I've enabled it manually and you will shortly
receive credentials to log in.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]