Test r1828081 build (Mac, OS2)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Test r1828081 build (Mac, OS2)

Damjan Jovanovic
Hi

In r1828081 I ported multiple libraries and external dependencies with
unusual naming to gbuild. Windows definitely builds, but other systems,
particularly Mac and OS2, might not. Please test.

Damjan
Reply | Threaded
Open this post in threaded view
|

Re: Test r1828081 build (Mac, OS2)

Pedro Lino-3
Hi Damjan, all


> In r1828081 I ported multiple libraries and external dependencies with
>     unusual naming to gbuild. Windows definitely builds, but other systems,
>     particularly Mac and OS2, might not. Please test.
>


Build 1828108 Linux x86-64 installed on Ubuntu 14.04.5 LTS without any warnings but won't run.

I just get an entry on the taskbar (I'm running Gnome) with  "Starting OpenOffice" that disappears after a few seconds. It won't even get to the splash screen.

Hope this helps.

Pedro
Reply | Threaded
Open this post in threaded view
|

Re: Test r1828081 build (Mac, OS2)

Rory O'Farrell
On Sun, 1 Apr 2018 10:04:36 +0100 (WEST)
Pedro Lino <[hidden email]> wrote:

> Hi Damjan, all
>
>
> > In r1828081 I ported multiple libraries and external dependencies with
> >     unusual naming to gbuild. Windows definitely builds, but other systems,
> >     particularly Mac and OS2, might not. Please test.
> >
>
>
> Build 1828108 Linux x86-64 installed on Ubuntu 14.04.5 LTS without any warnings but won't run.
>
> I just get an entry on the taskbar (I'm running Gnome) with  "Starting OpenOffice" that disappears after a few seconds. It won't even get to the splash screen.
>
> Hope this helps.
>
> Pedro

r1828108 linux x86-64 installed on Xubuntu 16.04.4 LTS with no problems, opened correctly and seems to run OK using Writer (nothing else tested yet)

Rory

--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Test r1828081 build (Mac, OS2)

Rory O'Farrell
On Sun, 1 Apr 2018 12:38:29 +0100
Rory O'Farrell <[hidden email]> wrote:

> On Sun, 1 Apr 2018 10:04:36 +0100 (WEST)
> Pedro Lino <[hidden email]> wrote:
>
> > Hi Damjan, all
> >
> >
> > > In r1828081 I ported multiple libraries and external dependencies with
> > >     unusual naming to gbuild. Windows definitely builds, but other systems,
> > >     particularly Mac and OS2, might not. Please test.
> > >
> >
> >
> > Build 1828108 Linux x86-64 installed on Ubuntu 14.04.5 LTS without any warnings but won't run.
> >
> > I just get an entry on the taskbar (I'm running Gnome) with  "Starting OpenOffice" that disappears after a few seconds. It won't even get to the splash screen.
> >
> > Hope this helps.
> >
> > Pedro
>
> r1828108 linux x86-64 installed on Xubuntu 16.04.4 LTS with no problems, opened correctly and seems to run OK using Writer (nothing else tested yet)
>
> Rory

Note that r1828108 linux x86-84 did not support the gstreamer 1.0 addons of r1827295

> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Test r1828081 build (Mac, OS2)

Matthias Seidel
In reply to this post by Pedro Lino-3
Am 01.04.2018 um 11:04 schrieb Pedro Lino:

> Hi Damjan, all
>
>
>> In r1828081 I ported multiple libraries and external dependencies with
>>     unusual naming to gbuild. Windows definitely builds, but other systems,
>>     particularly Mac and OS2, might not. Please test.
>>
>
> Build 1828108 Linux x86-64 installed on Ubuntu 14.04.5 LTS without any warnings but won't run.
>
> I just get an entry on the taskbar (I'm running Gnome) with  "Starting OpenOffice" that disappears after a few seconds. It won't even get to the splash screen.
Hi Pedro,

I don't have Ubuntu 14.04 available at the moment...
But that build installs and runs fine on Ubuntu 16.04.4 (Unity) and
Ubuntu 17.10 (Gnome/XOrg)

Regards,
   Matthias

>
> Hope this helps.
>
> Pedro
>



smime.p7s (5K) Download Attachment