The new 4.1.7

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

The new 4.1.7

Odd Martin Hesjadalen
After upgrading my Open Office to 4.1.7 I am not able to open previous
manuscripts and databases. I only get the info that I need Java to open
them, but I do have the latest version of Java. So that can´t be the
problem? Can you help me? I really do need my old manuscripts in my work.

Odd Martin Hesjadalen
Norway
Reply | Threaded
Open this post in threaded view
|

Re: The new 4.1.7

Rory O'Farrell
On Tue, 24 Sep 2019 09:21:56 +0200
Odd Martin Hesjadalen <[hidden email]> wrote:

> After upgrading my Open Office to 4.1.7 I am not able to open previous
> manuscripts and databases. I only get the info that I need Java to open
> them, but I do have the latest version of Java. So that can´t be the
> problem? Can you help me? I really do need my old manuscripts in my work.
>
> Odd Martin Hesjadalen
> Norway

Have you selected the version of Java (a 32 bit Java) in /Tools /Options /OpenOffice : Java?

--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]