Top 3 of urgent issues

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Top 3 of urgent issues

FR web forum
Maybe for AOO v5.0...

1) AOO do not recognize JRE beyond v.8 and alternative
https://bz.apache.org/ooo/show_bug.cgi?id=128074

2) Python 2.7 is end of life for 2020
https://bz.apache.org/ooo/show_bug.cgi?id=123975

3) OOXML Interoperability
Enhance existing import filter (lot of issues)
and create export filter
https://bz.apache.org/ooo/show_bug.cgi?id=88355

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Top 3 of urgent issues

Peter Kovacs-4
I am with you that 1 and 2 become a pressing issue.

However i see win 64 and getting rid of dmake bevor ooxml.

About versions. I think it is a good idea to use the first version as indicator for incompatible Api change. The second and 3rd digit as we want. I am not sure we should use 3 digits and move to a 2 digit System.  I. E. API.VERSION
But I do not think this is really important.

All the best
Peter

Am 23. Juli 2019 21:20:20 MESZ schrieb Bidouille <[hidden email]>:

>Maybe for AOO v5.0...
>
>1) AOO do not recognize JRE beyond v.8 and alternative
>https://bz.apache.org/ooo/show_bug.cgi?id=128074
>
>2) Python 2.7 is end of life for 2020
>https://bz.apache.org/ooo/show_bug.cgi?id=123975
>
>3) OOXML Interoperability
>Enhance existing import filter (lot of issues)
>and create export filter
>https://bz.apache.org/ooo/show_bug.cgi?id=88355
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: [hidden email]
>For additional commands, e-mail: [hidden email]

--
Diese Nachricht wurde von meinem Android-Gerät mit K-9 Mail gesendet.
Reply | Threaded
Open this post in threaded view
|

Re: Top 3 of urgent issues

Larry Gusaas-4
In reply to this post by FR web forum
On 2019-07-23 1:20 p.m., Bidouille wrote:
> 1) AOO do not recognize JRE beyond v.8 and alternative
> https://bz.apache.org/ooo/show_bug.cgi?id=128074

As I commented on this bug, jdk-12.0.1.jdk works on both AOO 4.1.6 and AOO Developer Build
4.2.0 on my Mac using macOS Mojave version 10.14.5

    Larry Gusaas 2019-05-08 01:31:42 UTC
    jdk-12.0.1.jdk works on both versions of AOO


--
_________________________________

Larry I. Gusaas
Moose Jaw, Saskatchewan Canada
Website: http://larry-gusaas.com

"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese

Reply | Threaded
Open this post in threaded view
|

Re: Top 3 of urgent issues

Damjan Jovanovic
In reply to this post by FR web forum
On Tue, Jul 23, 2019 at 9:20 PM Bidouille <[hidden email]> wrote:

> Maybe for AOO v5.0...
>
> 1) AOO do not recognize JRE beyond v.8 and alternative
> https://bz.apache.org/ooo/show_bug.cgi?id=128074
>
>
The bug for AdoptOpenJDK is https://bz.apache.org/ooo/show_bug.cgi?id=128157
and I think it should be << v5.0

Regards
Damjan
Reply | Threaded
Open this post in threaded view
|

Re: Top 3 of urgent issues

Mechtilde Stehmann-2
In reply to this post by Larry Gusaas-4
Hello,


Am 24.07.19 um 05:33 schrieb Larry Gusaas:
> On 2019-07-23 1:20 p.m., Bidouille wrote:
>> 1) AOO do not recognize JRE beyond v.8 and alternative
>> https://bz.apache.org/ooo/show_bug.cgi?id=128074

I had this problem under Debian too. There I have version 11 of JDK
which has long term support.
>
> As I commented on this bug, jdk-12.0.1.jdk works on both AOO 4.1.6 and
> AOO Developer Build 4.2.0 on my Mac using macOS Mojave version 10.14.5
>
>    Larry Gusaas 2019-05-08 01:31:42 UTC
>    jdk-12.0.1.jdk works on both versions of AOO

Version 11 doen't work with AOO independent of the version

Kind regards

--
Mechtilde Stehmann
## Apache OpenOffice
## Freie Office Suite für Linux, MacOSX, Windows
## Debian Developer
## PGP encryption welcome
## F0E3 7F3D C87A 4998 2899  39E7 F287 7BBA 141A AD7F


signature.asc (849 bytes) Download Attachment