URGENT: Need to build new version based on 4.1.4

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
73 messages Options
1234
Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Jim Jagielski
Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
available at:

    http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>


Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Dave Fisher
Hi Jim,

The two 4.1.4 macOS bugs test as fixed on Mac Sierra.

Regards,
Dave

> On Nov 27, 2017, at 11:36 AM, Jim Jagielski <[hidden email]> wrote:
>
> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
> available at:
>
>    http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>
>
>


signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Larry Gusaas-4
In reply to this post by Andrea Pescetti-2
The 4.1.4 spreadsheet bug is fixed in 4.2.0

At first, database wouldn't open at all. Had to reinstall the legacy Apple Java 6. Database
then worked. 4.1.4 worked without having the legacy Apple Java 6 installed on my computer. I
have the latest Java 9 installed. 4.2.0 sees Java 9 in the preferences but won't open database
without legacy Java.

Larry

On 2017-11-27, 1:36 PM Jim Jagielski wrote:
> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
> available at:
>
>      http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>

--
_________________________________

Larry I. Gusaas
Moose Jaw, Saskatchewan Canada
Website: http://larry-gusaas.com

"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Jim Jagielski
What system? I am still on Sierra w/o legacy Java6 and 4.2.0-dev works
fine.

> On Nov 28, 2017, at 12:08 AM, Larry Gusaas <[hidden email]> wrote:
>
> The 4.1.4 spreadsheet bug is fixed in 4.2.0
>
> At first, database wouldn't open at all. Had to reinstall the legacy Apple Java 6. Database then worked. 4.1.4 worked without having the legacy Apple Java 6 installed on my computer. I have the latest Java 9 installed. 4.2.0 sees Java 9 in the preferences but won't open database without legacy Java.
>
> Larry
>
> On 2017-11-27, 1:36 PM Jim Jagielski wrote:
>> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
>> available at:
>>
>>     http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>
>
> --
> _________________________________
>
> Larry I. Gusaas
> Moose Jaw, Saskatchewan Canada
> Website: http://larry-gusaas.com
>
> "An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Dave Fisher
In reply to this post by Dave Fisher
Hi Jim,

When I try the 4.2.0-dev build on Lion - 10.7.5 I get the following error report.

Process:         launchd [304]
Path:            /Applications/OpenOffice.app/Contents/MacOS/soffice
Identifier:      org.openoffice.script
Version:         ??? (???)
Code Type:       X86-64 (Native)
Parent Process:  launchd [124]

Date/Time:       2017-11-30 08:01:45.999 -0800
OS Version:      Mac OS X 10.7.5 (11G63)
Report Version:  9

Interval Since Last Report:          123093 sec
Crashes Since Last Report:           26
Per-App Crashes Since Last Report:   10
Anonymous UUID:                      3E2C95F9-7BA1-4D3B-A2CA-770E8D2ADA86

Crashed Thread:  Unknown

Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007fff5fc01028

Backtrace not available

Unknown thread crashed with X86 Thread State (64-bit):
  rax: 0x0000000000000055  rbx: 0x0000000000000000  rcx: 0x0000000000000000  rdx: 0x0000000000000000
  rdi: 0x0000000000000000  rsi: 0x0000000000000000  rbp: 0x0000000000000000  rsp: 0x0000000000000000
   r8: 0x0000000000000000   r9: 0x0000000000000000  r10: 0x0000000000000000  r11: 0x0000000000000000
  r12: 0x0000000000000000  r13: 0x0000000000000000  r14: 0x0000000000000000  r15: 0x0000000000000000
  rip: 0x00007fff5fc01028  rfl: 0x0000000000010203  cr2: 0x00007fff5fc01028
Logical CPU: 0

Binary images description not available


External Modification Summary:
  Calls made by other processes targeting this process:
    task_for_pid: 1
    thread_create: 0
    thread_set_state: 0
  Calls made by this process:
    task_for_pid: 0
    thread_create: 0
    thread_set_state: 0
  Calls made by all processes on this machine:
    task_for_pid: 404
    thread_create: 0
    thread_set_state: 0

Model: iMac8,1, BootROM IM81.00C1.B00, 2 processors, Intel Core 2 Duo, 3.06 GHz, 4 GB, SMC 1.30f1
Graphics: NVIDIA GeForce 8800 GS, NVIDIA GeForce 8800 GS, PCIe, 512 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620
Memory Module: BANK 1/DIMM1, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.131.36.15)
Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
Serial ATA Device: ST1000DX002-2DV162, 1 TB
Parallel ATA Device: PIONEER DVD-RW  DVR-K06A
USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfa200000 / 2
USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0304, 0xfa230000 / 4
USB Device: Apple Keyboard, apple_vendor_id, 0x0220, 0xfa220000 / 3
USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd400000 / 2
USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1a100000 / 2
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x820f, 0x1a110000 / 3
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x5d100000 / 2

Same machine works with 4.1.5 build w/Apple Java6 legacy and latest Oracle Java8.

Regards,
Dave

> On Nov 27, 2017, at 5:27 PM, Dave Fisher <[hidden email]> wrote:
>
> Hi Jim,
>
> The two 4.1.4 macOS bugs test as fixed on Mac Sierra.
>
> Regards,
> Dave
>
>> On Nov 27, 2017, at 11:36 AM, Jim Jagielski <[hidden email]> wrote:
>>
>> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
>> available at:
>>
>>   http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>
>>
>>
>


signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Jim Jagielski
I think the current version wasn't built supporting 10.7... I think
what I've uploaded just was for 10.8 and later. I'm working on getting
10.7 and 4.2.0 totally happy together.

> On Nov 30, 2017, at 11:15 AM, Dave Fisher <[hidden email]> wrote:
>
> Hi Jim,
>
> When I try the 4.2.0-dev build on Lion - 10.7.5 I get the following error report.
>
> Process:         launchd [304]
> Path:            /Applications/OpenOffice.app/Contents/MacOS/soffice
> Identifier:      org.openoffice.script
> Version:         ??? (???)
> Code Type:       X86-64 (Native)
> Parent Process:  launchd [124]
>
> Date/Time:       2017-11-30 08:01:45.999 -0800
> OS Version:      Mac OS X 10.7.5 (11G63)
> Report Version:  9
>
> Interval Since Last Report:          123093 sec
> Crashes Since Last Report:           26
> Per-App Crashes Since Last Report:   10
> Anonymous UUID:                      3E2C95F9-7BA1-4D3B-A2CA-770E8D2ADA86
>
> Crashed Thread:  Unknown
>
> Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
> Exception Codes: KERN_INVALID_ADDRESS at 0x00007fff5fc01028
>
> Backtrace not available
>
> Unknown thread crashed with X86 Thread State (64-bit):
>  rax: 0x0000000000000055  rbx: 0x0000000000000000  rcx: 0x0000000000000000  rdx: 0x0000000000000000
>  rdi: 0x0000000000000000  rsi: 0x0000000000000000  rbp: 0x0000000000000000  rsp: 0x0000000000000000
>   r8: 0x0000000000000000   r9: 0x0000000000000000  r10: 0x0000000000000000  r11: 0x0000000000000000
>  r12: 0x0000000000000000  r13: 0x0000000000000000  r14: 0x0000000000000000  r15: 0x0000000000000000
>  rip: 0x00007fff5fc01028  rfl: 0x0000000000010203  cr2: 0x00007fff5fc01028
> Logical CPU: 0
>
> Binary images description not available
>
>
> External Modification Summary:
>  Calls made by other processes targeting this process:
>    task_for_pid: 1
>    thread_create: 0
>    thread_set_state: 0
>  Calls made by this process:
>    task_for_pid: 0
>    thread_create: 0
>    thread_set_state: 0
>  Calls made by all processes on this machine:
>    task_for_pid: 404
>    thread_create: 0
>    thread_set_state: 0
>
> Model: iMac8,1, BootROM IM81.00C1.B00, 2 processors, Intel Core 2 Duo, 3.06 GHz, 4 GB, SMC 1.30f1
> Graphics: NVIDIA GeForce 8800 GS, NVIDIA GeForce 8800 GS, PCIe, 512 MB
> Memory Module: BANK 0/DIMM0, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620
> Memory Module: BANK 1/DIMM1, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620
> AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (5.10.131.36.15)
> Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports
> Network Service: Wi-Fi, AirPort, en1
> Serial ATA Device: ST1000DX002-2DV162, 1 TB
> Parallel ATA Device: PIONEER DVD-RW  DVR-K06A
> USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfa200000 / 2
> USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0304, 0xfa230000 / 4
> USB Device: Apple Keyboard, apple_vendor_id, 0x0220, 0xfa220000 / 3
> USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd400000 / 2
> USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1a100000 / 2
> USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x820f, 0x1a110000 / 3
> USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x5d100000 / 2
>
> Same machine works with 4.1.5 build w/Apple Java6 legacy and latest Oracle Java8.
>
> Regards,
> Dave
>
>> On Nov 27, 2017, at 5:27 PM, Dave Fisher <[hidden email]> wrote:
>>
>> Hi Jim,
>>
>> The two 4.1.4 macOS bugs test as fixed on Mac Sierra.
>>
>> Regards,
>> Dave
>>
>>> On Nov 27, 2017, at 11:36 AM, Jim Jagielski <[hidden email]> wrote:
>>>
>>> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
>>> available at:
>>>
>>>  http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>
>>>
>>>
>>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Jim Jagielski
Just a FYI that so far, my 4.2.0 tests that haven't been uploaded
yet seem to work under 10.7.5!

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Dave Fisher
Cool!

> On Nov 30, 2017, at 8:31 AM, Jim Jagielski <[hidden email]> wrote:
>
> Just a FYI that so far, my 4.2.0 tests that haven't been uploaded
> yet seem to work under 10.7.5!
>
> <Screen Shot 2017-11-30 at 11.29.54 AM.png>


signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Larry Gusaas-4
In reply to this post by Jim Jagielski
High Sierra (10.13.1). I'll test later today on my other Mac which is still on Sierra.

On 2017-11-30, 8:23 AM Jim Jagielski wrote:

> What system? I am still on Sierra w/o legacy Java6 and 4.2.0-dev works
> fine.
>
>> On Nov 28, 2017, at 12:08 AM, Larry Gusaas <[hidden email]> wrote:
>>
>> The 4.1.4 spreadsheet bug is fixed in 4.2.0
>>
>> At first, database wouldn't open at all. Had to reinstall the legacy Apple Java 6. Database then worked. 4.1.4 worked without having the legacy Apple Java 6 installed on my computer. I have the latest Java 9 installed. 4.2.0 sees Java 9 in the preferences but won't open database without legacy Java.
>>
>> Larry
>>
>> On 2017-11-27, 1:36 PM Jim Jagielski wrote:
>>> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
>>> available at:
>>>
>>>      http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>


--
_________________________________

Larry I. Gusaas
Moose Jaw, Saskatchewan Canada
Website: http://larry-gusaas.com

"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Larry Gusaas-4
I uninstalled legacy Java 6 on my Mac (High Sierra). Database still works. Very weird.

On 2017-11-30, 11:17 AM Larry Gusaas wrote:

> High Sierra (10.13.1). I'll test later today on my other Mac which is still on Sierra.
>
> On 2017-11-30, 8:23 AM Jim Jagielski wrote:
>> What system? I am still on Sierra w/o legacy Java6 and 4.2.0-dev works
>> fine.
>>
>>> On Nov 28, 2017, at 12:08 AM, Larry Gusaas <[hidden email]> wrote:
>>>
>>> The 4.1.4 spreadsheet bug is fixed in 4.2.0
>>>
>>> At first, database wouldn't open at all. Had to reinstall the legacy Apple Java 6. Database
>>> then worked. 4.1.4 worked without having the legacy Apple Java 6 installed on my computer.
>>> I have the latest Java 9 installed. 4.2.0 sees Java 9 in the preferences but won't open
>>> database without legacy Java.
>>>
>>> Larry
>>>
>>> On 2017-11-27, 1:36 PM Jim Jagielski wrote:
>>>> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
>>>> available at:
>>>>
>>>> http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ 
>>>> <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>
>
>
> __________
>


--
_________________________________

Larry I. Gusaas
Moose Jaw, Saskatchewan Canada
Website: http://larry-gusaas.com

"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese



---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Larry Gusaas-4
In reply to this post by Larry Gusaas-4
Installed 4.2.0-dev on my 2015 MacBook Pro, macOS Sierra 10.12.6, Java jdk-9.0.1. No legacy Java.
Database works fine.

On my 2013 MacBook Pro macOS High Sierra 10.13.1, Java jdk-9.0.1, AOO 4.2.0-dev the database is
still working after uninstalling legacy Java 6.

I have not clue why database wouldn't open with 4.2.0-dev until I installed Apple's legacy Java
6. Nothing else was changed.
Some strange anomaly on instalation.

Anyways, I have no problems with 4.2.0-devĀ  on two different computers.

Larry


On 2017-11-30, 11:17 AM Larry Gusaas wrote:

> High Sierra (10.13.1). I'll test later today on my other Mac which is still on Sierra.
>
> On 2017-11-30, 8:23 AM Jim Jagielski wrote:
>> What system? I am still on Sierra w/o legacy Java6 and 4.2.0-dev works
>> fine.
>>
>>> On Nov 28, 2017, at 12:08 AM, Larry Gusaas <[hidden email]> wrote:
>>>
>>> The 4.1.4 spreadsheet bug is fixed in 4.2.0
>>>
>>> At first, database wouldn't open at all. Had to reinstall the legacy Apple Java 6. Database
>>> then worked. 4.1.4 worked without having the legacy Apple Java 6 installed on my computer.
>>> I have the latest Java 9 installed. 4.2.0 sees Java 9 in the preferences but won't open
>>> database without legacy Java.
>>>
>>> Larry
>>>
>>> On 2017-11-27, 1:36 PM Jim Jagielski wrote:
>>>> Test builds for 4.2.0-dev for Linux64, Windows and macOS are now
>>>> available at:
>>>>
>>>> http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/ 
>>>> <http://home.apache.org/~jim/AOO-builds/AOO-4.2.0-dev-r1816311/>
>
>
> __________
>


--
_________________________________

Larry I. Gusaas
Moose Jaw, Saskatchewan Canada
Website: http://larry-gusaas.com

"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese




---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Matthias Seidel
In reply to this post by Damjan Jovanovic
Am 26.11.2017 um 19:47 schrieb Damjan Jovanovic:
> When you get that error, before clicking "OK", please attach gdb and run
> "thread apply all bt", and post the output.
>
> Damjan

Hi Damjan,

I will do this as soon as I figured out how it works... ;-)

gdb=Gnu Debugger?

Regards, Matthias

>
> On Sun, Nov 26, 2017 at 8:30 PM, Matthias Seidel <[hidden email]
>> wrote:
>> Thanks, I could download and install the build now.
>>
>> However, the bug [1] is still present for me on Ubuntu 16.04.3 (64bit).
>>
>> So it is not only an issue when building on Ubuntu 14.04 (like our
>> buildbots do).
>>
>> Regards, Matthias
>>
>> [1] https://bz.apache.org/ooo/show_bug.cgi?id=127315
>>
>>
>> Am 26.11.2017 um 15:03 schrieb Jim Jagielski:
>>> should be fixed now.
>>>
>>>> On Nov 26, 2017, at 5:54 AM, Matthias Seidel <
>> [hidden email]> wrote:
>>>> Am 26.11.2017 um 00:09 schrieb Jim Jagielski:
>>>>> I am uploading to:
>>>>>
>>>>>    http://home.apache.org/~jim/AOO-builds/ <
>> http://home.apache.org/~jim/AOO-builds/>
>>>>> 4.2.0-dev builds for Linux64 and Windows... After that will
>>>>> come Linux32 and macOS (assuming it builds... I've had
>>>>> issues before).
>>>>>
>>>>> These are based on HEAD of trunk, ~r1816311. The Linux builds
>>>>> are built on CentOS 6.9.
>>>> "You don't have permission to access
>>>> /~jim/AOO-builds/AOO-4.2.0-dev-r1816311/de/Apache_
>> OpenOffice_4.2.0_Linux_x86-64_install-deb_de.tar.gzon
>>>> this server."
>>>>
>>>> ;-)
>>>>
>>>>
>>>>
>>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: [hidden email]
>>> For additional commands, e-mail: [hidden email]
>>>
>>>
>>
>>


smime.p7s (5K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: AOO 4.2.0-dev builds

Damjan Jovanovic
Yes it is :)

Thank you.

On Fri, Dec 1, 2017 at 7:34 PM, Matthias Seidel <[hidden email]>
wrote:

> Am 26.11.2017 um 19:47 schrieb Damjan Jovanovic:
> > When you get that error, before clicking "OK", please attach gdb and run
> > "thread apply all bt", and post the output.
> >
> > Damjan
>
> Hi Damjan,
>
> I will do this as soon as I figured out how it works... ;-)
>
> gdb=Gnu Debugger?
>
> Regards, Matthias
>
> >
> > On Sun, Nov 26, 2017 at 8:30 PM, Matthias Seidel <
> [hidden email]
> >> wrote:
> >> Thanks, I could download and install the build now.
> >>
> >> However, the bug [1] is still present for me on Ubuntu 16.04.3 (64bit).
> >>
> >> So it is not only an issue when building on Ubuntu 14.04 (like our
> >> buildbots do).
> >>
> >> Regards, Matthias
> >>
> >> [1] https://bz.apache.org/ooo/show_bug.cgi?id=127315
> >>
> >>
> >> Am 26.11.2017 um 15:03 schrieb Jim Jagielski:
> >>> should be fixed now.
> >>>
> >>>> On Nov 26, 2017, at 5:54 AM, Matthias Seidel <
> >> [hidden email]> wrote:
> >>>> Am 26.11.2017 um 00:09 schrieb Jim Jagielski:
> >>>>> I am uploading to:
> >>>>>
> >>>>>    http://home.apache.org/~jim/AOO-builds/ <
> >> http://home.apache.org/~jim/AOO-builds/>
> >>>>> 4.2.0-dev builds for Linux64 and Windows... After that will
> >>>>> come Linux32 and macOS (assuming it builds... I've had
> >>>>> issues before).
> >>>>>
> >>>>> These are based on HEAD of trunk, ~r1816311. The Linux builds
> >>>>> are built on CentOS 6.9.
> >>>> "You don't have permission to access
> >>>> /~jim/AOO-builds/AOO-4.2.0-dev-r1816311/de/Apache_
> >> OpenOffice_4.2.0_Linux_x86-64_install-deb_de.tar.gzon
> >>>> this server."
> >>>>
> >>>> ;-)
> >>>>
> >>>>
> >>>>
> >>>>
> >>> ---------------------------------------------------------------------
> >>> To unsubscribe, e-mail: [hidden email]
> >>> For additional commands, e-mail: [hidden email]
> >>>
> >>>
> >>
> >>
>
>
>
1234