auto spell check not working

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

auto spell check not working

Amparo Humphrey
My auto spellcheck is no longer working. It either underlines in red every
word, correct or not, or ignores misspelled words. It's very frustrating.
Please send CLEAR instructions on how to fix this problem.

Thank you,
Frustrated User
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: auto spell check not working

Rory O'Farrell
On Sat, 18 Feb 2017 18:05:52 -0700
Amparo Humphrey <[hidden email]> wrote:

> My auto spellcheck is no longer working. It either underlines in red every
> word, correct or not, or ignores misspelled words. It's very frustrating.
> Please send CLEAR instructions on how to fix this problem.
>
> Thank you,
> Frustrated User

The quick cure for this is to delete (if a new install) or rename the OpenOffice user profile.

Details of the User Profile for various operating systems
are given in

https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

If you are using Windows close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer
Address Bar and press Enter. Rename the "user" folder - "user.old" is a
good choice. Start OpenOffice.

This cures most spellcheck problems

--
Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: auto spell check not working

Amparo Humphrey
It worked. Thank you. Can you install two dictionaries; for two different languages to use when typing in a language other than English?

Thanks,
ARH

Sent from my iPhone

> On Feb 19, 2017, at 1:54 AM, Rory O'Farrell <[hidden email]> wrote:
>
> On Sat, 18 Feb 2017 18:05:52 -0700
> Amparo Humphrey <[hidden email]> wrote:
>
>> My auto spellcheck is no longer working. It either underlines in red every
>> word, correct or not, or ignores misspelled words. It's very frustrating.
>> Please send CLEAR instructions on how to fix this problem.
>>
>> Thank you,
>> Frustrated User
>
> The quick cure for this is to delete (if a new install) or rename the OpenOffice user profile.
>
> Details of the User Profile for various operating systems
> are given in
>
> https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
>
> If you are using Windows close OpenOffice and the Quickstarter. Open File
> Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer
> Address Bar and press Enter. Rename the "user" folder - "user.old" is a
> good choice. Start OpenOffice.
>
> This cures most spellcheck problems
>
> --
> Rory O'Farrell <[hidden email]>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...