cws created in EIS not exported to tinderbox tag list (SOAP) - "Milestone (created)" empty

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

cws created in EIS not exported to tinderbox tag list (SOAP) - "Milestone (created)" empty

Christian Lohmaier-2
Hi *,

my cws (one that was set to new via EIS interface, not via cwstools)
doesn't show up in the taglist when requested via SOAP from EIS.

the cws is set to public and has the HG VCS property.

The name of the cws is "cloph14"

The only thing that is suspicious: The "Milestone (created)" property
is empty/not set.

ciao
Christian

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: cws created in EIS not exported to tinderbox tag list (SOAP) - "Milestone (created)" empty

Rüdiger Timm


On 03/28/10 00:00, Christian Lohmaier wrote:

> Hi *,
>
> my cws (one that was set to new via EIS interface, not via cwstools)
> doesn't show up in the taglist when requested via SOAP from EIS.
>
> the cws is set to public and has the HG VCS property.
>
> The name of the cws is "cloph14"
>
> The only thing that is suspicious: The "Milestone (created)" property
> is empty/not set.
>
> ciao
> Christian
>

Hi Christian

Thanks for the heads up. Yes, probably the empty "Milestone (created)"
is the culprit here. We'll see how to get it fixed, it is definitely
needed that EIS fills in this.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: cws created in EIS not exported to tinderbox tag list (SOAP) - "Milestone (created)" empty

Bernd Eilers

Hi there!

Rüdiger Timm wrote:

>
>
> On 03/28/10 00:00, Christian Lohmaier wrote:
>> Hi *,
>>
>> my cws (one that was set to new via EIS interface, not via cwstools)
>> doesn't show up in the taglist when requested via SOAP from EIS.
>>
>> the cws is set to public and has the HG VCS property.
>>
>> The name of the cws is "cloph14"
>>
>> The only thing that is suspicious: The "Milestone (created)" property
>> is empty/not set.
>>
>> ciao
>> Christian
>>
>
> Hi Christian
>
> Thanks for the heads up. Yes, probably the empty "Milestone (created)"
> is the culprit here. We'll see how to get it fixed, it is definitely
> needed that EIS fills in this.


This is now fixed!

Kind regards,
Bernd Eilers

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]