[dba-issues] [Issue 57524] New - Yes/No fields cannot be used in Forms

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[dba-issues] [Issue 57524] New - Yes/No fields cannot be used in Forms

t1m2ink2
To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=57524
                  Issue #:|57524
                  Summary:|Yes/No fields cannot be used in Forms
                Component:|Database access
                  Version:|OOo 2.0
                 Platform:|PC
                      URL:|
               OS/Version:|Windows XP
                   Status:|UNCONFIRMED
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P3
             Subcomponent:|none
              Assigned to:|dbaneedsconfirm
              Reported by:|t1m2ink2





------- Additional comments from [hidden email] Tue Nov  8 09:19:49 -0800 2005 -------
Unable to add Yes/No fields into form.  Have tried to use wizard and those
fields are not listed.  Have tried design view.

Looked at table design and saw that field length defaults to 0.  Cannot be
changed.  I wonder if this is the problem....

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]