[framework-issues] [Issue 56121] Macro playback does not wait for scan to complete

classic Classic list List threaded Threaded
1 message Options
jsk
Reply | Threaded
Open this post in threaded view
|

[framework-issues] [Issue 56121] Macro playback does not wait for scan to complete

jsk
To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=56121


User jsk changed the following:

                  What    |Old value                 |New value
================================================================================
       IssuesThisDependsOn|                          |20046
--------------------------------------------------------------------------------
                 Component|Word processor            |framework
--------------------------------------------------------------------------------
            Ever confirmed|                          |1
--------------------------------------------------------------------------------
                    Status|UNCONFIRMED               |NEW
--------------------------------------------------------------------------------
                Issue type|DEFECT                    |FEATURE
--------------------------------------------------------------------------------
                OS/Version|Windows, all              |All
--------------------------------------------------------------------------------
                QA contact|issues@sw                 |issues@framework
--------------------------------------------------------------------------------
              Subcomponent|programming               |scripting
--------------------------------------------------------------------------------
          Target milestone|---                       |OOo Later
--------------------------------------------------------------------------------




------- Additional comments from [hidden email] Tue Nov  8 06:59:37 -0800 2005 -------
Hi sfritzinger,

afaik we have no way of making the macro wait, since we would need some kind of
event to determine job completion.

Could you possibly attach the macro created by the recorder to this issue? Maybe
we can find a workaround. However, i see little to no chance that this issue
will be fixed anytime soon, as macro functionality is not exactly what we are
focussing on right now.

If you want some "discouragement" just have a look at issue #20046 - you'll love
it :-(

As we never had this functionality, i make this a feature, keep the prio and
change component to framework.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]